Results 1 to 10 of 116

Threaded View

  1. #11
    ROG Member Array
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    10

    Angry

    Quote Originally Posted by derrickmehaffy View Post
    Glad I haven't updated yet, ASUS pushed this build on their driver page as well, and I'm running 2x nvme drives raid 0 as my boot drive and would really rather not have to reinstall after updating. I'll hold off until something a bit better built comes out.

    If anyone has tried the update and maintaining the raid let us know. ASUS come on man I've seen much better testing being done, for a 500 Mobo without basic raid testing is pretty bad.
    I just checked the official BIOS page and you're right. They posted it up as official update (really ASUS?). There is a note on the bottom:

    NOTICE: If you are upgrading from beta BIOS 0801 and have a SATA/NVMe RAID configuration, backup your data and remove the array before updating to this build.

    It doesn't say if the RAID can be re-enabled (there was no option to anywhere) and reconstructed later. Just says backup data and remove RAID. How the hell does this happen? 801 has been around for a while and people have tested it plenty I think. If 801 was official I'd be OK with that. It's been through testing by people and for the most part it works. Yet, you post 804 firmware as official after it has been available on this forum for a fraction of a time 801 has been, doesn't fix jack, removes NVMe RAID, and who knows what other gremlins reside in there. What the hell?

    Unbelievable...

    The support for this board is dismal.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •