Results 1 to 6 of 6
  1. #1
    New ROGer Array
    Join Date
    Nov 2015
    Reputation
    10
    Posts
    4

    Z270 Maximus Formula IX restarts when emerging from sleep mode

    I just completed a new build using the Maximus Formula IX board and 7700k processor. Everything works great and no error codes. However, when I try to emerge from sleep mode, 95% of the time the PC restarts completely. There is no overclocking and bios is set to optimal. Any ideas? Specs: Corsair AX1200i power supply, G.SKill Ripjaws V Series (16gb), Intel SSD 750 PCIe, fresh Windows 10 home 64bit, GeForce GTX 1080

  2. #2
    New ROGer Array
    Join Date
    Nov 2015
    Reputation
    10
    Posts
    4

    All is fixed. I forgot to install the Intel 750 SSD Driver. Once I did that, sleep mode works perfectly.

  3. #3
    ROG Guru: White Belt Array Amsterdam PC Specs
    Amsterdam PC Specs
    MotherboardAsus MAXIMUS IX HERO Z270
    ProcessorIntel Core i7-7700K @5.1Mhz
    Memory (part number)D416GB 3000-15 Vengeance LPX bk K2 COR
    Graphics Card #1Asus GTX 1070 Ti Turbo
    Monitoriiyama X4071UHSU 40" 4k
    Storage #1Samsung Evo 960 m.2 256GB
    Storage #2ADATA Premier Pro SP900, 256 GB SSD
    CPU CoolerCORSAIR Cooling Hydro Series H115i
    CaseZalman Z9 NEO bk ATX
    Power SupplyCooler Master G750M
    Keyboard Razer Blackwidow Chroma
    Mouse Logitech G9X
    Mouse Pad Sharkoon
    Headset/Speakers Bose Compagnion 5
    OS Windows 10
    Accessory #1 Netgear GS105GE Switch
    Accessory #2 Technicolor TC7210

    Join Date
    Jan 2017
    Reputation
    11
    Posts
    78

    @platypus65
    Nice system you have there!
    Just out of curiosity, do you know if the speed of the intel 750 series is really much noticeable in contrast to a regulair SSD drive with 500r/w?

  4. #4
    New ROGer Array
    Join Date
    Nov 2015
    Reputation
    10
    Posts
    4

    I didn't do any benchmarks but I find the 750 incredibly snappy. It's a great little drive.

  5. #5
    New ROGer Array
    Join Date
    Aug 2017
    Reputation
    10
    Posts
    3

    Hi ,
    I have just recently built a new computer, Define R5 case, G skill 3200 ram. 2 m.2 Evo drives and I7 7700k.
    I could not get the bluetooth to work so I updated the bios 2 days ago and reloaded the drivers to try to see if it would work. The blue tooth did not but now my computer is crashing when opening youtube or drop down menu web pages. Also my coputer will not sleep. I will go back to the the previous Bios to try and see if the crashes will stop. Any other advice appreciated. My ram works fine when I switch the bios to XMP and my drives work well.

  6. #6
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,247

    It's worth a try to test your system at stock defaults to discard the possibility of memory instability.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •