Page 4 of 6 FirstFirst ... 2 3 4 5 6 LastLast
Results 31 to 40 of 57

Thread: RAID Support

  1. #31
    New ROGer Array
    Join Date
    Aug 2017
    Reputation
    10
    Posts
    11

    OK, here is the procedure to get the RAID menu in BIOS enabled:

    In the Boot\CSM (Compatibility Support Module) set the Launch CSM "Enabled". Then set Boot Device Control to "UEFI only". Rest is "UEFI driver first". Then you need to save changes and reboot. After you enter the BIOS again you'll have the RAID option.

    I have disabled this Launch CSM and restarted and RAID option disappeared. Enabled again and it came back. The RAID menu itself is pretty complex by the way. It has all kinds of submenus.
    Miniatura de Adjuntos Miniatura de Adjuntos 170902193007.jpg  


  2. #32
    ROG Enthusiast Array
    Join Date
    Aug 2017
    Reputation
    10
    Posts
    73

    Quote Originally Posted by MaximGlory View Post
    OK, here is the procedure to get the RAID menu in BIOS enabled:

    In the Boot\CSM (Compatibility Support Module) set the Launch CSM "Enabled". Then set Boot Device Control to "UEFI only". Rest is "UEFI driver first". Then you need to save changes and reboot. After you enter the BIOS again you'll have the RAID option.

    I have disabled this Launch CSM and restarted and RAID option disappeared. Enabled again and it came back. The RAID menu itself is pretty complex by the way. It has all kinds of submenus.
    Is RAID officially supported? I don't think so.

  3. #33
    New ROGer Array
    Join Date
    Aug 2017
    Reputation
    10
    Posts
    11

    Quote Originally Posted by pisymbol View Post
    Is RAID officially supported? I don't think so.
    Yes, it's in the BIOS as the manual says. You just need to change the Compatibility Support Module to enable it. I'm using 4 drives in RAID 10.

  4. #34
    ROG Enthusiast Array
    Join Date
    Aug 2017
    Reputation
    10
    Posts
    73

    Quote Originally Posted by MaximGlory View Post
    Yes, it's in the BIOS as the manual says. You just need to change the Compatibility Support Module to enable it. I'm using 4 drives in RAID 10.
    Ah. But is NVMe RAID supported? I thought the answer was no without a new BIOS update.

  5. #35
    New ROGer Array
    Join Date
    Aug 2017
    Reputation
    10
    Posts
    11

    Quote Originally Posted by pisymbol View Post
    Ah. But is NVMe RAID supported? I thought the answer was no without a new BIOS update.
    Sorry, I can't tell. I have only 1 NVMe...

  6. #36
    Ultimate Elite ROGer Array Zarrku™ PC Specs
    Zarrku™ PC Specs
    Laptop (Model)Asus K501UX
    MotherboardAsus ROG Zentih Extreme
    ProcessorAMD Ryzen 1950x
    Memory (part number)32GB Gskill Ripjaws
    Graphics Card #1AMD Radeon R9 295
    Graphics Card #2AMD Radeon R9 295
    Sound CardSupremeFX S1220
    MonitorASUS PB258Q Black 25"
    Storage #1Samsung 840 Evo x2 250GB
    Storage #2Samsung 960 Evo 256GB
    CPU CoolerCorsair H100iv2
    CaseCorsair Graphite Series 780T
    Power SupplyCrosair HW1000i
    Keyboard Logitech MK550
    Mouse Logitech MK550
    OS Windows 10 64bit
    Network RouterNetgear Nighthawk x8
    Zarrku™'s Avatar
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    11

    Windows 10 Raid Drivers not working

    I cannot get the Windows 10 64bit raid drivers to work. I have successfully created the raid 0 array in the bios. When installing Windows 10 64bit and loading the raid drivers, none of the raid drivers make my raid 0 array appear. I have tried all the different raid drivers on usb stick. I have downloaded the raid drivers off the asus website tried to use them. None of the drivers make my raid 0 array appear. I am not using NVMe SSDs. You can not initialize drives once the array has been created. I have contacted asus support in this matter but have not received a response.

    My Components

    1x Asus ROG Zenith Extreme x399

    1x 1950x Threadripper

    4x 8GB DDR4 Gskill Ripjaws

    2x Radeon R295x2 Graphics card

    2x 840 Evos 250GB

    1x 256 m.2.

    1x 10000 RPM Raptor ( Not plugged in )

    2x 2TB WD 7200 RPM HDDs ( Not plugged in )

    1 100iv2 Corsair Water Cooler

    1 Corsair HX1000i

    1 Corsair Graphite Series 780T Full Tower PC Case

  7. #37
    New ROGer Array
    Join Date
    Aug 2017
    Reputation
    10
    Posts
    11

    Quote Originally Posted by Zarrku™ View Post
    I cannot get the Windows 10 64bit raid drivers to work. I have successfully created the raid 0 array in the bios. When installing Windows 10 64bit and loading the raid drivers, none of the raid drivers make my raid 0 array appear. I have tried all the different raid drivers on usb stick. I have downloaded the raid drivers off the asus website tried to use them. None of the drivers make my raid 0 array appear. I am not using NVMe SSDs. You can not initialize drives once the array has been created. I have contacted asus support in this matter but have not received a response.

    My Components

    1x Asus ROG Zenith Extreme x399

    1x 1950x Threadripper

    4x 8GB DDR4 Gskill Ripjaws

    2x Radeon R295x2 Graphics card

    2x 840 Evos 250GB

    1x 256 m.2.

    1x 10000 RPM Raptor ( Not plugged in )

    2x 2TB WD 7200 RPM HDDs ( Not plugged in )

    1 100iv2 Corsair Water Cooler

    1 Corsair HX1000i

    1 Corsair Graphite Series 780T Full Tower PC Case


    Did you go to Disk Management in Windows? When you open it up, you should see the RAID as one disk.
    Then you can set the GPT and format the drive.

  8. #38
    Ultimate Elite ROGer Array Zarrku™ PC Specs
    Zarrku™ PC Specs
    Laptop (Model)Asus K501UX
    MotherboardAsus ROG Zentih Extreme
    ProcessorAMD Ryzen 1950x
    Memory (part number)32GB Gskill Ripjaws
    Graphics Card #1AMD Radeon R9 295
    Graphics Card #2AMD Radeon R9 295
    Sound CardSupremeFX S1220
    MonitorASUS PB258Q Black 25"
    Storage #1Samsung 840 Evo x2 250GB
    Storage #2Samsung 960 Evo 256GB
    CPU CoolerCorsair H100iv2
    CaseCorsair Graphite Series 780T
    Power SupplyCrosair HW1000i
    Keyboard Logitech MK550
    Mouse Logitech MK550
    OS Windows 10 64bit
    Network RouterNetgear Nighthawk x8
    Zarrku™'s Avatar
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    11

    No, Windows 10 is not yet installed. I am trying to load the raid drivers so that the Raid 0 array appears so that I can install Windows 10. The raid drivers must be loaded to be able to detect the raid 0 array.

  9. #39
    New ROGer Array derrickmehaffy PC Specs
    derrickmehaffy PC Specs
    MotherboardAsus Zenith Extreme
    ProcessorAMD Threadripper 1950x
    Memory (part number)32GB Corsair Vengeance 3200
    Graphics Card #1Asus GTX 1070 OC
    Graphics Card #2Asus GTX 1070 OC
    Monitor6x 24" LG Neo Blade (Yes 6 of them)
    Storage #1Samsung 960 Evo 500GB
    Storage #24x Intel Enterprise SSDs 800GB
    CPU Cooler(Temp) Corsair H100v2
    Case(Temp) Corsair Obsidian 750D
    Power SupplyCorsair AX860i
    Keyboard Logitech G19s
    Mouse Logitech MX Master
    Headset Logitech Artemis Spectrom
    OS Windows 10 Pro
    Network RouterCustom PFSense
    Accessory #1 TrakIR 5
    derrickmehaffy's Avatar
    Join Date
    Apr 2013
    Reputation
    10
    Posts
    15

    Quote Originally Posted by Zarrku™ View Post
    No, Windows 10 is not yet installed. I am trying to load the raid drivers so that the Raid 0 array appears so that I can install Windows 10. The raid drivers must be loaded to be able to detect the raid 0 array.
    Attach a screenshot of your raid config menu, you may need to blow out the raid you have setup and reconfigure. I haven't looked at the menu myself yet but in most raid setups when you create you should have an advanced option to initialize the drives when it creates the raid.

  10. #40
    Ultimate Elite ROGer Array Zarrku™ PC Specs
    Zarrku™ PC Specs
    Laptop (Model)Asus K501UX
    MotherboardAsus ROG Zentih Extreme
    ProcessorAMD Ryzen 1950x
    Memory (part number)32GB Gskill Ripjaws
    Graphics Card #1AMD Radeon R9 295
    Graphics Card #2AMD Radeon R9 295
    Sound CardSupremeFX S1220
    MonitorASUS PB258Q Black 25"
    Storage #1Samsung 840 Evo x2 250GB
    Storage #2Samsung 960 Evo 256GB
    CPU CoolerCorsair H100iv2
    CaseCorsair Graphite Series 780T
    Power SupplyCrosair HW1000i
    Keyboard Logitech MK550
    Mouse Logitech MK550
    OS Windows 10 64bit
    Network RouterNetgear Nighthawk x8
    Zarrku™'s Avatar
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    11

    Zentih Extreme Raid Setup

    Click image for larger version. 

Name:	20170906_030628.jpg 
Views:	6 
Size:	441.0 KB 
ID:	67184Click image for larger version. 

Name:	20170906_030645.jpg 
Views:	5 
Size:	456.6 KB 
ID:	67185Click image for larger version. 

Name:	20170906_030715.jpg 
Views:	7 
Size:	434.7 KB 
ID:	67186Click image for larger version. 

Name:	20170906_030746.jpg 
Views:	2 
Size:	472.5 KB 
ID:	67187Click image for larger version. 

Name:	20170906_030800.jpg 
Views:	3 
Size:	445.3 KB 
ID:	67188Click image for larger version. 

Name:	20170906_030820.jpg 
Views:	4 
Size:	466.2 KB 
ID:	67189Click image for larger version. 

Name:	20170906_030843.jpg 
Views:	4 
Size:	450.2 KB 
ID:	67190Click image for larger version. 

Name:	20170906_030851.jpg 
Views:	3 
Size:	465.9 KB 
ID:	67191

Page 4 of 6 FirstFirst ... 2 3 4 5 6 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •