Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 27
  1. #11
    New ROGer Array
    Join Date
    Aug 2017
    Reputation
    10
    Posts
    16

    It is set to AHCI.

    I have disconnected everything. Ive tried the install+clean ssd. Install+installed ssd to try and repair windows. exactly same thing.

    Im running one stick right now

    The windows, isnt genuine.

    I suspect the MB, have since it shut down on me yesterday. I guess theres nothing else to do, than try and change the MB.

    Im not sure of anything when it comes to raid, i havent ever used it, never wanted to, and i guess im not ever going to.

    How do i uninstall the IRST driver? I CMOS'ed the MB yesterday. So unless its part of factory install, it shouldnt be there?

  2. #12
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4025MHz 17-17-17-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyEVGA Supernova 1600w Titanium
    Keyboard Cyberpower Skorpion K2
    Mouse Razer Basilisk
    Headset Sennheiser HD6XX / Modmic 5
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    308
    Posts
    16,359

    Ok thank you

    I suspect either because the windows installation is not genuine or it could be the motherboard as you suggest, being that it shut off on you out of the blue could be a sign it's the motherboard.

  3. #13
    New ROGer Array
    Join Date
    Aug 2017
    Reputation
    10
    Posts
    16

    Yea, but the non-genuine windows' have never been a problem for me in all the time ive... cheated, and its been installed on machines that has been running more than this one.

    I would hands down say it the MB, but ill try and change it, and see if i can continue, or if im stuck there aswell.


    No matter what, thank you for the help! I know some stuff, but not enough to try every setting or measure to conclude anything, so its nice to be in a forum that can support ones needs


    I will update, as i get along.

  4. #14
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4025MHz 17-17-17-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyEVGA Supernova 1600w Titanium
    Keyboard Cyberpower Skorpion K2
    Mouse Razer Basilisk
    Headset Sennheiser HD6XX / Modmic 5
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    308
    Posts
    16,359

    Sounds good,

    Do you have a spare motherboard to test with ?

  5. #15
    New ROGer Array
    Join Date
    Aug 2017
    Reputation
    10
    Posts
    16

    I do, i have my previous one, but then ill need to put back my old rams aswell.

  6. #16
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4025MHz 17-17-17-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyEVGA Supernova 1600w Titanium
    Keyboard Cyberpower Skorpion K2
    Mouse Razer Basilisk
    Headset Sennheiser HD6XX / Modmic 5
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    308
    Posts
    16,359

    ok, give us an update when you've tested with your older motherboard.

    What older motherboard do you have ?

  7. #17
    New ROGer Array
    Join Date
    Aug 2017
    Reputation
    10
    Posts
    16

    Its an Asus Z170-P-D3
    And the mb is changed and everything is connected aaaaaaaaaaaaaaaaaaaaaaaaand, apparently my A1 and A2 dimm sockets dont work, but B1 and B2 does :S
    So the first thing i did was connecting the empty ssd, and the windows install. And, make the setting for CSM and Secure Boot, and its the exactly same thing...
    Then i just tried loading my primary ssd with the system on it, same thing.

    I studied the CPU's pins on the Z170 and IX Hero just to be sure i hadnt been moving from, to and from and to again between bent pins, and both sockets are clear.

    I can still find my harddrives in detection, so i guess they must be powering up. But can it be that they are taking more current when actually accessing and trying to read/write? I could try and change the power string, just to see?
    The Z170's onboard leds indicate that power shouldnt be an issue. But can it be that the 24pin feeder has a problem? Im really not sure of what to do to get a step further.

    The PSU is from May 2005, and ive only moved the wires twice, when i installed it in my old tower, and when i moved them out and into this new tower. How about sata cables, could faulty sata cables be enough for the hole system to do these hiccups? When the USB cant even initiate the bootloader.....

    I cant even try with another psu just to be sure, the older one i have is too small for the graphics card. Or i guess i could just take the GTX out, and use on board. Ill look for it tommorrow. Its 00.20 here now, so i better get to bed

  8. #18
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4025MHz 17-17-17-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyEVGA Supernova 1600w Titanium
    Keyboard Cyberpower Skorpion K2
    Mouse Razer Basilisk
    Headset Sennheiser HD6XX / Modmic 5
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    308
    Posts
    16,359

    Good Night

    Give us an update after you do some more testing.

  9. #19
    New ROGer Array
    Join Date
    Aug 2017
    Reputation
    10
    Posts
    16

    So im back!

    I changed some cables when i got home, and im still having exactly the same problems.
    So now i tried disconnecting all cables for every harddrive, the once i didnt use, still had power, so everything is disconnected now. But still the same.

    Right now, i have a different PSU which is my old one, and only got replaced because of the effect being too low for the new setup, no GPU, CPU+fan, no other fans, and only the clean ssd and a new windows install, And i still get the same results. This is with the old Z170 MB.

    I think i have to get everything out of the tower, and try and connect and run everything. Just to make sure its not the tower, shorting something..

    But after that, im totally done. I have no other ideas. There's a guy i work with, who calls himself a guru, he might be the magician i need

  10. #20
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4025MHz 17-17-17-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyEVGA Supernova 1600w Titanium
    Keyboard Cyberpower Skorpion K2
    Mouse Razer Basilisk
    Headset Sennheiser HD6XX / Modmic 5
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    308
    Posts
    16,359

    It could possibly be a short but I might start leaning towards the cpu since it happens with both motherboards.

    Would you have another cpu to test with ?

Page 2 of 3 FirstFirst 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •