Results 1 to 8 of 8

Threaded View

  1. #1
    ROG Guru: Yellow Belt Array
    Join Date
    Mar 2017

    Lag in Windows 10 and applications/games with SLI (Solved?)

    Crosspost from
    Myself and another user with ROG Zenith Extreme experienced a lot of lag/stutter when using SLI with nVidia graphic cards, equipped in the PCIE 3 x16 slots.

    This seems to appear when Windows is using HPET. (I don't know if there is an option to disable it in BIOS)

    Quote Originally Posted by cheddle
    Open CMD as an administrator

    bcdedit /enum

    if you see 'useplatformclock' set to true then run thats your problem

    I ran:
    bcdedit /set useplatformclock false

    bcdedit /deletevalue useplatformclock

    you might get away with just running
    bcdedit /deletevalue useplatformclock
    After I performed the changes above and rebooted, lag was gone when trying CS:GO. Pending more tests.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts