Results 1 to 10 of 11

Threaded View

  1. #1
    New ROGer Array
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    7

    Desktop ROG G20CB – random freezes & crashes with 100% SSD usage

    Hi guys,

    I have a Desktop Asus ROG G20CB. The exact configuration is following :
    i5-6400 @ 2.70Ghz
    16 GB RAM
    GTX 970 4GB GDDR5
    SSD Kingston 512 GB (RBU-SC152S37512GG)
    Windows 10 Home


    Since I bought it, I experienced annoying freezes and crashes. They seem to happen very randomly, sometimes when I do nothing specific like browsing the web, sometimes while playing heavy 3D games. The PC already crashes 2 min after boot, doing nothing. Somedays, I can encounter 3 crashes, but sometimes I can also work 3 days straight without having a single issue.

    When it happens, it’s always the same story: the computer starts to freeze, the processes become unresponsive, and 2 minutes later: BSOD with various stop codes: UNEXPECTED_STORE_EXCEPTION, CRITICAL_PROCESS_DIED, KERNEL_DATA_INPAGE_ERROR ou IRQL_NO_LESS_OR_EQUAL.
    Click image for larger version. 

Name:	PostForum_UNEXPECTED_STORE_EXCEPTION.jpg 
Views:	0 
Size:	165.3 KB 
ID:	67000

    Please also note that each time I get a BSOD, the computer reboots in the bios. I have to manually reboot it to leave the bios and boot again in Windows. I don’t know if it’s expected.

    I highly suspect my SSD. Because when the computer freezes, I can see my SSD at 100% usage in the Task Manager, without any reason:
    Click image for larger version. 

Name:	PostForum_TaskManager.jpg 
Views:	1 
Size:	222.8 KB 
ID:	67001

    It also happen quite frequently that the SSD goes up to 90% ~ 100% of usage during few seconds without any reason, and goes back to normal afterwards.

    I installed several monitoring softwares on my computer, but they all say that everything fine. For example, according to the Kingston SSD Manager, my SDD is perfectly healthy.
    Click image for larger version. 

Name:	PostForum_KingstonSSDManager.jpg 
Views:	0 
Size:	93.4 KB 
ID:	67002

    Here are the SMART “Attributes” from GSmartControl:
    Click image for larger version. 

Name:	PostForum_GSmartControl.jpg 
Views:	0 
Size:	293.9 KB 
ID:	67003

    SMART Attributes Data Structure revision number: 16
    Vendor Specific SMART Attributes with Thresholds:
    ID# ATTRIBUTE_NAME FLAG VALUE WORST THRESH TYPE UPDATED WHEN_FAILED RAW_VALUE
    1 Raw_Read_Error_Rate 0x000b 100 100 050 Pre-fail Always - 0
    2 Throughput_Performance 0x0005 100 100 050 Pre-fail Offline - 0
    3 Spin_Up_Time 0x0007 100 100 050 Pre-fail Always - 0
    5 Reallocated_Sector_Ct 0x0013 100 100 050 Pre-fail Always - 0
    7 Unknown_SSD_Attribute 0x000b 100 100 050 Pre-fail Always - 0
    8 Unknown_SSD_Attribute 0x0005 100 100 050 Pre-fail Offline - 0
    9 Power_On_Hours 0x0012 100 100 000 Old_age Always - 1374
    12 Power_Cycle_Count 0x0012 100 100 000 Old_age Always - 525
    168 Unknown_Attribute 0x0012 100 100 000 Old_age Always - 0
    170 Unknown_Attribute 0x0003 100 100 010 Pre-fail Always - 734
    173 Unknown_Attribute 0x0012 100 100 000 Old_age Always - 5439636
    175 Program_Fail_Count_Chip 0x0013 100 100 050 Pre-fail Always - 0
    183 Runtime_Bad_Block 0x0012 100 100 100 Old_age Always FAILING_NOW 206168129619
    187 Reported_Uncorrect 0x0012 100 100 000 Old_age Always - 0
    192 Power-Off_Retract_Count 0x0012 100 100 000 Old_age Always - 106
    194 Temperature_Celsius 0x0023 059 053 030 Pre-fail Always - 41 (Min/Max 18/47)
    196 Reallocated_Event_Count 0x0002 100 100 010 Old_age Always - 0
    197 Current_Pending_Sector 0x0032 100 100 000 Old_age Always - 0
    199 UDMA_CRC_Error_Count 0x000b 100 100 050 Pre-fail Always - 0
    218 Unknown_Attribute 0x000b 100 100 050 Pre-fail Always - 0
    231 Temperature_Celsius 0x0013 100 100 000 Pre-fail Always - 98
    233 Media_Wearout_Indicator 0x000b 100 100 000 Pre-fail Always - 37979
    240 Unknown_SSD_Attribute 0x0013 100 100 000 Pre-fail Always - 0
    241 Total_LBAs_Written 0x0012 100 100 000 Old_age Always - 5726
    242 Total_LBAs_Read 0x0012 100 100 000 Old_age Always - 6069
    244 Unknown_Attribute 0x0002 100 100 000 Old_age Always - 83
    245 Unknown_Attribute 0x0002 100 100 000 Old_age Always - 148
    246 Unknown_Attribute 0x0012 100 100 000 Old_age Always - 11293056


    I obviously tried to format the SSD and reinstall everything, without any success.
    Does anyone of you have experienced the same issue?
    Do you have any ideas that I could try? Or do you understand the SMART attributes?

    Thanks
    Yan

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •