Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Aug 2017
    Reputation
    10
    Posts
    2

    RMA'ed Matrix 980ti missing MOS heat-sink, Asus more or less said thats my problem.

    Middle of last year I purchased 2 Matrix Platinum 980ti's to run in SLI for my Rampage V Extreme and about 6 months latter I started having a fan issue with the lower card, at start up the rear fan wouldn't rotate at first then would repeatedly spool up to max rpm and and then back to normal speeds this would continue for the first few minutes the system was on and then run normal until the system was shut down and restarted, on top of that the load led stopped working so I RMAed the card to Asus.

    After about 2 months (some time in March) I was sent a replacement card, I installed back in SLI, tested it and it functioned without a problem so I thought all was done and just carried on over the last 5 months as usual without having any problem with the card until the other day something caught my eye, something about the two identical cards looked different so I got a flashlight and gave it a real close look and after a few seconds I realized the bottom (replacement) card had a small empty space where the top card did not, this whole time the bottom replacement card has been missing MOS heat-sink with nothing in its place. I was irritated and a little concerned that even though the card is still functioning flawlessly that it may have shortened the over all life of the card being ran for 5 months with no MOS heat-sink so I stopped using the system and today I called Asus.

    I told them what was going on and that even though I was a little worried about the life span that the card still worked and I was fine with just getting the replacement part and I just didn't want to use the card anymore without all the parts, after several times being placed on hold to talk to a supervisor I was told that there was nothing they could do, it had been longer than 90 days needed to send the RMA card back and it didn't matter the card still had a year and a half of warranty, so I said fine then I will just RMA the card and wait for it to be repaired or replaced again, at that point she told me that she would send me an RMA but if the card was working they would charge me for sending it in and that with that part missing they would see it as abuse or customer altered and void the warranty. After explaining how ridiculous that was I was told she would elevate the case priority with the RMA dept and get back to me some time next week but she didn't believe anything could be done.

    What sould I do now?
    Last edited by OBMF-RVE-5960X; 08-17-2017 at 08:22 PM.

  2. #2
    Ex-employee Array
    Join Date
    Jun 2020
    Reputation
    108
    Posts
    2,154

    Moved to the correct section.

    I'm sorry to hear about this, sounds a bit strange that the card is missing a heatsink. However, if the card isn't overheating or not functioning correctly then it shouldn't be a problem.

    If it's a problem for you I can help further escalate this issue internally and have them contact you further.

    Can you please send me a PM with the following information:

    Full name:
    Contact #:
    Email:
    Product S/N:
    Case ID#:
    Previous RMA#:

    Thanks.

  3. #3
    New ROGer Array
    Join Date
    Aug 2017
    Reputation
    10
    Posts
    2

    Rou

    Quote Originally Posted by Bahz View Post
    Moved to the correct section.

    I'm sorry to hear about this, sounds a bit strange that the card is missing a heatsink. However, if the card isn't overheating or not functioning correctly then it shouldn't be a problem.

    If it's a problem for you I can help further escalate this issue internally and have them contact you further.

    Can you please send me a PM with the following information:

    Full name:
    Contact #:
    Email:
    Product S/N:
    Case ID#:
    Previous RMA#:

    Thanks.
    Thanks for your reply, I will compose a pm now.

    Here are some photos to better explain whats going on

    The original cards with heat-sinks before rma
    Click image for larger version. 

Name:	00000357.jpg 
Views:	4 
Size:	259.9 KB 
ID:	66786

    The top card close up of Mos heat-sink
    Click image for larger version. 

Name:	IMG_20170818_214011.jpg 
Views:	2 
Size:	187.4 KB 
ID:	66787

    The RMA card with missing Mos heat-sink
    Click image for larger version. 

Name:	IMG_20170818_213.jpg 
Views:	3 
Size:	148.2 KB 
ID:	66791

    PCI-E side bottom of card missing Mos heat-sink notice the mounting holes have screws just no heat-sink or spacer
    Click image for larger version. 

Name:	IMG_20170818_213514.jpg 
Views:	1 
Size:	216.5 KB 
ID:	66792


    The Asus product ad
    Click image for larger version. 

Name:	post-117080-0-45896700-1445634976.jpg 
Views:	25 
Size:	64.6 KB 
ID:	66790


    I have an air only cooled system and I have never disassembled either card
    Miniatura de Adjuntos Miniatura de Adjuntos IMG_20170818_213614.jpg  

    Last edited by OBMF-RVE-5960X; 08-21-2017 at 03:06 PM.

  4. #4
    Ex-employee Array
    Join Date
    Jun 2020
    Reputation
    108
    Posts
    2,154

    Thanks for all the details and pictures, I have already passed the case over to our service team to follow up on this.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •