Results 1 to 3 of 3

Threaded View

  1. #1
    ROG Member Array D-X3M PC Specs
    D-X3M PC Specs
    MotherboardX470-f Gaming
    ProcessorRyzen 7 2700x
    Memory (part number)G.Skill 2x8GB DDR4 3200Mhz
    Graphics Card #1Asus Strix GTX1070 8GB DDR5
    Storage #1dual 960 Evo m2 500gb
    Storage #2860 evo sata 3 1tb
    CPU CoolerCoolermaster Masterliquid 240
    CaseCoolermaster 5
    Power Supply750 Watt Modular
    Keyboard Corsair K95
    Mouse Corsair Glaive RGB
    Headset Corsair Void Pro RGB
    Mouse Pad Corsair mm300 extended
    Headset/Speakers Harman Kardon AVR160 5.1
    OS Windows 10 Pro

    Join Date
    Aug 2017

    Exclamation (ASUS HELP!) X370-F UNSTABLE Dram F4-3200C14D-16GTZSK (2133/3200MHz) same w 3000KIT


    I'm having some annoying issues with DRAM config. A little history first and specs

    I bought the ryzen 5 1600x cpu for the strix x370-f gaming mobo,
    with Gskill 3000MHz (don't remember the type)

    where I had issues to run it stable at 2666MHz because of the lack of 3000MHz support.
    the latest CPUID ROG CPU-Z would result in PCreboot in seconds if I selected SPD to check at what MHz the DRAM was running.
    the bios reports max setting at 2133MHz back then, so to check system stability I set them to the auto 2133MHz but CPUID also resulted in the same PCreboot
    (also usb stops functioning when the rebootcrash happens).
    in the meantime there was a bios update to 8.10 = same result.
    They were installed into slot 2&4, so I tried slot 1&3 = same result.

    So after hours of being frustrated I checked the QVL dram list provided on the website and replaced my old DRAM with
    a dual channel GSkill F4-3200C14D-16GTZSK kit. The ones supporting 3200 in top of the QVL list.

    The Bios however mentiones preferred bandwidth at 2133MHz which is odd because of the QVL list and the 3200MHz support on the X370-F
    so I manually set it to 3200MHz, I checked CPUID again also mentions Max Bandwith at 2133MHz.. which annoys me still.

    I played a day or two ARMA3, Titanfall 2 without issues, untill suddenly I had a new PCreboot...
    So I checked CPUID again at the SPD tab and BAM another pcreboot in mere seconds, I installed my memory in slot 2&4
    Meanwhile I noticed there is a new bios 8.13 and installed that, hoping the issue would FINALLY be gone, but no.. same crash over and over again...
    So to check system stability I set the DRAM to 2133MHz (which annoys me still) in the bios and again PCreboot with CPUID on the SPD tab.

    Also when set to 3200Mhz my timings were incorrect i got 16/16/16 ,while it should be 14/14/14

    What the ???? is going on

    Asus please help me out and explain to me why MAX BANDWIDTH is mentioned as 2133Mhz while using higher frequency rammodules

    so to clarify I've had issues with a 3000MHZ kit running at 2666 and 2133, replaced those with the QVL 3200MHz and still have the same issue!

    *update: Set D.C.O.P Standard, DRAM frequency and timings correct, result = immediate crash when selecting SPD on CPUID
    *update 2: 2 more random crashes on default optimised settings bios... pc is unreliable!
    *update 3: installed bios 8.17 less crashes than before, but more random crashes.. also fancontrol is bugged.. since 8.17 AIO speed keeps changing although I set manual 100% it keeps dropping, even when AIO pump control is disabled

    also I was quick enough to take a screenshot of the SPD tab setting of CPUID, which I had to try several times and close CPUID quick enough so my pc wouldn't reboot

    With regards ,

    somewhat becoming unhappy with my Mobochoice...
    Miniatura de Adjuntos Miniatura de Adjuntos ramissue.jpg  

    Last edited by D-X3M; 09-26-2017 at 07:11 PM. Reason: 2nd update

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts