Results 1 to 4 of 4
  1. #1
    ROG Member Array
    Join Date
    Jul 2013
    Reputation
    10
    Posts
    14

    1950X + ROG Zenith Extreme = Weird Hang Up's?

    Hey guy's just wanted to see if anyone else has been experiencing this problem. When i put together the system everything fired up flawlessly and ran fine. However, i've noticed now that the computer will hang completely (forcing me to press and hold power button to shut off and power back on) when there seems to be a memory/CPU heavy application running. Tried to play Mass Effect Andromeda and the game kept hanging during the character customization load screen. Then i noticed when i was using the computer to decompress some big files the system would hang/crash. However, i've been able to play some video games flawlessly without any problems.

    Setup:
    AMD 1950X OC'ed to 4.0 GHz (running D.O.C.P profile)
    Zenith Extreme (BIOS 9960)
    GSkill TridentZ 32GB (32000)
    GTX 1080
    PSU 1000 Watts

  2. #2
    ROG Guru: Yellow Belt Array
    Join Date
    Mar 2017
    Reputation
    13
    Posts
    132

    Quote Originally Posted by itzjonjon69 View Post
    Hey guy's just wanted to see if anyone else has been experiencing this problem. When i put together the system everything fired up flawlessly and ran fine. However, i've noticed now that the computer will hang completely (forcing me to press and hold power button to shut off and power back on) when there seems to be a memory/CPU heavy application running. Tried to play Mass Effect Andromeda and the game kept hanging during the character customization load screen. Then i noticed when i was using the computer to decompress some big files the system would hang/crash. However, i've been able to play some video games flawlessly without any problems.

    Setup:
    AMD 1950X OC'ed to 4.0 GHz (running D.O.C.P profile)
    Zenith Extreme (BIOS 9960)
    GSkill TridentZ 32GB (32000)
    GTX 1080
    PSU 1000 Watts
    Return to stock settings for CPU and memory.
    When you have verified all is working OK at those settings, you can try to OC again. Start with memory and make sure that is stable before proceeding with CPU.

  3. #3
    ROG Member Array
    Join Date
    Jul 2013
    Reputation
    10
    Posts
    14

    Quote Originally Posted by Ljugtomten View Post
    Return to stock settings for CPU and memory.
    When you have verified all is working OK at those settings, you can try to OC again. Start with memory and make sure that is stable before proceeding with CPU.
    Wow I just went into the BIOS and hit load defaults booted up windows opened up Mass Effect Andromeda and no crashes... Now let me run the memory at DOCP and see if there's any hang ups.

  4. #4
    ROG Enthusiast Array
    Join Date
    Mar 2013
    Reputation
    10
    Posts
    32

    I am guessing you are over heating... I have had 0 stability issues other than heat.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •