Page 6 of 8 FirstFirst ... 4 5 6 7 8 LastLast
Results 51 to 60 of 77
  1. #51
    ASUS HQ Service Rep Array Bill@ASUS's Avatar
    Join Date
    Dec 2015
    Reputation
    10
    Posts
    433

    Hello zebulon2
    No need for now. Thank you for your feedback.
    We are still sorting out the information everyone has provided
    Thank you

  2. #52
    ROG Guru: White Belt Array KotTHECat's Avatar
    Join Date
    Jan 2015
    Reputation
    25
    Posts
    96

    Intel Core i7 6700K, ASUS Maximus VIII Hero, ASUS GTX 980 Strix, Kingston 2x8GB HX426C15FBK2/16, SanDisk Extreme Pro 240GB, Seagate 750GB, XFX Pro 750W, Windows 7 Ultimate

  3. #53
    New ROGer Array
    Join Date
    Sep 2017
    Reputation
    10
    Posts
    7

    Quote Originally Posted by KotTHECat View Post
    I have a issue that is probably related (with this bios).
    In PWM i cant set some fans under a certain percentage. Curve just wont go lower. But if i save for once and directly click on qfancontrol again, i can go lower than before.

  4. #54
    ROG Guru: White Belt Array Marcello.S PC Specs
    Marcello.S PC Specs
    MotherboardGigabyte Aorus Master Z390
    ProcessorIntel Core i9-9900K
    Memory (part number)Kingston HyperX Savage 3000 CL15 2x8 GB
    Graphics Card #1EVGA nVidia GTX 1080 Ti FTW3 Gaming
    MonitorASUS VG248QE w/ nVidia 3D Vision 2
    Storage #1SAMSUNG SSD 840 PRO 256 GB + 512 GB
    Storage #2Samsung nvme 970 Pro 512 GB
    CPU CoolerCORSAIR H115i PRO
    CaseCooler Master MasterCase MC500M
    Power SupplyCORSAIR RM-750x w/ Premium PSU Cable Kit
    Keyboard Corsair K95 RGB Platinum
    Mouse Logitech G502 Proteus Spectrum
    Headset Corsair HS70
    Mouse Pad ThunderX3 TMP30
    Headset/Speakers Bose Sound Link Mini
    OS WINDOWS 10 PRO
    Accessory #1 APC Back-UPS 900
    Marcello.S's Avatar
    Join Date
    Apr 2016
    Reputation
    10
    Posts
    119

    I confirm the issue on my computer as well. Updated to 3504, but the loading progress bar wasn't even at 100% that the pc shut down instantly, and keep turning on and off. Luckly I had a backup copy of the BIOS, so I rolled back.

    Waiting for a fix.

  5. #55
    New ROGer Array zebulon2 PC Specs
    zebulon2 PC Specs
    MotherboardASUS Maximus VIII Gene
    ProcessorIntel 6700K
    Memory (part number)Corsair Vengeance LPX 16GB (2x8GB) DDR4 DRAM 3000MHz C15 (CMK16GX4M2B3000C15R)
    Graphics Card #1EVGA GTX970 SC (04G-P4-1972-KR)
    Storage #1Samsung SM961 256MB
    Storage #2Samsung 850 PRO 512MB + HDDs Hitachi/Seagate
    CPU CoolerNoctua NH-U9S
    Power SupplyCorsair RM850i
    OS Arch Linux 64bit

    Join Date
    Aug 2017
    Reputation
    10
    Posts
    25

    Quote Originally Posted by Bill@ASUS View Post
    Hello zebulon2
    No need for now. Thank you for your feedback.
    We are still sorting out the information everyone has provided
    Thank you
    Thanks a lot.

  6. #56
    ROG Guru: Black Belt Array Korth PC Specs
    Korth PC Specs
    MotherboardASUS X99 R5E (BIOS2101/1902)
    ProcessorHaswell-EP E5-1680-3 SR20H/R2 (4.4GHz)
    Memory (part number)Vengeance LPX 4x8GB SS DDR4-3000 (CMK32GX4M4C3000C15)
    Graphics Card #1NVIDIA Quadro GP100GL/16GB, 16xPCIe3, NVLink1 (SLI-HB)
    Graphics Card #2NVIDIA Quadro GP100GL/16GB, 16xPCIe3, NVLink1 (SLI-HB)
    Sound CardJDS Labs O2+ODAC (RevB), USB2 UAC1
    MonitorASUS PG278Q
    Storage #1Samsung 850 PRO 512GB SSDs, 4xSATA3 RAID0
    Storage #2Comay BladeDrive E28 3200GB SSD, 8xPCIe2
    CPU CoolerRaijintek NEMESIS/TISIS, AS5, 2xNH-A14
    CaseObsidian 750D (original), 6xNH-A14
    Power SupplyZalman/FSP ZM1250 Platinum
    Headset Pilot P51 PTT *modded*
    OS Arch, Gentoo, Win7x64, Win10x64
    Network RouterActiontec T3200M VDSL2 Gateway
    Accessory #1 TP-Link AC1900 Archer T9E, 1xPCIe
    Accessory #2 ASUS/Infineon SLB9635 TPM (TT1.2/FW3.19)
    Accessory #3 ASUS OC Panel I (FW0501)
    Korth's Avatar
    Join Date
    Mar 2015
    Reputation
    152
    Posts
    2,719

    Mildly off-topic, but ...
    https://rog.asus.com/forum/showthrea...OS-Screenshots

    So much easier to read through (and to post online, lol). FAT32-formatted USB2 drive. F12 or PrntScrn.
    "All opinions are not equal. Some are a very great deal more robust, sophisticated and well supported in logic and argument than others." - Douglas Adams

    [/Korth]

  7. #57
    New ROGer Array zebulon2 PC Specs
    zebulon2 PC Specs
    MotherboardASUS Maximus VIII Gene
    ProcessorIntel 6700K
    Memory (part number)Corsair Vengeance LPX 16GB (2x8GB) DDR4 DRAM 3000MHz C15 (CMK16GX4M2B3000C15R)
    Graphics Card #1EVGA GTX970 SC (04G-P4-1972-KR)
    Storage #1Samsung SM961 256MB
    Storage #2Samsung 850 PRO 512MB + HDDs Hitachi/Seagate
    CPU CoolerNoctua NH-U9S
    Power SupplyCorsair RM850i
    OS Arch Linux 64bit

    Join Date
    Aug 2017
    Reputation
    10
    Posts
    25

    Quote Originally Posted by Korth View Post
    Mildly off-topic, but ...
    https://rog.asus.com/forum/showthrea...OS-Screenshots

    So much easier to read through (and to post online, lol). FAT32-formatted USB2 drive. F12 or PrntScrn.
    Very useful, thank you very much.

  8. #58
    New ROGer Array e n v o y PC Specs
    e n v o y PC Specs
    MotherboardAsus Maximus Hero VIII
    ProcessorIntel 6700K @ 4.2GHz
    Memory (part number)2x8Gb Corsair LPX Vengence Red 3000
    Graphics Card #1EVGA 1070 GTX
    Sound CardCreative Soundblaster Z
    MonitorAsus PG279Q
    Storage #1Samsung 951 128Gb
    Storage #2Samsung 850 EVO 500Gb
    CPU CoolerBequiet Dark Rock 3
    CasePhanteks Enthoo Evolv ATX
    Power SupplyCorsair RM750i
    Keyboard Corsair RGB Strafe
    Mouse Corsair M65 PRO RGB
    Headset Sennheiser PC350
    OS Windows 10

    Join Date
    Feb 2016
    Reputation
    10
    Posts
    7

    Spent some time trouble shooting my issue with this bios today. I have had no issues whatsoever throughout the entire lifetime of this board up till now. However BIOS 3504 is causing my PC to boot, stop within 1/2 a sec, and boot again. Enabling XMP causes the issue.
    No other apparent ill effects but its annoying.

  9. #59
    New ROGer Array e n v o y PC Specs
    e n v o y PC Specs
    MotherboardAsus Maximus Hero VIII
    ProcessorIntel 6700K @ 4.2GHz
    Memory (part number)2x8Gb Corsair LPX Vengence Red 3000
    Graphics Card #1EVGA 1070 GTX
    Sound CardCreative Soundblaster Z
    MonitorAsus PG279Q
    Storage #1Samsung 951 128Gb
    Storage #2Samsung 850 EVO 500Gb
    CPU CoolerBequiet Dark Rock 3
    CasePhanteks Enthoo Evolv ATX
    Power SupplyCorsair RM750i
    Keyboard Corsair RGB Strafe
    Mouse Corsair M65 PRO RGB
    Headset Sennheiser PC350
    OS Windows 10

    Join Date
    Feb 2016
    Reputation
    10
    Posts
    7

    Quote Originally Posted by e n v o y View Post
    Spent some time trouble shooting my issue with this bios today. I have had no issues whatsoever throughout the entire lifetime of this board up till now. However BIOS 3504 is causing my PC to boot, stop within 1/2 a sec, and boot again. Enabling XMP causes the issue.
    No other apparent ill effects but its annoying.
    Entering RAM timings and voltages manually seems to resolve the issue. Hope this helps.

  10. #60
    New ROGer Array MaFikSS PC Specs
    MaFikSS PC Specs
    MotherboardAsus Maximus VIII Extreme
    ProcessorIntel i7-7700К @4500Mhz
    Memory (part number)Samsung M378A1K43CB2-CRC 16 ГБ DDR4-2400 DDR4 SDRAM
    Graphics Card #1Zotac GeForce GTX 680 AMP! Edition 1202Mhz 6608Mhz
    MonitorLG 29UM69G-B
    CPU CoolerThermalright SA SB-E Extreme.
    CaseCooler Master CM 690 II
    Power SupplyOCZ Silencer Silencer Mk III 850W
    Keyboard CM Mech
    Mouse G 600, G700s, Tyon.
    Headset G230
    Mouse Pad Goliafus
    Headset/Speakers G230
    OS Windows 10 x64
    Network RouterTL-WR841N

    Join Date
    Apr 2017
    Reputation
    10
    Posts
    7

    3504 is safe?

    Quote Originally Posted by Bill@ASUS View Post
    Hello zebulon2
    No need for now. Thank you for your feedback.
    We are still sorting out the information everyone has provided
    Thank you
    Hello!
    I would like to know if it's worth updating for version 3504?
    Or wait until you fix the problems described in this thread?
    Thank you!

Page 6 of 8 FirstFirst ... 4 5 6 7 8 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •