Results 1 to 5 of 5
  1. #1
    ROG Member Array
    Join Date
    Jul 2017
    Reputation
    11
    Posts
    15

    Question GL502VMK not showing bootable drive

    I have the GL502VMK with 7th Gen i7, I ended up installing a Intel SSD 600p 256GB M.2 80mm, PCIe* 3.0 x4. Originally intended to use as a supporting drive for the 150GB SSD from my old laptop (which had windows and a few features on it) and at the time I didn't feel the need for the 1tb HDD.

    Fast forward a few months and what do you know I'm running low on space, and me being a fan of SSD bootup times i had the idea of transferring windows to the M.2. Which I did with a clean install of windows from a flash drive. I downloaded and updated every driver I could think of and find for the laptop, formatted the HDD and for a while the SSD was working perfectly fine as a boot drive.

    Until this morning when I booted up and it went straight to BIOS and it could not find any bootable drives. BIOS recognized the M.2 in NVMe settings, also recognized the HDD, it just did not want to boot from any of them...

    Don't know why but I had the idea "maybe if I unplug the laptop it'll boot" What do you know, it worked and booted

    Any idea on how I can prevent this from happening. I know "Get a better drive or a bigger main SSD" are viable options, but what can I do with this current setup?

  2. #2
    ROG Member Array
    Join Date
    Jul 2017
    Reputation
    11
    Posts
    15

    Bump

  3. #3
    ROG Member Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    17

    It also happened to me on the same model as yours.
    In my case, the M.2 SSD was gone from the BIOS.

    After a few minutes moving my laptop around, it booted without any issues afterward.

    Mysterious....

  4. #4
    New ROGer Array
    Join Date
    Sep 2017
    Reputation
    10
    Posts
    11

    Do you guys have the small screw for the m2 installed? Some of the rog laptops don't come with the screw.

  5. #5
    ROG Member Array
    Join Date
    Jul 2017
    Reputation
    11
    Posts
    15

    Quote Originally Posted by Illicittweakin View Post
    Do you guys have the small screw for the m2 installed? Some of the rog laptops don't come with the screw.
    Mine is gone from BIOS under the bootable drives, but it sees it as NVMe storage.
    Yes I have he screw to hold it in place.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •