Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Sep 2017
    Reputation
    10
    Posts
    1

    GL502vm 100% Disk on startup

    As the title says I get 100% disk on startup.

    I just purchased this laptop a couple days ago and have been having nothing but issues with it. This isn't the first Asus laptop I've had, I owned the G47 a few years ago and never had issues with it like I am with this. I'm more of a desktop person so I'm not too familiar with how laptops are supposed to perform normally but I don't think a $1200 laptop should be performing like this on startup.

    I disabled superfetch and it worked for a couple startups but now it's back to 100% disk for about 10-15 minutes at most and superfetch is still disabled. I'm not sure what else I should be looking for, I'm still pretty new to Windows 10 and don't know what all I should disable or keep running. This is getting frustrating to deal with on a brand new computer.

    Also another issues I'm running into is some games are freezing or crashing while loading at times. Its completely random so I can't figure out what the exact issue is. I usually am not running any other programs while playing games so not sure whats the cause is for the crashes.

  2. #2
    ROG Guru: Yellow Belt Array
    Join Date
    Oct 2012
    Reputation
    10
    Posts
    126

    your laptop is new.

    Windows is probably fetching updates. This is one of the differences between win 10 and 7.

    Just to test, You can go to Services, and disable Windows Update service.
    Don't disable superfetch.

    Also, each drive partition has an indexer you can turn off.

    I bet if you boot up in safe mode, you won't have the disk thrashing.
    So the problem is background services, not the laptop itself.

    In Task Manager, you can see which app is hogging the disk usage.
    Last edited by link626; 09-10-2017 at 05:56 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •