Results 1 to 5 of 5
  1. #1
    ROG Member Array
    Join Date
    Aug 2016
    Reputation
    10
    Posts
    21

    G752VS 1070GTX with an extra monitor, please help!

    Hey, as the Title sais.. i run with the regular G752VS laptop monitor 120Hz IPS + one extra 24" AOC led monitor connectec throu HDMI.


    So.. i bought the cheapest AOC monitor available and dont have much expectations tbh, but i have one question thou..

    When start the computer the extra monitor with the HDMI (settings are on "extend screen") are SO bright... too bright.. and the colors looks.. well.. bad.. and yeah... i know i know.. cheapest monitor blablabla.... BUT.. here's where it gets interesting...

    Then i use FN/F8 and press Duplicate and then back to Extend screen (even thou this was the exact same settings as before) and the screen goes in to a much darker state with better colors... and i have to do this EVERY time my computer been in sleeping mode,been turned off or rebooted...

    so, my questions then.. is there any way to make this darker, better looking setting to stick without me having to redo the FN/F8 thing all the time?
    And why does it keep on resetting the brightness on the extra monitor even thou it goes back to "the darker, better looking state" when i redo the FN/F8 Extend thing without even touching any brightness settings...?

    it does not feel like it has something to do with the monitor menu settings, because every setting looks the same even thou the screen is brighter or darker..

    The monitor is a AOC E2470SWH 23.6" / 1ms / HDMI, DVI / VESA... Cheap i know... but it does work pretty good and i'm happy with the picture after i've done the FN/F8 thing again.. and again.. and again..

    could it be that the screen does not recon that it is connected? (even thou it sais "HDMI" when the screen comes back to life and the picture shows) or did they just forgot the build in memory or something? xD

    Please help <3

    /kim

  2. #2
    ROG Guru: Orange Belt Array
    Join Date
    May 2011
    Reputation
    28
    Posts
    390

    I would hook it to another source and see if its the monitor or the laptop thats doing the brighter display setting. Or hook your laptop to a different monitor via HDMI and see if the same occurs. You just have to find out of its the Laptop or the Monitor causing the problem. I would also check to see if you have the Asus Splendid app installed. I know some on here say to avoid it like the plague. I know I uninstalled in on my G752.
    ALIENWARE R17 R5 - i7 8750H - GTX 1070 @ 1.9Ghz - 16GB DDR4 - NVMe 970 EVO 1TB - SSD 960 EVO 1TB
    SOLD: ASUS G703VI-XH74K
    RETIRED: ASUS G752VY-DH72
    RETIRED: ASUS G750JH DB71
    RETIRED:ASUS G74Sx DH72

  3. #3
    ROG Guru: Brown Belt Array Darnassus PC Specs
    Darnassus PC Specs
    Laptop (Model)G752VS -=-=- G750JX
    MotherboardASUSTeK COMPUTER INC. G752VS (U3E1) -=-=- ASUSTeK COMPUTER INC. G750JX (SOCKET 0)
    Processori7 6700HQ @ 2.60GHz -=-=- i7-4700HQ CPU @ 2.40GHz - 3.40GHz
    Memory (part number)2x16gb (M471A2K43BB1-CRC) -=-=- 2x8gb (HMT41GS6AFR8A-PB)
    Graphics Card #1GTX 1070 (8GB) -=-=- GTX 770M (3GB)
    Sound CardRealtek High Definition Audio / NVIDIA High Definition Audio
    MonitorGSync IPS 75HZ -=-=- Chi Mei 60Hz (Overclocked to 85Hz)
    Storage #1Samsung SSD 960 EVO 250GB x2 -=-=- LITEONIT LCS-256M6S
    Storage #2HGST HTS721010A9E630 -=-=- ST1000LM024 HN-M101MBB
    CPU CoolerStock -=-=- Stock
    CaseStock -=-=- Stock
    Power SupplyStock -=-=- Stock
    Keyboard Stock -=-=- Stock
    Mouse Razer Naga Epic 1st Generation
    Headset SPH 2500
    Mouse Pad Razer Goliathus
    OS Winblows 10 Pro -=-=- Winblows 8.1 Pro
    Network RouterCG3000v2
    Darnassus's Avatar
    Join Date
    Dec 2013
    Reputation
    61
    Posts
    1,644

    ASUS Splendid Display might be the issue.

    Personally I love the program.. don't understand the hate about it.. love the orange filter to keep the dead white from straining my eyes. ;d

    Although if you're duping the screen, I assume that's when Splendid would be applied?

    Your initial connection might just need some default setting tweaks in the GPU menu..?

    Never heard if this issue, will do a little poking, see how it works. ;x
    Gosh Blue Lady.. ❤

    JOIN THE ASUS T-SHOOT DISCORD <-- Clicky!

  4. #4
    ROG Member Array
    Join Date
    Aug 2016
    Reputation
    10
    Posts
    21

    Thanks for the answers! i've tried connect my tv.. and as it seems .. the tv screen got darker after i redo the duplicate thingie.. so obviously it's something the computer does on it's own.. and not the screen... and on the tv.. it looked even better when i just restarted the computer.. so i didnt even have to re-duplicate the screen.. because then in my opinion it got to dark.. but obviously my AoC screen is to "bright" so i need that extra darkness :P

    i tried to remove my ASUS splendid.. but still the same =/ so splendid does not seems to be the issue either..

    and yeah.. hehe i know.. so wierd... =/

  5. #5
    ROG Member Array
    Join Date
    Aug 2016
    Reputation
    10
    Posts
    21

    bump ^

    pleeeaaase help :P

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •