Results 1 to 3 of 3
  1. #1
    ROG Junior Member Array branden_lucero PC Specs
    branden_lucero PC Specs
    MotherboardAsus ROG Zenith Extreme
    ProcessorAMD Ryzen Threadripper 1950X
    Memory (part number)G. Skill Trident Z RGB 128GB @ 3333
    Graphics Card #1Asus ROG Strix 1080 Ti OC
    Storage #1Samsung 960 Evo 500GB
    Storage #2OCZ Vertex 4 256GB
    CPU CoolerThermaltake Floe Riing 240
    CaseThermaltake Level 10 GT 'Snow Edition'
    Power SupplyThermaltake ToughpowerXT Platinum 1275 'Snow Edition'
    Keyboard E-Elements Mechanical RGB
    Mouse E-Blue Mazer Type-R (White)
    Headset Corsair VOID Carbon
    OS Windows 10 Professional x64
    branden_lucero's Avatar
    Join Date
    Feb 2016
    Reputation
    10
    Posts
    4

    LIveDash not displaying anything

    It seems when i watch a video on builds with this board, the LiveDash should automatically start working as soon as it posts. but mine doesn't come up at all. my screen isn't active, and using the LiveDash software does nothing either. Is there a setting somewhere that i'm not aware of that should be working? does turning off the I/O fan have anything to do it (who wouldn't want to turn off this noisy ass thing)? could the connector be unplugged? i really hope it isn't.

    Also, i really wish Asus would address profile management with Aura Sync. i'm tired of having to redo my lay out, because the **** doesn't sync in time and resets itself.

  2. #2
    ROG Guru: Yellow Belt Array
    Join Date
    Mar 2017
    Reputation
    13
    Posts
    131

    Quote Originally Posted by branden_lucero View Post
    It seems when i watch a video on builds with this board, the LiveDash should automatically start working as soon as it posts. but mine doesn't come up at all. my screen isn't active, and using the LiveDash software does nothing either. Is there a setting somewhere that i'm not aware of that should be working? does turning off the I/O fan have anything to do it (who wouldn't want to turn off this noisy ass thing)? could the connector be unplugged? i really hope it isn't.

    Also, i really wish Asus would address profile management with Aura Sync. i'm tired of having to redo my lay out, because the **** doesn't sync in time and resets itself.
    Update UEFI to 0503 or later and the fan curves are much much better.
    There is also an update for LiveDash (firmware) that you may need.

  3. #3
    ROG Junior Member Array branden_lucero PC Specs
    branden_lucero PC Specs
    MotherboardAsus ROG Zenith Extreme
    ProcessorAMD Ryzen Threadripper 1950X
    Memory (part number)G. Skill Trident Z RGB 128GB @ 3333
    Graphics Card #1Asus ROG Strix 1080 Ti OC
    Storage #1Samsung 960 Evo 500GB
    Storage #2OCZ Vertex 4 256GB
    CPU CoolerThermaltake Floe Riing 240
    CaseThermaltake Level 10 GT 'Snow Edition'
    Power SupplyThermaltake ToughpowerXT Platinum 1275 'Snow Edition'
    Keyboard E-Elements Mechanical RGB
    Mouse E-Blue Mazer Type-R (White)
    Headset Corsair VOID Carbon
    OS Windows 10 Professional x64
    branden_lucero's Avatar
    Join Date
    Feb 2016
    Reputation
    10
    Posts
    4

    Quote Originally Posted by Ljugtomten View Post
    Update UEFI to 0503 or later and the fan curves are much much better.
    There is also an update for LiveDash (firmware) that you may need.
    i was on 503 before i posted this. i'll have to check on the LiveDash firmware then.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •