Results 1 to 10 of 15

Thread: X399 Issues

Threaded View

  1. #1
    ROG Enthusiast Array
    Join Date
    Sep 2017

    X399 Issues

    I am having issues copying large files over my 10g network. My main PC is a new ThreadRipper X399 (ROG ZENITH EXTREME) and the card came with the motherboard is the ROG 10G. I have an Asus 10G switch (XG-U2008) and the server I am copying to has an Asus 10G nic (XG-C100C). Both cables are CAT 6a and the led lights are blue on the switch for the 10G connection.

    When I start to copy large files it starts out good, I get 300-500mbs, after a few seconds the transfer speed goes down to 0 and it just sits there for a few minutes then I get an Windows error about the network connection. I ran this several different ways but it seems to point to the card. To eliminate some of the other variables, I then ran the same file copy over the on board Intel Lan of the motherboard and it worked with no issues (just a lot slower).

    I have jumbo frames on the NIC 9014, Link Speed 10g (not auto), and receive buffer to max 4096. Are there any settings I need to change?
    Last edited by vsimone67; 09-13-2017 at 01:28 PM. Reason: Spelling

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts