Results 1 to 9 of 9
  1. #1
    ROG Enthusiast Array Sinept PC Specs
    Sinept PC Specs
    MotherboardAsus Maximus Hero IX
    ProcessorIntel i7 7700k
    Memory (part number)Corsair Vengeance 32GB 3000MHz 15-17-17-35-2N (CMK32GX4M2B3000C15)
    Graphics Card #1Asus Rog-Strix-GTX-1080TI-11GB-Gaming
    MonitorVizio tv atm
    Storage #1Samsung 512GB 960 PRO M.2 NVMe SSD
    CPU CoolerCooler Master 612 V2
    CaseCorsair Carbide
    Power SupplyCorsair CX750M
    Keyboard Logitech K400
    Mouse Logitech K400
    OS Windows 10
    Accessory #1 LG Blu-ray reader/writer (WH16NS40)

    Join Date
    Apr 2017
    Reputation
    10
    Posts
    25

    i7-7700k running ~50C at ~35% not OC, air cooled. normal?

    So last night I replaced my cooler master thermal paste with some arctic silver, and my cpu seems like it's running slightly hotter than before. I adjusted the fans in the bios to run faster, earlier, due to this. At 35% the cores will peak around 50c (after the fan adjustment), and the package will rise to a steady 50C, according to HW Monitor. Temps will also spike to 50C and package will fluctuate from mid 40s to 50C at as low as 15%. These temps seem a little high for such low utilization, and also a little higher than before. I try to keep my room between 68 and 72F (20-22.2222C, according to google). My other PC, a windows 8.1 with an i5 3570 will run at 30-40C at 35%, using the same thermal paste (from the same tube), in the same room, and running the same program (pcsx2, because it's a cpu hog and I don't have a stress test on hand).

    I had a little trouble getting my paste applied yesterday despite having done it correctly several times in the last few months, and had to reduce the amount of paste a total of 3 times to get temps somewhat back to normal at idle. My question is, is this the best that I can expect now? I know this paste is supposed to have a cure time, but I saw an immediate reduction in temps on my other PC (the 8.1) using this paste (but a rise in temps in my windows 10 i7 7700k). I know that I initially applied too much paste, but at this point there should be the same or less paste in my 10 as in my 8.1. Should I reduce the amount of paste again? should I wait and see? should I just leave it alone?

    I know this isn't technically about overclocking, and I don't really intend to OC this rig, but I would guess that overclocking enthusiasts should know a thing or two about cpu cooling, and may be the best people to ask.
    Last edited by Sinept; 09-16-2017 at 12:00 AM.

  2. #2
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,255

    Which method did you use? Personally I always roll with the dot/rice method of application. I wouldn't expect miracles either. Maybe you'll get a 1-5C improvement. If you're really fixed on getting better temperatures, upgrading your cooling is your best bet. Either that or delid which basically throws the warranty away,

  3. #3
    ROG Enthusiast Array Sinept PC Specs
    Sinept PC Specs
    MotherboardAsus Maximus Hero IX
    ProcessorIntel i7 7700k
    Memory (part number)Corsair Vengeance 32GB 3000MHz 15-17-17-35-2N (CMK32GX4M2B3000C15)
    Graphics Card #1Asus Rog-Strix-GTX-1080TI-11GB-Gaming
    MonitorVizio tv atm
    Storage #1Samsung 512GB 960 PRO M.2 NVMe SSD
    CPU CoolerCooler Master 612 V2
    CaseCorsair Carbide
    Power SupplyCorsair CX750M
    Keyboard Logitech K400
    Mouse Logitech K400
    OS Windows 10
    Accessory #1 LG Blu-ray reader/writer (WH16NS40)

    Join Date
    Apr 2017
    Reputation
    10
    Posts
    25

    X method. I'm not expecting miracles either, but having my temperatures INCREASE (by 5-10C) using better paste is concerning.
    Last edited by Sinept; 09-16-2017 at 12:38 AM.

  4. #4

  5. #5
    ROG Enthusiast Array Sinept PC Specs
    Sinept PC Specs
    MotherboardAsus Maximus Hero IX
    ProcessorIntel i7 7700k
    Memory (part number)Corsair Vengeance 32GB 3000MHz 15-17-17-35-2N (CMK32GX4M2B3000C15)
    Graphics Card #1Asus Rog-Strix-GTX-1080TI-11GB-Gaming
    MonitorVizio tv atm
    Storage #1Samsung 512GB 960 PRO M.2 NVMe SSD
    CPU CoolerCooler Master 612 V2
    CaseCorsair Carbide
    Power SupplyCorsair CX750M
    Keyboard Logitech K400
    Mouse Logitech K400
    OS Windows 10
    Accessory #1 LG Blu-ray reader/writer (WH16NS40)

    Join Date
    Apr 2017
    Reputation
    10
    Posts
    25

    I guess I'll give it a week, and if I don't see better temps I may completely clean and reapply. I've got paste left.

  6. #6
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4025MHz 17-17-17-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyEVGA Supernova 1600w Titanium
    Keyboard Cyberpower Skorpion K2
    Mouse Razer Basilisk
    Headset Sennheiser HD6XX / Modmic 5
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    308
    Posts
    16,360

    Hi Sinept

    If you're running at defaults with the CPU Core/Cache voltage on Auto, your 7700k is likely getting overvolted which is generating extra heat. You should be able to get the Vcore down to 1.15v - 1.20v which will lower temps.

    The 7700k is notorious for running hot, the best thing you can do is delid it. I delidded my 7700k with Thermal Grizzly Conductonaut and got good results, if you'd like to see, see the link below page 9, 6th post down.

    https://rog.asus.com/forum/showthrea...ed-7700k/page9

    Here is some gameplay with temps, clocks and voltage, Watchdogs 2 puts a heavy load on the cpu.


  7. #7
    Try more Array tommiboi PC Specs
    tommiboi PC Specs
    MotherboardSabertooth Mark 1 Z170
    Processor6600K Delidded
    Memory (part number)Gskill 3200
    Graphics Card #1Asus STRIX GTX 980 TI EKWB watercooled
    MonitorAsus PG279Q , Benq XL2411T
    Storage #1Samsung 850 evo SSD 250
    Storage #2M.2 nvme Samsung 960 500 ( 2x in raid 0 )
    CPU CoolerEK Predator 360(rebuild with 280 extra rad)
    CaseBequiet pro 900 Orange
    Power SupplyBequiet Pure Power 9 700W
    Keyboard Corsair rapid fire (RBG)
    Mouse Roccat Kone XTD
    Headset Logitech G933
    Mouse Pad Razer Vespula
    Headset/Speakers Logitech Z4
    OS Windows 10 pro
    Accessory #1 Watch
    Accessory #2 Bracelet
    Accessory #3 1 earing

    Join Date
    Sep 2016
    Reputation
    10
    Posts
    170

    Quote Originally Posted by Sinept View Post
    I guess I'll give it a week, and if I don't see better temps I may completely clean and reapply. I've got paste left.
    Yes artic sliver needs cure time. The X pattern is not what I use. It mostly give to much "Paste" on the cpu. Artic silver is very thick as well. Using to much could give bad contact. The pea mothed is safe and if you are not sure you can use a little more as well.

    Am take you did X cross thightend the cooler ?
    Try more, Try harder, Try and previal

  8. #8
    ROG Enthusiast Array Sinept PC Specs
    Sinept PC Specs
    MotherboardAsus Maximus Hero IX
    ProcessorIntel i7 7700k
    Memory (part number)Corsair Vengeance 32GB 3000MHz 15-17-17-35-2N (CMK32GX4M2B3000C15)
    Graphics Card #1Asus Rog-Strix-GTX-1080TI-11GB-Gaming
    MonitorVizio tv atm
    Storage #1Samsung 512GB 960 PRO M.2 NVMe SSD
    CPU CoolerCooler Master 612 V2
    CaseCorsair Carbide
    Power SupplyCorsair CX750M
    Keyboard Logitech K400
    Mouse Logitech K400
    OS Windows 10
    Accessory #1 LG Blu-ray reader/writer (WH16NS40)

    Join Date
    Apr 2017
    Reputation
    10
    Posts
    25

    core voltage is 1.168 in the bios on auto so I don't think it's that. The cpu is still running slightly higher than I'd like but hasn't topped 70 (max I've seen is like 67 or something, and that's a spike, not a running temp). I don't feel at all comfortable delidding my cpu, and I'm pretty sure that I overapplied the paste, though it is running slightly cooler now than it was when applied. I haven't gotten many games yet so I've mainly been playing emulators and some modded minecraft (all somewhat cpu heavy). I'm thinking about getting hellblade and dark souls next month (and maybe the witcher), so I'll see how it performs then. I'll still probably reapply the paste later but the cpu is running cool enough that I don't think it's really an urgent problem.

    Oh, and yes I did cross tighten, though the cooler sits slightly loose anyway. Enough to twist the cooler a bit and spread the paste. It did come with a shorter set of attachment bolts for the motherboard, so maybe it would help if I used those to get it tighter? I'm not sure if the mounting screws would reach if I did though. I'll test it whenever I get around to reapplying my paste. It's worth noting that I've got a similar cooler (a hyper 212 evo) in my 8.1 that's just as loose or maybe more, but as I've stated keeps my 8.1 cooler than my 10.
    Last edited by Sinept; 09-21-2017 at 06:29 AM.

  9. #9
    ROG Enthusiast Array Sinept PC Specs
    Sinept PC Specs
    MotherboardAsus Maximus Hero IX
    ProcessorIntel i7 7700k
    Memory (part number)Corsair Vengeance 32GB 3000MHz 15-17-17-35-2N (CMK32GX4M2B3000C15)
    Graphics Card #1Asus Rog-Strix-GTX-1080TI-11GB-Gaming
    MonitorVizio tv atm
    Storage #1Samsung 512GB 960 PRO M.2 NVMe SSD
    CPU CoolerCooler Master 612 V2
    CaseCorsair Carbide
    Power SupplyCorsair CX750M
    Keyboard Logitech K400
    Mouse Logitech K400
    OS Windows 10
    Accessory #1 LG Blu-ray reader/writer (WH16NS40)

    Join Date
    Apr 2017
    Reputation
    10
    Posts
    25

    I did just realize that I forgot to check my ram frequency when I installed it though, and it was set to 2300MHz instead of it's rated 3000MHz (which is good because I thought it was underperforming a bit).

    And I did go ahead and manually set my cpu core voltage to 1.150v, just in case.

    Edit: Ram timings were off too. 17-18-18-36 instead of it's rated 15-17-17-35. I'm not sure if the command rate was off before because I didn't look for it in cpu-z, but it's set to 2N now.
    Last edited by Sinept; 09-21-2017 at 06:55 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •