Results 1 to 3 of 3

Threaded View

  1. #1
    New ROGer Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    2

    Unhappy ROG Strix x99 CPU Issue

    Hello all!

    So, I'm not entirely sure what happened, but there where a few odd thing's happening in the past few months leading up to this.

    When rebooting I would occasionally get a "Overclock failed" Message at BIOS. My original overclock (CPU) was around 18%. I had to lower it to 9%.

    A while later I started getting this error again, so I set my CPU to default speeds, no overclock.

    So now to my current issue, I was browsing the web, and my computer suddenly got a BSOD, the error was something along the lines of "Hardware Failure", I don't remember the exact error. Upon reboot I got the overclock failed message again, but this time there was no overclocking. So I entered bios, set everything to default and rebooted.

    The computer booted, but I noticed that my CPU Temp was crazy high. 87c idling in BIOS. Upon entering windows, it shot up to over 100c, and the auto-shutdown kicked in. I turned it back on to try to get some debug info. Now the computer won't enter windows, right before windows fully loads, I get BSOD with what seems like random crashes. It seems to be a different error every time. I believe my water cooler died, so I am replacing that first. However, I'm not sure if some other errors were caused by my not noticing the overheating.

    So, I am going to replace the cooler, and try a windows recovery. I figure if that doesn't fix it, it's likely my CPU that's suffered some kind of hardware failure. (sigh..))

    If it's not the CPU, I can only imagine it could be a motherboard issue. I haven't downloaded any new drivers, nor installed any new hardware.

    Can you guys think of anything else this could be? Is my line of thinking correct? Water Cooler > CPU > Motherboard ?

    My Computer Hardware:
    ASUS ROG x99 Gaming Motherboard
    CPU: Intel i7 6800k
    Cooler: Corsair Hydro Series H100i v2
    GPU: Asus Nvidia 980ti
    RAM: Corsair Vengeance LPX 16GB (2x8GB) DDR4 DRAM 3000MHz C15
    Sound Card: Creative Sound Blaster Zx PCIe
    Hard Drives:
    -- Main Drive: Samsung 960 EVO M.2 250GB
    -- Storage Drive : Samsung 850 EVO 1TB 2.5-Inch SATA III

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •