Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Jul 2017
    Reputation
    10
    Posts
    6

    1x8gb geil evo x 2400mhz does not work on my mobo but 2x8gb 3200 does,why ?

    does anyone knows why 1x geil evo x rgb 2400mhz 8gb wont work on my mobo ? getting 0D code .

    i myself own 2xgeil evo x rgb 3200 8gb and it works perfectly fine on my rig but my brother's ram work neither on my mobo ( crosshair) nor his mobo ( msi b350

    gaming plus ) .

    anyone knows what is causing this ?

    my pc : ryzen 1700 / crosshair / 2x8gb 3200 geil evo x rgb

    my bro's pc : msi b350 gaming plus / ryzen 1400 / 1x8gb geil evo x rgb

  2. #2
    ROG Guru: Yellow Belt Array andyliu PC Specs
    andyliu PC Specs
    MotherboardCrosshair VI Hero
    ProcessorAMD Ryzen 7 1700X
    Memory (part number)(32GB) 2*F4-3200C14D-16GFX
    Graphics Card #1EVGA 980 FTW
    Storage #1Samsung Evo 850 500GB
    Storage #2Mushkin Enhanced ECO3 480GB
    CPU CoolerCorsair H105
    CaseMastercase Maker 5
    Power SupplyThermaltake TOUGHPOWER 750W
    Keyboard Logitech G910
    Mouse Logitech G502
    OS Windows 10 Pro
    Network RouterASUS RT-AC3100 + PCE-AC88
    Accessory #1 1701(3.9 1.352v_llc3_3200) https://pastebin.com/PzEezvHU
    Accessory #2 bios 1501 (3.9Ghz, 1.352v) setting: https://pastebin.com/fDLrXHLM

    Join Date
    Apr 2017
    Reputation
    14
    Posts
    139

    0d with everything default or 0d after you trying to O.C?
    and have you check the compatibility list ot make sure it's fully compatible?
    ryzen is picky on ram, even after latest AGESA 1.0.0.6

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •