Page 3 of 5 FirstFirst 1 2 3 4 5 LastLast
Results 21 to 30 of 49
  1. #21
    ROG Member Array
    Join Date
    Oct 2013
    Reputation
    10
    Posts
    19

    Quote Originally Posted by BigJob View Post
    Can you take pictures of your setup? & list the components? Pictures would expedite the trouble shooting process by a lot.
    ryzen 1950x
    32gig Corsair vengeance rgb
    2x Msi gaming x 1080ti waterblocked ek 1st and 3rdslot x16 mode
    1d5 pump thermaltake res. Molex powered
    480 ek rad for gpus
    Enermax *liqtech 360 on ryzen
    11 rad/case fans
    *1300 watt seasonic prime 80+gold rating
    Aerocool dual bay lcd fan controller with temp read out 4 pin molex connection
    M.2 256gig 950 evo mounted on the dimm2 card.
    500 gig 940 evo on Sata port that’s the furthest most on the top right **
    10gig nic card in first **X1 slot
    ASUS rog zenith extreme x399
    Case is thrmaltake “The Tower”*
    Last edited by Strykewave; 02-28-2018 at 03:34 AM.

  2. #22
    ROG Guru: Yellow Belt Array
    Join Date
    May 2017
    Reputation
    32
    Posts
    165

    Any error codes on the OLED display of the mobo?

  3. #23
    ROG Member Array
    Join Date
    Oct 2013
    Reputation
    10
    Posts
    19

    No codes it’s not even lighting up. Only the rgb lights around and on the board work going in an rgb rainbow pattern clockwise.
    Last edited by Strykewave; 02-28-2018 at 03:44 AM.

  4. #24
    ROG Member Array
    Join Date
    Oct 2013
    Reputation
    10
    Posts
    19

    This computer worked with Taichi motherboard 1500 watt toughpower was going to reinstall windows and in the middle of getting this pc ready it went off and only the lights on the Taichi board would light up the sand as the new ASUS zenith. I tested the psu and the fan did not come in so I purchased a seasonic 1300 watt prime hoping that was the issue. Nothing. So I’m stuck with just the lights on the board lighting up. The ryzen cpu was set to game mode when was doing the windows refresh. The reason I was reinstalling windows because I felt the comp was running slow and hitchy so I wanted to reinstall to see if it helps bring back the swiftness of this machine.

  5. #25
    ROG Guru: Yellow Belt Array
    Join Date
    May 2017
    Reputation
    32
    Posts
    165

    Can you take a pic? I think you didn't connect some wires somewhere maybe, guess. A pic would help.

    Also do the fans spin on the new power supply?

  6. #26
    ROG Member Array
    Join Date
    Oct 2013
    Reputation
    10
    Posts
    19

    Click image for larger version. 

Name:	161F7F24-ACEC-4AB5-B68E-3673A4DC01C1.jpg 
Views:	3 
Size:	467.6 KB 
ID:	71974*Click image for larger version. 

Name:	5954A5A2-73E8-4D76-97BD-58DFA8D66E36.jpg 
Views:	4 
Size:	558.9 KB 
ID:	71975*Click image for larger version. 

Name:	B04B320E-902A-48AF-BEAC-6F7D6090B45B.jpg 
Views:	2 
Size:	320.9 KB 
ID:	71976

  7. #27
    ROG Member Array
    Join Date
    Oct 2013
    Reputation
    10
    Posts
    19

    The ram was removed to see if it was that only a single dimm was used same issue.

  8. #28
    ROG Guru: Yellow Belt Array
    Join Date
    May 2017
    Reputation
    32
    Posts
    165

    How did you connect the 2 pin connectors to the mobo? I see on your second pic there seems to be some sort of extension for your 2 pin connectors for the HD led but I don't see any wires going into the motherboard pin connectors... What's going on there??

  9. #29
    ROG Member Array
    Join Date
    Oct 2013
    Reputation
    10
    Posts
    19

    I took those off as well to make sure they weren’t causing a short

  10. #30
    ROG Guru: Yellow Belt Array
    Join Date
    May 2017
    Reputation
    32
    Posts
    165

    Check page 1-22 of this manual, http://dlcdnet.asus.com/pub/ASUS/mb/...906.1519762956 I think you need to connect the power cable to the mother board from the case wires

Page 3 of 5 FirstFirst 1 2 3 4 5 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •