Results 1 to 10 of 10
  1. #1
    ROG Member Array Mercurius360 PC Specs
    Mercurius360 PC Specs
    MotherboardASUS Crosshair VI Hero
    ProcessorAMD Ryzen 7 1800x
    Memory (part number)F4-3200C16D-32GVK
    Graphics Card #1EVGA Nvidia GeForce GTX 1080 FTW Hybrid
    MonitorLG 34UM68
    Storage #1Samsung 960 EVO 1TB M.2 Internal SSD
    Storage #2Seagate BarraCuda Pro 10TB 3.5" 7200RPM Internal
    CPU CoolerNZXT Kraken x62
    CaseFractal Design Define C
    Power SupplyEVGA SuperNOVA G2 650W 80+ Gold
    Keyboard SteelSeries Apex 350
    Mouse SteelSeries Rival 300
    Headset Turtle Beach Earforce Recon (PS4)
    OS Windows 10 Pro
    Accessory #1 ASUS External Bluray Drive
    Mercurius360's Avatar
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    11

    Cold Boot takes longer than usual troubleshoot help!

    Hey, I have a weird situation.

    You can see the specs in my profile, but the cold boot takes a bit longer than usual now, even with the current 1602 BIOS.

    When I started using this, it took about 20 seconds to get to desktop, without seeing the lock screen before logging in. Now, it's taking a bit longer, when I saw the lock screen icons and the mouse before auto-logging in.

    Is that normal or did I do something wrong?

    My DRAM is set at 2400, btw.

  2. #2
    ROG Enthusiast Array amalkumar PC Specs
    amalkumar PC Specs
    MotherboardROG CROSSHAIR VI HERO
    ProcessorRyzen 1700 3.9Ghz
    Memory (part number)CMK32GX4M2B3000C15
    Graphics Card #1GTX 1070
    MonitorAcer
    Storage #1Samsung SSD
    Storage #2Segate
    CPU CoolerHydro Series™ H115i 280mm Extreme Performance Liquid CPU Cooler
    CaseCosair 750D
    Power SupplyCosari RM 750

    Join Date
    Jul 2017
    Reputation
    10
    Posts
    42

    Angry Cold Boot Cold Boot Cold Boot Cold Boot Cold Boot

    Cold Boot Cold Boot Cold Boot troubleshoot PLS FIX

  3. #3
    ROG Guru: White Belt Array
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    79

    Fast Boot = Enabled?
    Launch CSM = Disabled?
    OS Type = Windows UEFI mode?

    Look at the list of programs at:
    Task Manager -> Start-up
    See if something is slowing things down.

  4. #4
    ROG Member Array Mercurius360 PC Specs
    Mercurius360 PC Specs
    MotherboardASUS Crosshair VI Hero
    ProcessorAMD Ryzen 7 1800x
    Memory (part number)F4-3200C16D-32GVK
    Graphics Card #1EVGA Nvidia GeForce GTX 1080 FTW Hybrid
    MonitorLG 34UM68
    Storage #1Samsung 960 EVO 1TB M.2 Internal SSD
    Storage #2Seagate BarraCuda Pro 10TB 3.5" 7200RPM Internal
    CPU CoolerNZXT Kraken x62
    CaseFractal Design Define C
    Power SupplyEVGA SuperNOVA G2 650W 80+ Gold
    Keyboard SteelSeries Apex 350
    Mouse SteelSeries Rival 300
    Headset Turtle Beach Earforce Recon (PS4)
    OS Windows 10 Pro
    Accessory #1 ASUS External Bluray Drive
    Mercurius360's Avatar
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    11

    Thanks for pointing things out, PeZzy.

    It seems Launch CSM is enabled, so I disabled that. Still got the lock screen icons and the mouse before auto-logging in, but in a bit lesser time.

    As for Task manager -> Start-up, here's the ones that show up:
    Click image for larger version. 

Name:	Capture.JPG 
Views:	0 
Size:	82.9 KB 
ID:	67675

    I can't tell which one slowed it down, so maybe you can help me.

    P.S. Epson ones are my printer.
    Last edited by Mercurius360; 09-24-2017 at 11:13 PM.

  5. #5
    ROG Guru: White Belt Array
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    79

    You have a large number of startup programs. From that screen you can disable some programs so they don't start up by right clicking on them and selecting disable. That way you might be able to narrow it down to one program. The last BIOS time is normal from my experience (20-24 seconds), so I would think it is an OS or startup programs problem.

    Another possibility are services related to the programs. You might want to go into msconfig and disable some non-Microsoft services. You should also look at event viewer under administrative events for errors.
    Last edited by PeZzy; 09-24-2017 at 11:34 PM.

  6. #6
    ROG Guru: Brown Belt Array davemon50 PC Specs
    davemon50 PC Specs
    Laptop (Model)Asus G752VY-DH72 (17") and Asus G752VT-DH74 (17")
    MotherboardAsus ROG LGA2011-v3 Rampage V Edition 10, x99 EATX
    ProcessorIntel Core i7-6950X Extreme 10-core 25MB Cache 3.0 GHz
    Memory (part number)Corsair Vengeance LPX Red DDR4 DRAM 64GB-4x16 3333 (CMK64GX4M4B3333C16R)
    Graphics Card #1Sapphire Nitro Radeon R9 Fury 4GB HBM Backplate
    Graphics Card #2Sapphire Nitro Radeon R9 Fury 4GB HBM Backplate
    Sound CardAsus SupremeFX Hi-Fi Audio DAC
    Monitor(2) Dell UltraSharp U2515H 25-inch monitors
    Storage #1(4) SSD's - Samsung 960 & 970 1TB M.2, Intel 535 480G, Intel 510 250G
    Storage #2(3) HDD's - Western Digital Caviar Black 2TB 3.5-in SATA III 64MB Cache
    CPU CoolerCorsair Hydro Series H80
    CaseCorsair Obsidian Series 650D Black, ATX, Mid Tower
    Power SupplyCorsair Digital AXi-Series AX1200i (1200W) 80+ Platinum Rating
    Keyboard Logitech Wireless K360
    Mouse Logitech Wireless MX Anywhere 2
    Headset HyperX Cloud II
    OS Windows 10 Pro 64-Bit
    davemon50's Avatar
    Join Date
    Apr 2017
    Reputation
    48
    Posts
    1,126

    I have found that for inexplicable long startups it is usually due to a failing hardware component. You can try diagnostics on hard drives first to see if you have issues there.
    Davemon50

  7. #7
    ROG Member Array Mercurius360 PC Specs
    Mercurius360 PC Specs
    MotherboardASUS Crosshair VI Hero
    ProcessorAMD Ryzen 7 1800x
    Memory (part number)F4-3200C16D-32GVK
    Graphics Card #1EVGA Nvidia GeForce GTX 1080 FTW Hybrid
    MonitorLG 34UM68
    Storage #1Samsung 960 EVO 1TB M.2 Internal SSD
    Storage #2Seagate BarraCuda Pro 10TB 3.5" 7200RPM Internal
    CPU CoolerNZXT Kraken x62
    CaseFractal Design Define C
    Power SupplyEVGA SuperNOVA G2 650W 80+ Gold
    Keyboard SteelSeries Apex 350
    Mouse SteelSeries Rival 300
    Headset Turtle Beach Earforce Recon (PS4)
    OS Windows 10 Pro
    Accessory #1 ASUS External Bluray Drive
    Mercurius360's Avatar
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    11

    I just switched OS Type to Windows UEFI mode AND did diagnostics on all my hard drives and memory to show nothing was wrong.

    Hmmm...must be the new norm, cause it was like this in BIOS 1503, too. Must be another type of cold boot bug, cause I use my M.2 drive as my OS drive.

    Also, the pc shutdown timing is still quick, so no harm in that area.
    Last edited by Mercurius360; 09-25-2017 at 05:27 AM.

  8. #8
    ROG Guru: White Belt Array
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    79

    I'm on 1501 and have yet to experience a slow OS startup. I have the same CPU, Mobo and same M.2 as OS drive. I also have the same cooler.

    Are you using the Samsung driver?

  9. #9
    ROG Member Array Mercurius360 PC Specs
    Mercurius360 PC Specs
    MotherboardASUS Crosshair VI Hero
    ProcessorAMD Ryzen 7 1800x
    Memory (part number)F4-3200C16D-32GVK
    Graphics Card #1EVGA Nvidia GeForce GTX 1080 FTW Hybrid
    MonitorLG 34UM68
    Storage #1Samsung 960 EVO 1TB M.2 Internal SSD
    Storage #2Seagate BarraCuda Pro 10TB 3.5" 7200RPM Internal
    CPU CoolerNZXT Kraken x62
    CaseFractal Design Define C
    Power SupplyEVGA SuperNOVA G2 650W 80+ Gold
    Keyboard SteelSeries Apex 350
    Mouse SteelSeries Rival 300
    Headset Turtle Beach Earforce Recon (PS4)
    OS Windows 10 Pro
    Accessory #1 ASUS External Bluray Drive
    Mercurius360's Avatar
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    11

    Yeah. I have that installed...but, I'm going to install v 2.2 (the latest driver version), to see if that fixes it.

    :UPDATE: Yep. The culprit was an outdated NVME Driver from Samsung. I updated it, and it fixed the slowed-down cold boot.

    I didn't think it would be that, until you brought it up, PeZzy. I feel so dumb, right now. XD

    Thanks!
    Last edited by Mercurius360; 09-25-2017 at 08:43 AM.

  10. #10
    ROG Guru: Brown Belt Array davemon50 PC Specs
    davemon50 PC Specs
    Laptop (Model)Asus G752VY-DH72 (17") and Asus G752VT-DH74 (17")
    MotherboardAsus ROG LGA2011-v3 Rampage V Edition 10, x99 EATX
    ProcessorIntel Core i7-6950X Extreme 10-core 25MB Cache 3.0 GHz
    Memory (part number)Corsair Vengeance LPX Red DDR4 DRAM 64GB-4x16 3333 (CMK64GX4M4B3333C16R)
    Graphics Card #1Sapphire Nitro Radeon R9 Fury 4GB HBM Backplate
    Graphics Card #2Sapphire Nitro Radeon R9 Fury 4GB HBM Backplate
    Sound CardAsus SupremeFX Hi-Fi Audio DAC
    Monitor(2) Dell UltraSharp U2515H 25-inch monitors
    Storage #1(4) SSD's - Samsung 960 & 970 1TB M.2, Intel 535 480G, Intel 510 250G
    Storage #2(3) HDD's - Western Digital Caviar Black 2TB 3.5-in SATA III 64MB Cache
    CPU CoolerCorsair Hydro Series H80
    CaseCorsair Obsidian Series 650D Black, ATX, Mid Tower
    Power SupplyCorsair Digital AXi-Series AX1200i (1200W) 80+ Platinum Rating
    Keyboard Logitech Wireless K360
    Mouse Logitech Wireless MX Anywhere 2
    Headset HyperX Cloud II
    OS Windows 10 Pro 64-Bit
    davemon50's Avatar
    Join Date
    Apr 2017
    Reputation
    48
    Posts
    1,126

    Thank you for sharing the answer to that.
    Davemon50

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •