Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    17

    Bluetooth and Network Controller ERROR

    One problem fixed, two new ones appear.

    After fixing the USB issue I had with my HTC Vive, the Bluetooth 4.1 seems to not work properly.

    Also the Network Controller randomly appeared to be broken. Not sure when this happened.

    Bluetooth Driver installed: Version 10.0.0.309 (07-08-2017)
    LAN Driver installed: Version 22.6.6.0 (11-09-2017)

    Image of the error:


    Thanks!

    CPU: AMD 1950X @ Stock
    GPU: MSI 1080 Ti @ Factory OC
    RAM: G-Skill 64GB @ 2800Mhz
    MOBO: ASUS Zenith Extreme
    PSU: Corsair AX860

    EDIT: Bluetooth Driver fixed by simply installing the Bluetooth drivers through Steam... Derp sorry. Network Controller issue persists.
    Last edited by ROGFanboy; 09-27-2017 at 10:11 AM.

  2. #2
    ROG Guru: Yellow Belt Array
    Join Date
    Nov 2014
    Reputation
    10
    Posts
    140

    That is the Intel driver for the onboard LAN port, and it works fine for me.
    If it is the Aquantia addon card try the "Aquantia 10G Ethernet connection Driver" instead.
    You find it below the latest Intel LAN driver.
    https://www.asus.com/Motherboards/RO...Desk_Download/

    Edit:
    In case you meant wireless.
    Wireless drivers have a own section on download page, between Utilities and Chipset.
    Last edited by Mikan02; 09-27-2017 at 02:52 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •