Results 1 to 3 of 3
  1. #1
    New ROGer Array Minnisuke PC Specs
    Minnisuke PC Specs
    MotherboardROG Zenith Extreme x399
    ProcessorThreadripper 1920x
    Memory (part number)CMU16GX4M2C3000C15R
    Graphics Card #1Asus Striker gtx 1080ti
    CPU CoolerEnermax liqtech tr4 360
    CaseCorsair 780T
    Power Supplyevga 1300 Super Nova G2

    Join Date
    Sep 2017

    Zentih extreme x399 new buold cant get into bios

    Please help...
    I built a new pc.. I hit the start button it turns on but it wont let me use my keyboard to get into bios so it shuts down after 15 sec. My keyboard lights up so I know its on... I'm also getting a code 55 post error.. i have tried booting with 1 ram in the slot the manual suggest.. i have tried reinstalling my cpu... also cleaning my ram slots.. I'm at a total loss please help..

    Zenith extreme x399
    gtx 1080 ti

  2. #2
    ROG Guru: Yellow Belt Array
    Join Date
    Nov 2014

    Hi sorry to hear.
    I do not have a qcode table for my Zenith, but on my RVE10´s q-code table it says code 55 is "memory not installed"
    I might be wrong cause it is a different board, kinda hope Asus will make one.

    Have you tried all memory sticks one and one in the A1 slot?

    Some other things to check.
    The 3 screws on the CPU load plate needs to be properly tightened
    all the way until they stop. Do not over tighten them thou.
    Both 8 pin CPU plugs and the 24pin should be used on this board,
    thou I think it should start anyway with one 8 pin CPU plug.
    Last edited by Mikan02; 09-27-2017 at 09:20 PM.

  3. #3
    ROG Enthusiast Array
    Join Date
    Sep 2017

    Also you can try clearing the CMOS.

    Hold the clear cmos button while the system is powered off for about 3 seconds.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts