Results 1 to 6 of 6
  1. #1
    ROG Member Array Zforgetaboutit PC Specs
    Zforgetaboutit PC Specs
    MotherboardASUS Maximus Viii Hero
    ProcessorIntel I7-6700K
    Memory (part number)Corsair Vengeance LPX 4x8 GB, 2800 MHz
    Graphics Card #1XFX R7970 GHz Edition
    MonitorDell U2713HM
    Storage #1SSD - Samsung EVO 850 1 TB
    Storage #2HDD - Western Digital Black 2 TB
    CPU CoolerCoolerMaster Hyper 212 EVO
    CaseFractal Design Define R5
    Power SupplyEVGA Supernova 750 G2
    Keyboard Logitech G910
    Mouse Microsoft Explorer MiniMouse
    OS Windows 10 Pro

    Join Date
    Apr 2016
    Reputation
    10
    Posts
    15

    VIII HERO - Can't launch setup from MB Support DVD

    A few months ago I re-installed Windows 10. At that time I could run setup from the ASUS MB Setup DVD and installed a few things from it.

    The A-V app I'm using is an up-to-date Windows Defender. My Win10 PRO is 10.0.15063 .

    Today, when I loaded the DVD and clicked setup the UAC prompted me and as usual I clicked OK. The UAC dialog closed and nothing else happened.

    I ran all these OK
    C:\>sfc scannow

    C:\>Dism /Online /Cleanup-Image /StartComponentCleanup

    C:\>Dism /Online /Cleanup-Image /RestoreHealth

    Other apps seem to be OK.

    BIOS 1701. I'm running stock CPU speed. Ram uses XMP 2.0 .

    Other odd things I've seen in the last few days are
    • After a boot the CPU soon chronically becomes 12-15% busy.
    • Can't seem to install Radeon GPU software - an install begings but later seems to hang.
    • There's been some apparent hangs during reboots

    Any ideas, please, as to what might be going on with my attempts to run the ASUS MB setup app?

  2. #2
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4025MHz 17-17-17-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyEVGA Supernova 1600w Titanium
    Keyboard Cyberpower Skorpion K2
    Mouse Razer Basilisk
    Headset Sennheiser HD6XX / Modmic 5
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    308
    Posts
    16,359

    Hello Zforgetaboutit

    With XMP enabled I might suspect instability with your ram, go in the bios and reset to defaults (F5 key) and see how it goes.

    Windows 10 will install all necessary drivers, all you should need to do is update the AMD graphics driver.

    Try updating the AMD graphics driver with default settings.

  3. #3
    ROG Member Array Zforgetaboutit PC Specs
    Zforgetaboutit PC Specs
    MotherboardASUS Maximus Viii Hero
    ProcessorIntel I7-6700K
    Memory (part number)Corsair Vengeance LPX 4x8 GB, 2800 MHz
    Graphics Card #1XFX R7970 GHz Edition
    MonitorDell U2713HM
    Storage #1SSD - Samsung EVO 850 1 TB
    Storage #2HDD - Western Digital Black 2 TB
    CPU CoolerCoolerMaster Hyper 212 EVO
    CaseFractal Design Define R5
    Power SupplyEVGA Supernova 750 G2
    Keyboard Logitech G910
    Mouse Microsoft Explorer MiniMouse
    OS Windows 10 Pro

    Join Date
    Apr 2016
    Reputation
    10
    Posts
    15

    Thanks for the suggestion.

    Before reading your post Just now I realized AMD has a software uninstaller. I ran it, rebooted (no hang), and ran the ASUS setup app with no problems. Then I tried to install the AMD GPU driver I've been using for the last few months. That install has spent 5+ minutes on "please wait while detecting hardware" while using 4% CPU.

    I'll leave the install running overnight and will consider/try the F5 BIOS strategy tomorrow.

  4. #4
    ROG Member Array Zforgetaboutit PC Specs
    Zforgetaboutit PC Specs
    MotherboardASUS Maximus Viii Hero
    ProcessorIntel I7-6700K
    Memory (part number)Corsair Vengeance LPX 4x8 GB, 2800 MHz
    Graphics Card #1XFX R7970 GHz Edition
    MonitorDell U2713HM
    Storage #1SSD - Samsung EVO 850 1 TB
    Storage #2HDD - Western Digital Black 2 TB
    CPU CoolerCoolerMaster Hyper 212 EVO
    CaseFractal Design Define R5
    Power SupplyEVGA Supernova 750 G2
    Keyboard Logitech G910
    Mouse Microsoft Explorer MiniMouse
    OS Windows 10 Pro

    Join Date
    Apr 2016
    Reputation
    10
    Posts
    15

    Without yet going as far as Nate152's helpful suggestion I got past the driver install and manual reboot hang. More details later today.

  5. #5
    ROG Member Array Zforgetaboutit PC Specs
    Zforgetaboutit PC Specs
    MotherboardASUS Maximus Viii Hero
    ProcessorIntel I7-6700K
    Memory (part number)Corsair Vengeance LPX 4x8 GB, 2800 MHz
    Graphics Card #1XFX R7970 GHz Edition
    MonitorDell U2713HM
    Storage #1SSD - Samsung EVO 850 1 TB
    Storage #2HDD - Western Digital Black 2 TB
    CPU CoolerCoolerMaster Hyper 212 EVO
    CaseFractal Design Define R5
    Power SupplyEVGA Supernova 750 G2
    Keyboard Logitech G910
    Mouse Microsoft Explorer MiniMouse
    OS Windows 10 Pro

    Join Date
    Apr 2016
    Reputation
    10
    Posts
    15

    Cont'd... As soon as I woke up today, I had the idea of performing some due diligence by trying a custom install of Radeon software without changing BIOS settings. I chose all sub-components and it installed quickly. Its need for a reboot went smoothly.

    After 7 hours of running idle the CPU is at 0-1%. After a further 30 minutes of activity, CPU is still at 0-1% usage. This includes 20 minutes of running a Windows VM.

    I think there's circumstantial evidence that an inability (who knows why) to complete an express setup was causing trouble on multiple fronts, either as a domino effect or more directly. I hope I learned something for my hours of agony. For now it's all good again.

  6. #6
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4025MHz 17-17-17-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyEVGA Supernova 1600w Titanium
    Keyboard Cyberpower Skorpion K2
    Mouse Razer Basilisk
    Headset Sennheiser HD6XX / Modmic 5
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    308
    Posts
    16,359

    Thank you for the updates, good to hear all is working well.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •