Results 1 to 6 of 6
  1. #1
    ROG Enthusiast Array leyabe PC Specs
    leyabe PC Specs
    MotherboardASUS ROG Zenith Extreme
    ProcessorAMD Threadripper 1950X
    Memory (part number)Team Dark Pro 16GB (4 x 8GB)
    Graphics Card #1AMD RX Vega 64 Liquid-cooled
    Sound CardOn-board
    MonitorAcer XR341CK
    Storage #1250 GB M.2 Samsung 960 EVO
    Storage #21 TB SSD Samsung 850 EVO
    CPU CoolerEnermax Liqtech TR4 360 AIO
    CaseCougar Panzer Max
    Power SupplyCorsair HX1000
    Keyboard G.Skill 780 MX
    Mouse Logitech G900 Chaos Spectrum
    Headset Logitech G330
    Mouse Pad Corsair keyboard + mouse mat
    Headset/Speakers Logitech 2.0 + Logitech 5.1
    OS Win10 X64
    Network RouterTP Link Archer C2600

    Join Date
    Sep 2017
    Reputation
    10
    Posts
    51

    Freeze on Internal GOP configuration

    Hi,

    I have a monitor (DisplayPort) and a TV (HDMI) connected to my PC.
    The BIOS Advanced\Internal GOP Configuration options allow me to select which of those (labeled DPF_1 and DFP_4 respectively in the BIOS), but whenever I make a change the displays go black for a few seconds, then when the display comes back on the computer is frozen and I need to reset. No mouse/keyboard input.

    I find that this happens less frequently when Secure boot is set to "Other OS" (happens maybe 1 out of 4 times) as opposed to "Windows UEFI" (always happens), but it happens anyways.

    Any clues? Anyone else seeing this? Please let me know.

  2. #2
    ROG Enthusiast Array leyabe PC Specs
    leyabe PC Specs
    MotherboardASUS ROG Zenith Extreme
    ProcessorAMD Threadripper 1950X
    Memory (part number)Team Dark Pro 16GB (4 x 8GB)
    Graphics Card #1AMD RX Vega 64 Liquid-cooled
    Sound CardOn-board
    MonitorAcer XR341CK
    Storage #1250 GB M.2 Samsung 960 EVO
    Storage #21 TB SSD Samsung 850 EVO
    CPU CoolerEnermax Liqtech TR4 360 AIO
    CaseCougar Panzer Max
    Power SupplyCorsair HX1000
    Keyboard G.Skill 780 MX
    Mouse Logitech G900 Chaos Spectrum
    Headset Logitech G330
    Mouse Pad Corsair keyboard + mouse mat
    Headset/Speakers Logitech 2.0 + Logitech 5.1
    OS Win10 X64
    Network RouterTP Link Archer C2600

    Join Date
    Sep 2017
    Reputation
    10
    Posts
    51

    Bumping this one up. I'd like a little help on this one, at least confirmation that this is a known issue or that it affects other people than just me. Can anyone reproduce?

    Threadripper 1950X and AMD RX Vega 64 GPU. Can anyone use the GOP configuration setting and switch display without the computer freezing up?
    Last edited by leyabe; 12-10-2017 at 10:04 PM.

  3. #3
    ROG Guru: Blue Belt Array gupsterg PC Specs
    gupsterg PC Specs
    MotherboardAsus Maximus VII Ranger
    Processori5 4690K
    Memory (part number)HyperX Savage 2400MHz 16GB
    Graphics Card #1Sapphire R9 Fury X (1145/545 Custom ROM)
    MonitorAsus MG279Q
    Storage #1Samsung 840 Evo 250GB
    Storage #2HGST 2TB
    CPU CoolerThermalRight Archon SB-E X2
    CaseSilverstone Temjin 06
    Power SupplyCooler Master V850
    Headset/Speakers HyperX Cloud
    OS Win 7 Pro x64 / Win 10 Pro x64
    gupsterg's Avatar
    Join Date
    Feb 2015
    Reputation
    102
    Posts
    996

    Quote Originally Posted by leyabe View Post
    Anyone else seeing this?
    I can recreate issue. It does not matter if Secure Boot is on or off and/or Other OS or Windows UEFI mode selected. I will get freeze of system changing between DPF_1 and DFP_4. Only option is to reset PC, upon resetting it may show UEFI set to DFP_4 but there will be no display output on HDMI, only Display port (DPF_1).
    Intel Defector AMD Rebel

    TR 1950X - Custom WC - Asus Zenith Extreme Alpha - G.Skill Trident Z 3400MHz C14 QC - RX VEGA 64
    R5 3600 - Custom WC - Asus Crosshair VII Hero Wifi - G.Skill Ripjaws V 3800MHz C16 - Sapphire HD 5850 Toxic

    24/7 OC: i5 4690K @ 4.9GHz CPU@1.255v 4.4GHz Cache@1.10v - Archon SB-E X2 - Asus Maximus VII Ranger
    Sapphire Fury X (1145/545 ~17.7K GS 3DM FS)

  4. #4
    ROG Enthusiast Array leyabe PC Specs
    leyabe PC Specs
    MotherboardASUS ROG Zenith Extreme
    ProcessorAMD Threadripper 1950X
    Memory (part number)Team Dark Pro 16GB (4 x 8GB)
    Graphics Card #1AMD RX Vega 64 Liquid-cooled
    Sound CardOn-board
    MonitorAcer XR341CK
    Storage #1250 GB M.2 Samsung 960 EVO
    Storage #21 TB SSD Samsung 850 EVO
    CPU CoolerEnermax Liqtech TR4 360 AIO
    CaseCougar Panzer Max
    Power SupplyCorsair HX1000
    Keyboard G.Skill 780 MX
    Mouse Logitech G900 Chaos Spectrum
    Headset Logitech G330
    Mouse Pad Corsair keyboard + mouse mat
    Headset/Speakers Logitech 2.0 + Logitech 5.1
    OS Win10 X64
    Network RouterTP Link Archer C2600

    Join Date
    Sep 2017
    Reputation
    10
    Posts
    51

    Quote Originally Posted by gupsterg View Post
    I can recreate issue. It does not matter if Secure Boot is on or off and/or Other OS or Windows UEFI mode selected. I will get freeze of system changing between DPF_1 and DFP_4. Only option is to reset PC, upon resetting it may show UEFI set to DFP_4 but there will be no display output on HDMI, only Display port (DPF_1).

    Great, thanks a lot for confirming, I'm not alone with this problem.
    I have also reported it to ASUS using the bug report form, hopefully this will help with getting this issue resolved.

  5. #5
    ROG Enthusiast Array leyabe PC Specs
    leyabe PC Specs
    MotherboardASUS ROG Zenith Extreme
    ProcessorAMD Threadripper 1950X
    Memory (part number)Team Dark Pro 16GB (4 x 8GB)
    Graphics Card #1AMD RX Vega 64 Liquid-cooled
    Sound CardOn-board
    MonitorAcer XR341CK
    Storage #1250 GB M.2 Samsung 960 EVO
    Storage #21 TB SSD Samsung 850 EVO
    CPU CoolerEnermax Liqtech TR4 360 AIO
    CaseCougar Panzer Max
    Power SupplyCorsair HX1000
    Keyboard G.Skill 780 MX
    Mouse Logitech G900 Chaos Spectrum
    Headset Logitech G330
    Mouse Pad Corsair keyboard + mouse mat
    Headset/Speakers Logitech 2.0 + Logitech 5.1
    OS Win10 X64
    Network RouterTP Link Archer C2600

    Join Date
    Sep 2017
    Reputation
    10
    Posts
    51

    ASUS, is there any update on this issue? I tried many other BIOS versions, currently on 0902, and this is still happening.

  6. #6
    ROG Enthusiast Array leyabe PC Specs
    leyabe PC Specs
    MotherboardASUS ROG Zenith Extreme
    ProcessorAMD Threadripper 1950X
    Memory (part number)Team Dark Pro 16GB (4 x 8GB)
    Graphics Card #1AMD RX Vega 64 Liquid-cooled
    Sound CardOn-board
    MonitorAcer XR341CK
    Storage #1250 GB M.2 Samsung 960 EVO
    Storage #21 TB SSD Samsung 850 EVO
    CPU CoolerEnermax Liqtech TR4 360 AIO
    CaseCougar Panzer Max
    Power SupplyCorsair HX1000
    Keyboard G.Skill 780 MX
    Mouse Logitech G900 Chaos Spectrum
    Headset Logitech G330
    Mouse Pad Corsair keyboard + mouse mat
    Headset/Speakers Logitech 2.0 + Logitech 5.1
    OS Win10 X64
    Network RouterTP Link Archer C2600

    Join Date
    Sep 2017
    Reputation
    10
    Posts
    51

    I narrowed down the issue down to the CSM setting.
    Currently on 0902 (although the issue was present with 0703, 0801, 0804 too), if I set CSM to Disabled the issue appears. Nothing else changed from the default UEFI settings, just set CSM to disabled, restart, then check GOP configuration and it freezes when changing the setting.

    Setting to CSM is kind of required anyways, because I have no GOP configuration setting at all unless CSM is set to disabled. It's like the setting is hidden without CSM disabled.

    I also noticed that it doesn't happen all the time, yesterday I was able to change the settings once without the computer freezing. Every other attempt (between 10 and 15 total) resulted in freezing, even though the configuration was the same in all cases.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •