Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
  1. #11
    ROG Member Array
    Join Date
    Jul 2017
    Reputation
    10
    Posts
    13

    Quote Originally Posted by rolllooo View Post
    At this moment I can have a turbo all the time (it is present even on idle) or shut down constantly. Is it ok that processor isn't adjusted to current needs of power? If nok how to manage it?
    Happened to me as well, I had my cpu locked into max clock. I think my fix was either in power options and minimum processor state was set to 99%. Or I adjusted speed shift In throttlestop.

  2. #12
    New ROGer Array
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    9

    Quote Originally Posted by Eljefeuno View Post
    With MSI I have no idea why it isn't allowing you to change voltages, do you have the check mark in setting ticked that allows adjustable voltage?

    And IMO the best way to turn turbo off is with Throttlestop or This way https://www.tautvidas.com/blog/2011/...l-turbo-boost/
    I am a gl502vmk owner, and recently went on a quest to reduce heat, which brought me to these forum.

    I have spent quite a few hours googling stuff, and found a neat trick to cancel turbo while keeping the CPU at 100% rather than 99% - http://forum.notebookreview.com/thre...#post-10526149

  3. #13
    ROG Enthusiast Array
    Join Date
    Aug 2015
    Reputation
    10
    Posts
    38

    If using Win10, there is new option near processor power state to disable turbo. It is called maximum processor frequency. Just put it to your CPU default, and that's it.

    I switched to using this after some Windows update, when 99% max CPU state option stopped giving me 2.8GHz clocks and instead used 2.7GHz.

  4. #14
    New ROGer Array
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    6

    Quote Originally Posted by player1_fanatic View Post
    If using Win10, there is new option near processor power state to disable turbo. It is called maximum processor frequency. Just put it to your CPU default, and that's it.

    I switched to using this after some Windows update, when 99% max CPU state option stopped giving me 2.8GHz clocks and instead used 2.7GHz.
    I couldn't find the disable button, can you give some directions or screenshots please?

Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •