Page 2 of 6 FirstFirst 1 2 3 4 ... LastLast
Results 11 to 20 of 52
  1. #11
    New ROGer Array
    Join Date
    Sep 2017
    Reputation
    10
    Posts
    5

    We don't need useless work arounds about these issues. We tried all of them and nothing changed. We need proper fixes. Will asus fix these problems or not? Tell the truth and don't waste our time with these problems.


    1- I'am not using any of AIO software, fan Xpert etc...only latest beta of aida64 and using default fan profile in the bios. This board stopped aio pump header and pump's o-ring leaked all over place in the rig because of high temp.

    2-This board reports false cpu temp after sleep. This causes all fans to speed up and makes the PC very noisy. I can't believe why asus didn't make a fix about this.

    3-Crashing system monitoring softwares, fan header problems, wrong temp reports are signs of an hardware design flaw.

    I don't care cold boot, aura, overclocking ability any more . I want proper and safe system. If you do not make proper bios take your mainboards and give us our money back.
    Last edited by Joseph84; 10-08-2017 at 06:11 PM.

  2. #12
    New ROGer Array duby72 PC Specs
    duby72 PC Specs
    MotherboardAsus Crosshair VI Hero
    ProcessorRyzen 1800x
    Memory (part number)Teamgroup 2x8gb TDPG416G3200HC14ADC01
    Graphics Card #1Rx480 8gb
    Graphics Card #2Rx480 8gb
    Sound CardBehringer UMC202HD
    MonitorVizio 43" 4k
    Storage #1500GB Samsung 960 EVO
    Storage #2Seagate Green? 2TB
    CPU CoolerRaystorm Pro
    CaseSilverstone Fortress ft02
    Power SupplyCorsair TX850w
    Accessory #1 Dual 180mm Radiator
    Accessory #2 Monsoon reservoir and D5 pump

    Join Date
    Sep 2017
    Reputation
    10
    Posts
    2

    Thumbs up I have all the same problems and many more..

    Same problems here, Water pump stops, all my fans are now on 4pin molex connectors, including my water pump. Jerky video and mouse behavior, long boot times with a m.2 samsung 960 evo, random cold boot issues resetting my memmory timings, Power saving features that do not work out of the box without tweaking, which was a selling point in my case since I leave my PC on all the time.

    loved the FX series am3 cpus, So I was happy to by the ryzen and CH6. This is uncalled for and has been the most buggy system I have ever had to deal with in the last 30 years. NO product should ever be released with so many bugs. AMD or ASUS' fault dont matter. We payed a premium price for this stuff, we should get a premium product. and quick resolutions of any problem there after.

    I am very dissapointed with this mobo/cpu combo. yes my mem is in the qvl, wasted money IMO, but now we have to wait for a fix. amd microcode better get here soon, there are alot of unsatified consumers here. I regret my decision in buying this and wished that I had chosen the 7700k over the 1800x.

    Hopefully there will be a fix soon to change my opinion.

  3. #13
    ROG Guru: Yellow Belt Array unknownmiscreant PC Specs
    unknownmiscreant PC Specs
    Laptop (Model)Dell E430s (i7)
    MotherboardCrosshair VI Hero
    ProcessorRyzen 7 1700X
    Memory (part number)F4-3200C14D-16GFX (Currently clocked 3466MHz)
    Graphics Card #1EVGA GTX1070 FTW
    Sound CardAsus Strix Soar
    Monitor2x Dell U2412M
    Storage #1Intel 540s
    Storage #2Intel 520
    CPU CoolerEK Supremacy Evo
    CaseCorsair 460x
    Power SupplyEVGA 850 G2
    Keyboard Logitech G610 Cherry MX Brown
    Mouse Logitech G502
    Mouse Pad Logitech G640
    Headset/Speakers Custom built sound system
    OS Win 10
    Network RouterNetgear Nighthawk

    Join Date
    Jul 2017
    Reputation
    10
    Posts
    180

    Quote Originally Posted by duby72 View Post
    Same problems here, Water pump stops, all my fans are now on 4pin molex connectors, including my water pump. Jerky video and mouse behavior, long boot times with a m.2 samsung 960 evo, random cold boot issues resetting my memmory timings, Power saving features that do not work out of the box without tweaking, which was a selling point in my case since I leave my PC on all the time.

    loved the FX series am3 cpus, So I was happy to by the ryzen and CH6. This is uncalled for and has been the most buggy system I have ever had to deal with in the last 30 years. NO product should ever be released with so many bugs. AMD or ASUS' fault dont matter. We payed a premium price for this stuff, we should get a premium product. and quick resolutions of any problem there after.

    I am very dissapointed with this mobo/cpu combo. yes my mem is in the qvl, wasted money IMO, but now we have to wait for a fix. amd microcode better get here soon, there are alot of unsatified consumers here. I regret my decision in buying this and wished that I had chosen the 7700k over the 1800x.

    Hopefully there will be a fix soon to change my opinion.
    Are you running the latest samsung NVMe drivers? I saw a similar issue which was caused by out of date drivers.

  4. #14
    ROG Guru: White Belt Array
    Join Date
    Nov 2014
    Reputation
    17
    Posts
    113

    Quote Originally Posted by Mete Gokturk View Post
    We bought the Crosshair VI Hero motherboard because we believe in the quality of Asus.
    But we certainly understood that. You see us as just money.
    We are not customers!

    If you thought of us, you should try to solve the following problems.

    1-) Cold Boot Bug
    2-) The problem of not being able to run high frequency RAM
    3-) Suddenly, processor fans or liquid cooling pump shutdown problem
    4-) Continuous collapse of the Aura program
    5-) Unstable Fan Xpert problem

    You have not produced any real solutions to solve these problems! In fact, you are no longer interested in all these problems.

    We are sure you are now interested in the X470 and Z370 editions. However, this motherboard did not last for more than a year.

    I finally sent the motherboard back.

    I'm tired of out-of-date driver packages and never-ending problems.

    Never forget that! Money does not mean everything!

    Finally, I recommend you to make a motherboard that can be opened in one go.
    Why do you think we are not interested in trying to solve these problems?

    1. Did you try the 9920 BIOS? We'll have the same fix in an official BIOS that whenever we have AGESA 1007 from AMD. https://rog.asus.com/forum/showthrea...-9920-amp-1403
    3. We have a theory of why this is happening, and hopefully something to test soon.

  5. #15
    ROG Guru: White Belt Array MrPhil17 PC Specs
    MrPhil17 PC Specs
    Laptop (Model)MacBook Pro Retina 15" Mid 2014
    MotherboardAsus Maximus IV Extreme
    ProcessorIntel Core i7 2600k
    Memory (part number)F3-14900CL9Q-16GBSR
    Graphics Card #1nVidia GeForce GTX 580
    Sound CardIntegrated
    Storage #1Samsung 850 Pro 256GB
    CPU CoolerNoctua NH-D14
    OS Windows 10 Home 64Bit

    Join Date
    Mar 2017
    Reputation
    10
    Posts
    76

    Quote Originally Posted by elmor View Post
    We have a theory of why this is happening, and hopefully something to test soon.
    How much soon? One week? One month? *

  6. #16
    ROG Guru: Yellow Belt Array unknownmiscreant PC Specs
    unknownmiscreant PC Specs
    Laptop (Model)Dell E430s (i7)
    MotherboardCrosshair VI Hero
    ProcessorRyzen 7 1700X
    Memory (part number)F4-3200C14D-16GFX (Currently clocked 3466MHz)
    Graphics Card #1EVGA GTX1070 FTW
    Sound CardAsus Strix Soar
    Monitor2x Dell U2412M
    Storage #1Intel 540s
    Storage #2Intel 520
    CPU CoolerEK Supremacy Evo
    CaseCorsair 460x
    Power SupplyEVGA 850 G2
    Keyboard Logitech G610 Cherry MX Brown
    Mouse Logitech G502
    Mouse Pad Logitech G640
    Headset/Speakers Custom built sound system
    OS Win 10
    Network RouterNetgear Nighthawk

    Join Date
    Jul 2017
    Reputation
    10
    Posts
    180

    Quote Originally Posted by elmor View Post
    Why do you think we are not interested in trying to solve these problems?

    1. Did you try the 9920 BIOS? We'll have the same fix in an official BIOS that whenever we have AGESA 1007 from AMD. https://rog.asus.com/forum/showthrea...-9920-amp-1403
    3. We have a theory of why this is happening, and hopefully something to test soon.
    I just flashed 9920 bios. It seems to help a bit, but doesn't fully resolve the issue, for me at least. My machine still resets twice when ErP is enabled/the PSU is switched off. Behavior with ErP disabled hasn't changed much.

    You seem to be fairly interested in solving these problems, but there are other issues that are being completely ignored. The water temp sensor headers on my MBO are totally useless. Using them within AI suite renders any chassis fan header instantly uncontrollable.

    I tried to set up my fan curves in the BIOS, as AI suite is a piece of ... but couldn't find any way of setting either water in or water out as temp sources for fans in the BIOS, despite them being reading correctly in the monitor tab.

    I have posted numerous threads, got no replies, and as a last resort I contacted Asus support around 2 weeks ago now. I gave very detailed information about my system and detailed the exact steps to replicate the problem, including the config data for AI suite (fan curves and fan tuning XML files.) I got a fairly slow reply telling me it had been escalated to global support, but have heard nothing since.

    This is completely unacceptable given how the "ROG Water cooling zone" is promoted on the product page for the motherboard. Water cooling is about silence, so having the features of the motherboard dedicated to water cooling make fans uncontrollable and hence much louder is utterly laughable in my opinion.

    I would never have bought this board had I known this was the case.
    Last edited by unknownmiscreant; 10-09-2017 at 10:31 AM.

  7. #17
    New ROGer Array
    Join Date
    Sep 2017
    Reputation
    10
    Posts
    5

    Quote Originally Posted by elmor View Post
    Why do you think we are not interested in trying to solve these problems?

    1. Did you try the 9920 BIOS? We'll have the same fix in an official BIOS that whenever we have AGESA 1007 from AMD. https://rog.asus.com/forum/showthrea...-9920-amp-1403
    3. We have a theory of why this is happening, and hopefully something to test soon.

    Wont you fix the problem "False cpu temp after sleep. This causes all fans to speed up and makes the PC very noisy."

    This problem drives me crazy.

  8. #18
    ROG Guru: Yellow Belt Array SaLSouL PC Specs
    SaLSouL PC Specs
    MotherboardCrosshair VI Extreme
    ProcessorRyzen 7 2700x
    Memory (part number)trident RGB CL16 3200mhz 32GB
    Graphics Card #1MSI Gaming 6GB GTX 980Ti
    Graphics Card #2MSI Gaming 6GB GTX 980Ti
    Sound CardAstro A50 Wireless
    MonitorPhillips BDM4037U 40" 4k UHD Monitor
    Storage #1samsung 850 pro raid 0
    Storage #2WD Black 1tb Raid 0
    CPU CoolerCorsair H115i
    CaseCoolermaster Cosmos 2
    Power SupplyCorsair ax 1200i
    Keyboard Corsair K95 Platinum
    Mouse Corsair Scimitar RGB Pro
    Headset Astro A50 Gaming Wireless
    Mouse Pad corsair massive
    OS Win 10 x64 pro
    Network RouterAsus AC-3200
    SaLSouL's Avatar
    Join Date
    Mar 2012
    Reputation
    13
    Posts
    220

    Quote Originally Posted by elmor View Post
    Why do you think we are not interested in trying to solve these problems?

    1. Did you try the 9920 BIOS? We'll have the same fix in an official BIOS that whenever we have AGESA 1007 from AMD. https://rog.asus.com/forum/showthrea...-9920-amp-1403
    3. We have a theory of why this is happening, and hopefully something to test soon.

    people will think that when they are left in the dark with no official word in these forums from Asus.

    Just an update saying OK we acknowledge x.y.z problems and hope to have it fixed by a.b.c

    not asking for much.

  9. #19
    New ROGer Array duby72 PC Specs
    duby72 PC Specs
    MotherboardAsus Crosshair VI Hero
    ProcessorRyzen 1800x
    Memory (part number)Teamgroup 2x8gb TDPG416G3200HC14ADC01
    Graphics Card #1Rx480 8gb
    Graphics Card #2Rx480 8gb
    Sound CardBehringer UMC202HD
    MonitorVizio 43" 4k
    Storage #1500GB Samsung 960 EVO
    Storage #2Seagate Green? 2TB
    CPU CoolerRaystorm Pro
    CaseSilverstone Fortress ft02
    Power SupplyCorsair TX850w
    Accessory #1 Dual 180mm Radiator
    Accessory #2 Monsoon reservoir and D5 pump

    Join Date
    Sep 2017
    Reputation
    10
    Posts
    2

    Quote Originally Posted by unknownmiscreant View Post
    Are you running the latest samsung NVMe drivers? I saw a similar issue which was caused by out of date drivers.
    Yes all the latest drivers

  10. #20
    New ROGer Array
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    8

    the only question

    Hello, how much more can you wait to fix the error with the cold boot. I bought the system almost from the very start. My system is more than half a year and the computer does not turn on all the time from the first time. HOW MUCH STILL WAITING FOR? I was hoping for your quality and reliability, but it turned out .... Motherboards from other manufacturers may be worse on the element base, but they do not have such errors. I like the ryzen processors and I did not even think about the correctness of the purchase, even with the release of the coffee lake, but those mistakes that last for so long simply kill.

Page 2 of 6 FirstFirst 1 2 3 4 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •