Page 2 of 10 FirstFirst 1 2 3 4 ... LastLast
Results 11 to 20 of 96
  1. #11
    ROG Guru: Orange Belt Array mpoffo PC Specs
    mpoffo PC Specs
    MotherboardRampage VI Extreme
    ProcessorIntel 7900x
    Memory (part number)G.Skill F4-3200C16Q-32GTZR = 32 GB 3200 Kit
    Graphics Card #1Nvidia Geforce 1080 FE
    Graphics Card #2Nvidia Geforce 1080 FE
    Sound CardSound Blaster Z
    MonitorNvidia Surround (5960 x 1080)
    Storage #1Samsung 840 Pro256 GB/850 Evo 500 GB
    Storage #2WD 2 TB & 4TB Black Hard Drives
    CPU CoolerCorsair H115i
    CaseCorsair 900D
    Power SupplyCorsair 1200i
    Keyboard Corsair K95 - RGB
    Mouse Corsair Glaive
    Headset Turtle Beach Surround
    Mouse Pad Corsair MM800 RGB Polaris
    Headset/Speakers Logitech 5.1 Surround THX Speakers
    OS Windows 10 Pro - 64 Bit
    Network RouterNetgear Nighthawk x10 R9000 w/ Plex
    Accessory #1 Corsair Comm. w/ Corsair HD Fans - NZXT Hue +
    Accessory #2 DX Racer King Series Chair
    Accessory #3 3D Printer/HTC VIVE
    mpoffo's Avatar
    Join Date
    Jan 2013
    Reputation
    17
    Posts
    254

    I downloaded and used the new version of AURA in the forums and find that I am unable to control the lights on the back/side of the motherboard. They won't change to the correct color when I chose the single color option and they won't respond to the individual settings options either. Again I was using the version linked in another thread (lighting control 1.05.25). The new version seems less prone to crashing but it is not effecting all the lights per the settings.

    Anyone else noticing this on the Extreme with this version of the software?
    RVIE X299 System:
    Windows 10 Prof 64-bit | Intel Core i9 7900x | ASUS Rampage VI Extreme | Corsair AX 1200i PSU
    Corsair 900D | 32 GB 3200 G.SKILL Trident RGB Series | EVGA GTX 1080 in SLI (x2) | Nvidia 2D Surround Set-up
    Samsung 840 PRO 256 GB | Samsung 850 EVO 500 GB | Intel 520 SATA SSD 240GB HD | 2 & 4 TB WD Black Hard Drive
    Creative Sound Blaster Z | Logitech THX 5.1 speaker setup

  2. #12
    New ROGer Array [GT3]RSR PC Specs
    [GT3]RSR PC Specs
    Laptop (Model)NA
    MotherboardAsus R6E - BIOS 1002
    Processori9-7900X @ 4.7Ghz 1.178v
    Memory (part number)F4-3600C16Q-32GTZR
    Graphics Card #1EVGA 1080Ti FTW3
    Sound CardSchiit Audio Modi MB
    MonitorAsus ROG Swift PG279Q x2
    Storage #1Intel 750 800GB
    Storage #2Samsung EVO 850 1TB x2
    CPU CoolerEK Supremacy Evo
    CaseCaselabs Merlin SM8
    Power SupplySeasonic Prime Platinium 1200w
    Keyboard Corsair K95 Platinium RGB
    Mouse Corsair M65 Pro
    Headset Corsair Void Pro
    Mouse Pad OCUK XL Mouse Pad
    Headset/Speakers Monitor Audio Bronze 100
    OS Windows 10
    Network RouterUbiquiti Networks - UniFi Security Gateway
    Accessory #1 Steam Deck

    Join Date
    Sep 2016
    Reputation
    10
    Posts
    24

    Mine was working all fine to this morning and the software crashed with the following error:



    Now the MB is no longer showing in Aura Software (V1.05.25).

    I've also noticed in the BIOS its missing LED EC1 Version which can be seen from the screen grab below.



    I've tried to removed the software, install the version which came on the USB and the MB no longer shows in Aura. The only LED which now work on the MB is the LED strip along front of the board which is illuminated in white.

    I've also installed Windows 10 (Build 1703) on a spare SSD installed the different version of Aura with no joy.

    So at the moment, I am left with a R6E with no working RGB's.
    Last edited by [GT3]RSR; 10-28-2017 at 04:45 PM.

  3. #13
    ROG Guru: Brown Belt Array Brighttail PC Specs
    Brighttail PC Specs
    Laptop (Model)Asus G751JT
    MotherboardAsus x299 Rampage VI Extreme
    ProcessorIntel i9-7900x
    Memory (part number)Corsair Dominator Platinum SE 3200Mhz 4x8
    Graphics Card #1MSI GTX 1080TI
    MonitorAcer XB321HK (4k,IPS,G-sync)
    Storage #1Intel 900p (Boot) 2xSM961 (RAID 0) Games
    Storage #2Samsung 850 Pro 512GB - WD Black 4TB
    CPU CoolerCustom Water Cool
    CasePhanteks Enthoo Elite
    Power SupplyCorsair AX 1200i
    Keyboard Corsair Platinum 95
    Mouse Asus SPATHA
    Mouse Pad Corsair MM800
    Headset/Speakers Kanyo Y5
    OS Windows 10 64 bit
    Accessory #1 2 x Alphacool Full Copper Radiator 420mm/280mm
    Accessory #2 Monsoon MMRS reservoir w/ 2 x D5 Vario Pump
    Accessory #3 Monsoon Free Center Compression Fittings

    Join Date
    Sep 2014
    Reputation
    33
    Posts
    1,331

    This really sux. Was it all working prior to your upgrade to the new version? I'm about to load up my board and may stick with the USB flash drivers that came with the Motherboard.
    Panteks Enthoo Elite / Asus x299 Rampage VI Extreme / Intel I9-7900X / Corsair Dominator Platinum SE 4x8 3200MHz
    MSI GTX 1080 TI / 2x Intel 900p in a bootable VROC RAID 0 / Samsung 960 Pro 512GB
    Samsung 850 PRO 512GB / Western Digital Gold 8TB HD
    Corsair AX 1200i / Corsair Platinum K95 / Asus Spatha
    Acer XB321HK 4k, IPS, G-sync Monitor / Water Cooled / Asus G571JT Laptop

  4. #14
    New ROGer Array [GT3]RSR PC Specs
    [GT3]RSR PC Specs
    Laptop (Model)NA
    MotherboardAsus R6E - BIOS 1002
    Processori9-7900X @ 4.7Ghz 1.178v
    Memory (part number)F4-3600C16Q-32GTZR
    Graphics Card #1EVGA 1080Ti FTW3
    Sound CardSchiit Audio Modi MB
    MonitorAsus ROG Swift PG279Q x2
    Storage #1Intel 750 800GB
    Storage #2Samsung EVO 850 1TB x2
    CPU CoolerEK Supremacy Evo
    CaseCaselabs Merlin SM8
    Power SupplySeasonic Prime Platinium 1200w
    Keyboard Corsair K95 Platinium RGB
    Mouse Corsair M65 Pro
    Headset Corsair Void Pro
    Mouse Pad OCUK XL Mouse Pad
    Headset/Speakers Monitor Audio Bronze 100
    OS Windows 10
    Network RouterUbiquiti Networks - UniFi Security Gateway
    Accessory #1 Steam Deck

    Join Date
    Sep 2016
    Reputation
    10
    Posts
    24

    Quote Originally Posted by Brighttail View Post
    This really sux. Was it all working prior to your upgrade to the new version? I'm about to load up my board and may stick with the USB flash drivers that came with the Motherboard.
    Yes, all working before the upgrade.

    I guess two things to add into the mix which may have effected this, I had a Corsair CUE update last night and a Windows FCU (Build 1709) on the 18th.

    However, testing with a fresh build of Window 10 (Build 1703 CU) with just a basic set of drives and Asus Aura and the MB is still not being picked up.

    So the crash has disabled or put something in a safe mode, i'd like to understand if its fixable or if it's a RMA.
    Last edited by [GT3]RSR; 10-28-2017 at 07:40 PM.

  5. #15
    ROG Guru: Brown Belt Array Brighttail PC Specs
    Brighttail PC Specs
    Laptop (Model)Asus G751JT
    MotherboardAsus x299 Rampage VI Extreme
    ProcessorIntel i9-7900x
    Memory (part number)Corsair Dominator Platinum SE 3200Mhz 4x8
    Graphics Card #1MSI GTX 1080TI
    MonitorAcer XB321HK (4k,IPS,G-sync)
    Storage #1Intel 900p (Boot) 2xSM961 (RAID 0) Games
    Storage #2Samsung 850 Pro 512GB - WD Black 4TB
    CPU CoolerCustom Water Cool
    CasePhanteks Enthoo Elite
    Power SupplyCorsair AX 1200i
    Keyboard Corsair Platinum 95
    Mouse Asus SPATHA
    Mouse Pad Corsair MM800
    Headset/Speakers Kanyo Y5
    OS Windows 10 64 bit
    Accessory #1 2 x Alphacool Full Copper Radiator 420mm/280mm
    Accessory #2 Monsoon MMRS reservoir w/ 2 x D5 Vario Pump
    Accessory #3 Monsoon Free Center Compression Fittings

    Join Date
    Sep 2014
    Reputation
    33
    Posts
    1,331

    Quote Originally Posted by [GT3]RSR View Post
    Yes, all working before the upgrade.

    I guess two things to add into the mix which may have effected this, I had a Corsair CUE update last night and a Windows FCU (Build 1709) on the 18th.

    However, testing with a fresh build of Window 10 (Build 1703 CU) with just a basic set of drives and Asus Aura and the MB is still not being picked up.

    So the crash has disabled or put something in a safe mode, i'd like to understand if its fixable or if it's a RMA.
    I might consider flashing back the BIOS to the original 700 version to see if i can get it back, then move to 802.
    Panteks Enthoo Elite / Asus x299 Rampage VI Extreme / Intel I9-7900X / Corsair Dominator Platinum SE 4x8 3200MHz
    MSI GTX 1080 TI / 2x Intel 900p in a bootable VROC RAID 0 / Samsung 960 Pro 512GB
    Samsung 850 PRO 512GB / Western Digital Gold 8TB HD
    Corsair AX 1200i / Corsair Platinum K95 / Asus Spatha
    Acer XB321HK 4k, IPS, G-sync Monitor / Water Cooled / Asus G571JT Laptop

  6. #16
    ROG Guru: Green Belt Array FireRx PC Specs
    FireRx PC Specs
    MotherboardRampage VI Extreme
    ProcessorIntel 7900 X
    Memory (part number)Corsair CMD32GX4MA2800c16
    Graphics Card #1EGVA RTX 2080ti
    Sound Cardonboard
    MonitorLG 34" curved
    Storage #1Samsung 960 M2 SSD 1 terabyte
    Storage #2Samsumg 850 PRO SSD 1Tb
    CPU CoolerCorsair H80i
    CaseLian Li VS2000
    Power SupplyThermaltake 1200 modular
    Keyboard Logitech K800
    Mouse Logitech
    Headset Powerbeat2 wireless
    Mouse Pad Xtrac Ripper XL
    Headset/Speakers logitech
    OS Windows 10 Pro 17692
    Network RouterNetGear
    Accessory #1 Logitech G940 FLight gear
    FireRx's Avatar
    Join Date
    Apr 2013
    Reputation
    33
    Posts
    708

    I'm leaving Aura alone til they figure it out. I end up having to reinstall windows after the update to aura. And with Windows 10 being a constant moving target with their upgrades things are app to break. I done 3 CorsairLink updates on the last 45 days because of Microsoft updates.
    Last edited by FireRx; 10-30-2017 at 01:27 PM.
    Intel Core i9 7900X @4.7ghz @1.219v
    Asus Rampage VI Extreme [bios 1403]
    LG (34U97-s) Monitor 3440 x1440
    Nvidia RTX 2080ti
    Windows 10 Pro

  7. #17
    ROG Guru: Brown Belt Array Brighttail PC Specs
    Brighttail PC Specs
    Laptop (Model)Asus G751JT
    MotherboardAsus x299 Rampage VI Extreme
    ProcessorIntel i9-7900x
    Memory (part number)Corsair Dominator Platinum SE 3200Mhz 4x8
    Graphics Card #1MSI GTX 1080TI
    MonitorAcer XB321HK (4k,IPS,G-sync)
    Storage #1Intel 900p (Boot) 2xSM961 (RAID 0) Games
    Storage #2Samsung 850 Pro 512GB - WD Black 4TB
    CPU CoolerCustom Water Cool
    CasePhanteks Enthoo Elite
    Power SupplyCorsair AX 1200i
    Keyboard Corsair Platinum 95
    Mouse Asus SPATHA
    Mouse Pad Corsair MM800
    Headset/Speakers Kanyo Y5
    OS Windows 10 64 bit
    Accessory #1 2 x Alphacool Full Copper Radiator 420mm/280mm
    Accessory #2 Monsoon MMRS reservoir w/ 2 x D5 Vario Pump
    Accessory #3 Monsoon Free Center Compression Fittings

    Join Date
    Sep 2014
    Reputation
    33
    Posts
    1,331

    Yeah I think i'll stick with the version coming off the included flash drive.... Tho isn't there a drive that is supposed to update the LED + Aura? What is with this driver?
    Panteks Enthoo Elite / Asus x299 Rampage VI Extreme / Intel I9-7900X / Corsair Dominator Platinum SE 4x8 3200MHz
    MSI GTX 1080 TI / 2x Intel 900p in a bootable VROC RAID 0 / Samsung 960 Pro 512GB
    Samsung 850 PRO 512GB / Western Digital Gold 8TB HD
    Corsair AX 1200i / Corsair Platinum K95 / Asus Spatha
    Acer XB321HK 4k, IPS, G-sync Monitor / Water Cooled / Asus G571JT Laptop

  8. #18
    ROG Guru: Green Belt Array FireRx PC Specs
    FireRx PC Specs
    MotherboardRampage VI Extreme
    ProcessorIntel 7900 X
    Memory (part number)Corsair CMD32GX4MA2800c16
    Graphics Card #1EGVA RTX 2080ti
    Sound Cardonboard
    MonitorLG 34" curved
    Storage #1Samsung 960 M2 SSD 1 terabyte
    Storage #2Samsumg 850 PRO SSD 1Tb
    CPU CoolerCorsair H80i
    CaseLian Li VS2000
    Power SupplyThermaltake 1200 modular
    Keyboard Logitech K800
    Mouse Logitech
    Headset Powerbeat2 wireless
    Mouse Pad Xtrac Ripper XL
    Headset/Speakers logitech
    OS Windows 10 Pro 17692
    Network RouterNetGear
    Accessory #1 Logitech G940 FLight gear
    FireRx's Avatar
    Join Date
    Apr 2013
    Reputation
    33
    Posts
    708

    It's something with Windows !0, Brighttail. I've been getting the same thing on my Flash drives. it show the active, and a ghost drive with the same drive letter.
    Intel Core i9 7900X @4.7ghz @1.219v
    Asus Rampage VI Extreme [bios 1403]
    LG (34U97-s) Monitor 3440 x1440
    Nvidia RTX 2080ti
    Windows 10 Pro

  9. #19
    New ROGer Array [GT3]RSR PC Specs
    [GT3]RSR PC Specs
    Laptop (Model)NA
    MotherboardAsus R6E - BIOS 1002
    Processori9-7900X @ 4.7Ghz 1.178v
    Memory (part number)F4-3600C16Q-32GTZR
    Graphics Card #1EVGA 1080Ti FTW3
    Sound CardSchiit Audio Modi MB
    MonitorAsus ROG Swift PG279Q x2
    Storage #1Intel 750 800GB
    Storage #2Samsung EVO 850 1TB x2
    CPU CoolerEK Supremacy Evo
    CaseCaselabs Merlin SM8
    Power SupplySeasonic Prime Platinium 1200w
    Keyboard Corsair K95 Platinium RGB
    Mouse Corsair M65 Pro
    Headset Corsair Void Pro
    Mouse Pad OCUK XL Mouse Pad
    Headset/Speakers Monitor Audio Bronze 100
    OS Windows 10
    Network RouterUbiquiti Networks - UniFi Security Gateway
    Accessory #1 Steam Deck

    Join Date
    Sep 2016
    Reputation
    10
    Posts
    24

    Quote Originally Posted by Brighttail View Post
    I might consider flashing back the BIOS to the original 700 version to see if i can get it back, then move to 802.
    I've tested all that out with no joy, i'm not sure if this needs a RMA or not :S

    Edit: I've just taken my whole system apart, removed the battery (This is a complete mission to get to the batter as you need to tear down the board) for 5 minutes. Refreshed BIOS 802 from the flash back feature, loaded defaults and still nothing.

    I did spot something interesting on first boot though, it seems to do a additional BIOS update and then power off and then restart on the OLED screen. However, it displays the following:

    Code:70
    Updating EC1 Code

    This is the same for 802 / 10021 BIOS images.


    Is there any updates from the Asus rep?
    Last edited by [GT3]RSR; 10-30-2017 at 08:42 PM.

  10. #20
    ROG Guru: Green Belt Array AkaNe0 PC Specs
    AkaNe0 PC Specs
    MotherboardMaximus X Formula
    Processori7-8700K
    Memory (part number)G.skill Trident-Z RGB
    Graphics Card #1Strix GTX 1080 Ti
    CaseOpenBenchtable
    Power SupplySeasonic PRIME Platinum 1000W
    Keyboard ROG Claymore
    Mouse ROG Pugio
    AkaNe0's Avatar
    Join Date
    Jun 2014
    Reputation
    19
    Posts
    566

    Quote Originally Posted by [GT3]RSR View Post
    I've tested all that out with no joy, i'm not sure if this needs a RMA or not :S

    Edit: I've just taken my whole system apart, removed the battery (This is a complete mission to get to the batter as you need to tear down the board) for 5 minutes. Refreshed BIOS 802 from the flash back feature, loaded defaults and still nothing.

    I did spot something interesting on first boot though, it seems to do a additional BIOS update and then power off and then restart on the OLED screen. However, it displays the following:

    Code:70
    Updating EC1 Code

    This is the same for 802 / 10021 BIOS images.


    Is there any updates from the Asus rep?
    I have reported your case with the additional screenshots you've provided.

    One thing you can try for now, is to unplug and reconnect the LED connector that is located under the cover on the top left of the PCH.

    Click image for larger version. 

Name:	R6E LED conenctor.jpg 
Views:	44 
Size:	192.7 KB 
ID:	68499

    Does anyone else have experienced a similar issue where after a crash of AURA the R6E LED do not light on anymore?
    And don't forget, Keep pushing it !

Page 2 of 10 FirstFirst 1 2 3 4 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •