Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Sep 2017
    Reputation
    10
    Posts
    3

    Zenith Extreme VERY slow boot up with m.2 960 evo 1tb

    Hey guys, it takes around 30 seconds to boot up, pretty annoying considering I built this system to be fast for work. It also comes out of sleep mode very slow, around 15 seconds. My specs are:

    Zenith Extreme mobo
    samsung 960 m.2 boot drive 1tb
    64gb ram 3000 running at 2333, 14 latency
    1080ti nividia

    This is my 3rd build and most costly one, so I am not at all an expert on this. I have fast boot enabled. First the republic of gamers logo comes on with the 'press del or f2 to enter bios' for around 10-15 seconds. Then the same logo comes on again with just the progress circle at the bottom for another 15 seconds till it gets to my windows login screen. The boot drive order starts with samsung windows boot manager, then samsung 1tb drive. I have no idea what UEFI windows is, or how to optimize the boot time. Any help appreciated, thanks

  2. #2
    New ROGer Array
    Join Date
    Sep 2017
    Reputation
    10
    Posts
    3

    Bios boot time in the task manager is ranging from 36sec to 48sec...

  3. #3
    New ROGer Array
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    1

    I have been having the exact same issues. Shockingly slow with a 256gb 960 Evo. When benchmarked I am receiving sub par results - http://www.userbenchmark.com/UserRun/5434118

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •