Page 2 of 2 FirstFirst 1 2
Results 11 to 19 of 19
  1. #11
    ROG Member Array
    Join Date
    Oct 2017

    Hi, Here is what I have done so far:
    1) Tried all 4 USB 2.0 ports on PC + 2 USB 3.0 and 2 USB 3.1 ports after each attempt described below
    2) Tried to disconnect and reconnect keyboard and mouse with 10 sec pause;
    3) Used NLite to add driverst to Windows 7 installation file :
    3.1) AMD4 chipset drivers from AMD website
    3.2) Chipset drivers from ASUS support page
    3.3) drivers that I found on motherboard installation CD, that came with motherboard.
    3.4) added Windows 7 updates inlcuding SP1.

    After every nlite attempt to insert drivers or updates, I make bootable USB and try to install Windows 7 into my PC. Every time is the same scenario. I start PC, if I go to BIOS, both mouse and keyboard (connected via 2 separate USB2.0 ports) are functioning. I start PC with inserted USB stick containing Windows 7 installation files, PC reads intallation files from USB stick (meaning USB port is recognized), mouse has red light (meaning it is active) , keyboard has small green light (meaning it is active). After copying installation files, computer reboots and start loading installation file .... and that is when lights on mouse and keyboard dissapear. Then I get to Windows welcome screen, where I should select language, but by that time neither mouse nor keyboard are functioning....

    I have loaded short video to illustrate:

    I am not interested to load Linux. I tried to disable Legacy USB, that completely disabled USB ports, I couldn't even use mouse and keyboard in BIOS, had to restore CMOS. Somebody suggested to install Intel drivers, well, I can not install them prior I get windows installed. I could try to load them into installation files using Nlite, but the I though if these drivers could be relevant. My motherboard has AMD4 chipset for AMD Ryzen, so Intel should not be right answer... There was link on how other people fixed drivers, but that was when you already have windows... I am just trying to install.

    Keep searching for solution still

  2. #12
    ROG Member Array
    Join Date
    Oct 2017

    I gave up with Windows 7 installation attempts. Tried W10 and it went smoothly, without any hiccups. Mouse and keyboard where available throughout the whole process. Conclusion, W7 installation files miss some drivers that are necessary for Asus B350-F motherboard and USB ports are deactivated during Windows installation process. Unfortunately I was not able to figure out what exact drivers were missing and was not able to insert them into installation disk.

  3. #13
    ROG Guru: Black Belt Array Korth PC Specs
    Korth PC Specs
    MotherboardASUS X99 R5E (BIOS2101/1902)
    ProcessorHaswell-EP E5-1680-3 SR20H/R2 (4.4GHz)
    Memory (part number)Vengeance LPX 4x8GB SS DDR4-3000 (CMK32GX4M4C3000C15)
    Graphics Card #1NVIDIA Quadro GP100GL/16GB, 16xPCIe3, NVLink1 (SLI-HB)
    Graphics Card #2NVIDIA Quadro GP100GL/16GB, 16xPCIe3, NVLink1 (SLI-HB)
    Sound CardJDS Labs O2+ODAC (RevB), USB2 UAC1
    MonitorASUS PG278Q
    Storage #1Samsung 850 PRO 512GB SSDs, 4xSATA3 RAID0
    Storage #2Comay BladeDrive E28 3200GB SSD, 8xPCIe2
    CPU CoolerRaijintek NEMESIS/TISIS, AS5, 2xNH-A14
    CaseObsidian 750D (original), 6xNH-A14
    Power SupplyZalman/FSP ZM1250 Platinum
    Headset Pilot P51 PTT *modded*
    OS Arch, Gentoo, Win7x64, Win10x64
    Network RouterActiontec T3200M VDSL2 Gateway
    Accessory #1 TP-Link AC1900 Archer T9E, 1xPCIe
    Accessory #2 ASUS/Infineon SLB9635 TPM (TT1.2/FW3.19)
    Accessory #3 ASUS OC Panel I (FW0501)
    Korth's Avatar
    Join Date
    Mar 2015

    Quote Originally Posted by MikeAdu View Post
    Logitech G19 and G700s.
    Logitech Gaming Software is known to currently have many issues with the latest Win10.

    I don't know G19 and G700s, but my G710 and G502 can't be reconfigured through LGS software on X99/Z270/X370 and Win10 - but I can configure them in Win7, save profiles into onboard memories, then run them in Win10 (or any other OS) without LGS.
    "All opinions are not equal. Some are a very great deal more robust, sophisticated and well supported in logic and argument than others." - Douglas Adams


  4. #14
    ROG Guru: Yellow Belt Array MikeAdu PC Specs
    MikeAdu PC Specs
    MotherboardAsus Rampage V Extreme/U3.1/3701 BIOS
    ProcessorIntel i7 5960X @strap 100/4,0/3.5 1,15V both/1.92V input
    Memory (part number)CMD32GX4M4B3333C16 (two sets,64Gb,8 slots)
    Graphics Card #1Asus GTX 1080 Ti Turbo
    Graphics Card #3Asus GTX 1080 Ti Turbo
    Sound CardCreative Sound Blaster ZxR
    MonitorSamsung T260HD
    CPU CoolerEK Supremacy EVO waterblock,1x360mm + 2x240mm + 2x120mm radiators
    CaseCorsair T760 White
    Power SupplyCorsair AX1500i
    Keyboard Logitech G19S
    Mouse Logitech G700S
    Headset Logitech G35
    Headset/Speakers Logitech Z-5500 Digital 5.1 Speaker System
    OS Windows 10 64bit/Windows 8.1 64bit/Windows 7 64bit

    Join Date
    Nov 2016

    I have no issues with Logitech software on my PC at all.I use two presets only(major pc usage and gaming).Once set up and having fun still without problems.

    Отправлено с моего iPhone используя Tapatalk

  5. #15
    New ROGer Array Bfsh44rp PC Specs
    Bfsh44rp PC Specs
    MotherboardAsus Rog Strix B350-F
    ProcessorRyzen 5 2600 3.8Ghz
    Memory (part number)Corsair Vengence RGB PRO 16GB 3000MHz (CMW16GX4M2C3000C15)
    Graphics Card #1Gigabyte GTX 1070ti
    MonitorG2460PF 24" 144Hz
    Storage #1HP 500GB SSD
    Storage #2WD Black 1TB
    CPU CoolerCorsair h100i v2
    CaseCorsair 540 Air Series
    Power SupplyEVGA 650w BQ
    Keyboard Corsair K70
    Mouse Rosewill Neon M59
    Headset Logitech G230
    Mouse Pad Generic
    OS Windows 7 64bit Ultimate
    Network RouterNetgear
    Bfsh44rp's Avatar
    Join Date
    Jul 2018

    Cool Solution

    So i recently purchased a Asus B350-F Mobo, while trying to install windows 7 the mouse or keyboard will not respond.
    I discovered this post and didn't see a solution in it, So im posting my finding and my solution.
    I tried to update Bios and tinker with many bios settings spending up to 2 hours sifting through forums and threads with no avail.
    The Solution to this problem is quiet simple after much trial and error.
    1. Have windows 7 on a USB.
    2. Go to Asus Mother Board Support Page for the B350-F ( )
    3. Under Drivers and Tools Section. Select OS as Windows 7 64-Bit (32 if your using that)
    4. Download the Utilities packet. (contains windows 7 tool)
    5. Unzip the utilities and open up the program. (Run as Administrator if needed)
    6. Select : Update the original Windows 7 installation image in the USB storage Device
    7. Avoid using the NVMe hotfix if possible. It caused an error for me.
    8. Go into your B350-f bios and boot the USB.
    9. Congratulations you can now use your mouse and keyboard in windows 7 installation.

  6. #16
    ROG Member Array Grim1979 PC Specs
    Grim1979 PC Specs
    MotherboardROG Strix X 370-f Gaming
    ProcessorRyzen 5 1600 @ 3.8Ghz
    Memory (part number)G.Skill TridentZ RGB 16Gb
    Graphics Card #1ASUS DUAL RX 580 8Gb
    OS Windows 10 Pro 64bit
    Network RouterASUS RT-AC3200

    Join Date
    Oct 2018

    Not to be "That Guy", but there is a reason ASUS on the Specifications page says Windows 10 64bit.Click image for larger version. 

Name:	Annotation 2018-12-02 163843.jpg 
Views:	3 
Size:	78.7 KB 
ID:	77375

  7. #17
    ROG Member Array
    Join Date
    Oct 2017

    3. Under Drivers and Tools Section. Select OS as Windows 7 64-Bit (32 if your using that)
    4. Download the Utilities packet. (contains windows 7 tool)

    Do you have Ultimate packet by any chance? can no find it on product website, seems it is not available any more

  8. #18
    ROG Guru: Brown Belt Array RedSector73 PC Specs
    RedSector73 PC Specs
    Laptop (Model)FA506IU-AL130T x 2
    ProcessorAMD Ryzen 9 3900X 12-Core Processor
    Memory (part number)4 x G.SKILL F4-3800C14D-16GTZN 14-16-16-36 Samsung B-Die
    Graphics Card #1Gigabyte Aorus RTX 2080 Ti Xtreme WaterForce (GV-N208TAORUSX W-11GC)
    Sound CardArctis DAC
    MonitorAsus ROG Swift PG348Q
    Storage #1ADATA SX8200PNP 1TB
    Storage #22 x Samsung SSD 840 EVO 250GB
    CPU CoolerCoolermaster Liquid Pro Master 360
    CaseEVGA DG-87 Gunmetal Grey Gaming Case
    Power SupplyEVGA SuperNOVA G2 750W Gold Power
    Keyboard Corsair K95 RGB Platinum
    Mouse Corsair Gaming Sabre RGB Gaming Mouse
    Headset ARCTIS Pro Wireless
    Mouse Pad Cooler Master MP750 RGB Cloth Gaming Mouse Pad Extra Large
    OS Windows 10 64bit Pro
    Network RouterRT-AC87U

    Join Date
    Apr 2018

    Windows 7 with Ryzen CPU has USB issues because it never went through validation and why Windows 10 does work.

  9. #19
    ROG Member Array
    Join Date
    Oct 2017

    Solution with Windows Image Tool worked for me. Apparently Windows dropped windows 7 support for Ryzen chipset, pushing users towards Windows 10. However there is workaround, by inserting missing drivers into windows installation files (iso). This video explains step by step solution:

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts