Results 1 to 1 of 1
  1. #1
    New ROGer Array
    Join Date
    Sep 2017

    NVMe drives not posting, but present in lsblk

    BIOS is not posting my NVMe drives, which previously worked. They are visible in the boot options. None of the boot options show UEFI, which was available when they worked. The drives also show up to USB booted Linux, they mount and they are writeable. They do not show up in the DIMM 2 section of the BIOS, nor is there a NVMe Configuration option in BIOS - Advanced.

    I've been moving graphics cards around. I can't see where the issue is.

    I have moved the chips around, trying them seperately, no joy.

    Moving them to the other NVMe port is not an option, as that is below a plumbed in watercooled GPU.

    CSM options tried - Enabled, auto & disabled, all same issue.
    With enabled, I have UEFI only selected for boot device, as before.

    Any ideas?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts