Page 1 of 2 1 2 LastLast
Results 1 to 10 of 20
  1. #1
    New ROGer Array Nerror PC Specs
    Nerror PC Specs
    MotherboardROG MAXIUMUS X HERO (WI-FI AC)
    Processor8700K
    Memory (part number)CMK32GX4M2F4000C19
    Graphics Card #1EVGA GTX 1080Ti FTW3 GAMING
    Storage #1Crucial M4 256GB
    CPU CoolerNoctua NH-D15
    CaseCorsair 650D
    Power SupplyCorsair AX850
    Keyboard Logitech G15
    Mouse MADCATZ MMO7
    Headset Beyerdynamic MMX300
    Mouse Pad Razer eXactMat Xspeed
    OS Windows 10 Pro
    Accessory #1 Belkin n52te

    Join Date
    Oct 2017
    Reputation
    10
    Posts
    18

    8700K OC on Maximus X Hero (Wifi) results, and a couple of questions

    The 8700K (batch number L729C232) has been delidded and Thermal Grizzly Conductonaut has been used both over and under the IHS. I have so far only focused on the CPU overclock, so the memory is still running at the default 2133MHz.

    At first I basically followed this guide from Raja: https://edgeup.asus.com/2017/kaby-la...locking-guide/ and tried the Adaptive mode. After half a day of testing and trying, I just couldn't get it stable at 5.1GHz and even though I increased Vcore to 1.43v at one point, temps didn't really go up much either. They just hovered at around 65-68 degrees max.

    So today I tried manual mode overclocking instead, and things changed quite a bit. I am now able to get a completely stable 5.1GHz OC. Temperatures went up as well, so I am thinking the Adaptive mode has a lot of vdroop and possibly some delay issues. A friend told me he has had a lot of similar issues on ASUS boards. Maybe a BIOS fix can do the trick?

    Anyway, it's taken a bit to find what I think might be a proper vcore reading. CPU-Z shows a weird number, but the latest HWInfo beta, under the ROG MAXIMUS X HERO header has a Vcore reading that seems correct. When I set the Vcore to 1.35v manually in the BIOS, it shows around that number when idle, and then shoots up to 1.408v under max load. Is that normal? Is the reading wrong?

    It's 2+ hour stable in Prime95 versions 27.9 and 28.10 as well as ROG Realbench 2.56 and the x264 stability test. Max temps on the cores for the latter three programs range from high 60s to mid 70s degrees, and up to 80 degrees on the hottest core in Prime95 27.9. During regular gaming temps stay in the mid-50s usually. I can actually push the chip to 5.2GHz except for core #3. It invariably fails in Prime95 while the rest truck on, so I guess that's my CPUs weak spot.

    Here's a 2½ hour Prime95 screenshot. https://i.imgur.com/JIl3MGZ.jpg
    Click image for larger version. 

Name:	JIl3MGZ.jpg 
Views:	92 
Size:	506.9 KB 
ID:	68081
    Last edited by Nerror; 10-14-2017 at 10:20 PM.

  2. #2
    New ROGer Array Nerror PC Specs
    Nerror PC Specs
    MotherboardROG MAXIUMUS X HERO (WI-FI AC)
    Processor8700K
    Memory (part number)CMK32GX4M2F4000C19
    Graphics Card #1EVGA GTX 1080Ti FTW3 GAMING
    Storage #1Crucial M4 256GB
    CPU CoolerNoctua NH-D15
    CaseCorsair 650D
    Power SupplyCorsair AX850
    Keyboard Logitech G15
    Mouse MADCATZ MMO7
    Headset Beyerdynamic MMX300
    Mouse Pad Razer eXactMat Xspeed
    OS Windows 10 Pro
    Accessory #1 Belkin n52te

    Join Date
    Oct 2017
    Reputation
    10
    Posts
    18

    Well dammit... Apparently I messed up the OC profiles or something, and the load line calibration I thought I had set manually was at Auto. That was a lot of testing at the wrong settings... Anyway, I set LLC to 6 and disabled Spread Spectrum as well for good measure, and I get this in Prime95 27.9. Still stable, showing lower vcore (1.344-1.360v) and also slightly lower temps than before during the 1 hour run.

    Click image for larger version. 

Name:	IhOwZri.jpg 
Views:	82 
Size:	536.3 KB 
ID:	68083

    Edit: And a 6 hour Realbench test over night. It's time to look at memory speeds.
    Click image for larger version. 

Name:	s4hUSlg.jpg 
Views:	93 
Size:	430.0 KB 
ID:	68092
    Last edited by Nerror; 10-15-2017 at 08:28 AM.

  3. #3
    New ROGer Array lefteris82 PC Specs
    lefteris82 PC Specs
    MotherboardAsus Maximus X Hero
    ProcessorIntel 8700K
    Memory (part number)Corsair 32GB DDR4 LPX 3Ghz CL15
    Graphics Card #1MSI GTX1080 Gaming X
    Sound CardSoundblaster Z
    MonitorDELL U2711
    Storage #1Samsung NVMe 960 EVO 1TB
    CPU CoolerCorsair H115i
    CaseCorsair 750D Airflow Edition
    Power SupplyCorsair HX750i
    Keyboard Coolermaster Storm trigger
    Mouse Coolermaster mastermouse pro L
    Headset Steelseries Siberia 200
    Headset/Speakers Edifier S330
    OS Windows 10
    Network RouterASUS DSL-AC68U

    Join Date
    Oct 2017
    Reputation
    10
    Posts
    2

    You achieved a superb OC

    I can't get it stable at 5Ghz with Vcore 1.33 . I don't want to set higher voltage. I'm getting around 85+ oC at Prime95 and it crashes after a while.

    Although I'm stable at 4.8Ghz with 1.30V . Tested 1 hour prime95 small FFTs and X264 encoding one hour and it passed.

    My cpu is not delidded and using a corsair h115i with 4 fans push-pull at 1000rpm.

    I didn't change any setting in BIOS except XMP in RAM, vcore and multiplier. Can you post your settings in BIOS ????

  4. #4
    New ROGer Array Nerror PC Specs
    Nerror PC Specs
    MotherboardROG MAXIUMUS X HERO (WI-FI AC)
    Processor8700K
    Memory (part number)CMK32GX4M2F4000C19
    Graphics Card #1EVGA GTX 1080Ti FTW3 GAMING
    Storage #1Crucial M4 256GB
    CPU CoolerNoctua NH-D15
    CaseCorsair 650D
    Power SupplyCorsair AX850
    Keyboard Logitech G15
    Mouse MADCATZ MMO7
    Headset Beyerdynamic MMX300
    Mouse Pad Razer eXactMat Xspeed
    OS Windows 10 Pro
    Accessory #1 Belkin n52te

    Join Date
    Oct 2017
    Reputation
    10
    Posts
    18

    Quote Originally Posted by lefteris82 View Post
    You achieved a superb OC

    I can't get it stable at 5Ghz with Vcore 1.33 . I don't want to set higher voltage. I'm getting around 85+ oC at Prime95 and it crashes after a while.

    Although I'm stable at 4.8Ghz with 1.30V . Tested 1 hour prime95 small FFTs and X264 encoding one hour and it passed.

    My cpu is not delidded and using a corsair h115i with 4 fans push-pull at 1000rpm.

    I didn't change any setting in BIOS except XMP in RAM, vcore and multiplier. Can you post your settings in BIOS ????
    Make sure you don't forget to set the load line calibration, like I did at one point But you are definitely temperature limited compared to my delidded chip.

    I currently have the RAM running at 3466MHz stable, but I am stuck there at that speed and with those primary timings until I know how far I can safely push VCCIO and VCCSA. I did an all-night 8 hour Realbench test as well, but forgot to screenshot it. The RAM settings are also both Memtest86 and HCI Memtest stable:
    Click image for larger version. 

Name:	kZWmow2.jpg 
Views:	84 
Size:	383.0 KB 
ID:	68122

    Here are the BIOS screenshots you asked for:
    Extreme Tweaker main page
    Click image for larger version. 

Name:	aPkzKNc.jpg 
Views:	110 
Size:	95.5 KB 
ID:	68124
    Click image for larger version. 

Name:	5uZVW32.jpg 
Views:	94 
Size:	94.5 KB 
ID:	68125
    Click image for larger version. 

Name:	nvYtnbI.jpg 
Views:	88 
Size:	93.9 KB 
ID:	68126

    External Digi+ Power Control
    Click image for larger version. 

Name:	QNrAwT3.jpg 
Views:	79 
Size:	92.4 KB 
ID:	68127

    Internal CPU Power Management
    Click image for larger version. 

Name:	Q2XG2lP.jpg 
Views:	76 
Size:	83.9 KB 
ID:	68128

    My DRAM Timings as well, but that's just if you happen to have the exact same RAM as me they are useful. But you should probably disable the MRC Fast Boot, as that allows your RAM to train and find the correct timings on boot.
    Click image for larger version. 

Name:	KrpPnNw.jpg 
Views:	47 
Size:	90.5 KB 
ID:	68123
    Click image for larger version. 

Name:	TFpmakz.jpg 
Views:	42 
Size:	87.1 KB 
ID:	68129

    I forgot to take a screenshot of it, but I also set the C-states to enabled instead of Auto.
    Last edited by Nerror; 10-17-2017 at 04:15 PM.

  5. #5
    New ROGer Array lefteris82 PC Specs
    lefteris82 PC Specs
    MotherboardAsus Maximus X Hero
    ProcessorIntel 8700K
    Memory (part number)Corsair 32GB DDR4 LPX 3Ghz CL15
    Graphics Card #1MSI GTX1080 Gaming X
    Sound CardSoundblaster Z
    MonitorDELL U2711
    Storage #1Samsung NVMe 960 EVO 1TB
    CPU CoolerCorsair H115i
    CaseCorsair 750D Airflow Edition
    Power SupplyCorsair HX750i
    Keyboard Coolermaster Storm trigger
    Mouse Coolermaster mastermouse pro L
    Headset Steelseries Siberia 200
    Headset/Speakers Edifier S330
    OS Windows 10
    Network RouterASUS DSL-AC68U

    Join Date
    Oct 2017
    Reputation
    10
    Posts
    2

    Thank you very much for all. I will see what i can do with manual settings , and report back !

    Unfortunately deliding the CPU seems to be neccessary to reach 5Ghz stable and decent temperatures.

  6. #6
    ROG Guru: Blue Belt Array jab383 PC Specs
    jab383 PC Specs
    Motherboard24/7 rig : Maximus VI Extreme
    Processori7 4790K
    Memory (part number)16GB Mushkin Redline 2400 10-12-12-28 + 16GB Corsair Vengeance 2400 10-12-12-31
    Graphics Card #1AMD Firepro W5000
    Sound CardM6E Supreme FX
    MonitorDell U2413
    Storage #1Kingston SH103S3240G SSD
    Storage #2Seagate ST1000DM003 1TB
    CPU CoolerCustom water loop, Delidded, Liquid Metal TIM
    CaseCoolerMaster HAF XM
    Power SupplyCorsair HX-750
    Keyboard Logitech G710+
    Mouse Logitech M705
    OS Windows 7 64 Pro
    jab383's Avatar
    Join Date
    Feb 2014
    Reputation
    107
    Posts
    848

    Good OC, and yes, delidding is critical for stable working above 5GHz with 4 cores let alone 6.

  7. #7
    New ROGer Array
    Join Date
    Apr 2013
    Reputation
    10
    Posts
    4

    I have G skill 4266, 8700k and X Hero on a H115i, I am building a full water cooled case labs setup with dual 560mm rads, but that won't be completed for a while.

    out of the box I ran a bunch of benchies @ 5.2ghz 1.35, no issues at all. Not sure what temps were.

    I had problems getting 3866 or w/e and have not tried to fine tweak it in there. So I settled @ 3733 @ 1.32 CL19, been totally stable. I only had 3dmark11 on hand and hit a little over 30k P score, my biggest score yet with a 1080Ti.

    Currently my CPU is not overclocked but my memory is sitting @ 3733. Mainly due to the fact that when I run benchmarks I just run my fan profiles @ 100%. I need to put in the time to see where I want to land on cpu overclock and voltage for all day silent running without any crazy temps.

    Basically I am burning in my mobo, memory and cpu to certify it for my hard line water build I am doing.

  8. #8
    New ROGer Array
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    3

    Quote Originally Posted by Nerror View Post
    Anyway, it's taken a bit to find what I think might be a proper vcore reading. CPU-Z shows a weird number, but the latest HWInfo beta, under the ROG MAXIMUS X HERO header has a Vcore reading that seems correct. When I set the Vcore to 1.35v manually in the BIOS, it shows around that number when idle, and then shoots up to 1.408v under max load. Is that normal? Is the reading wrong?

    I have the Maximus X Hero WiFi also and my vcore does not read correctly from CPU-Z or HardwareInfo (from CPU-ID). I tried HWInfo as you mentioned and that is the only program that displays a reading that remotely matches what I would expect. I've spoken to another with the non WiFi board and they don't have this problem.. but that's a very small sample size to draw any conclusions from.

  9. #9
    ROG Enthusiast Array
    Join Date
    Dec 2013
    Reputation
    10
    Posts
    40

    I have a similar setup, using the 8700k silicon lottery rated 5.1ghz at 1.41 and avx -2 (by them).. with ram F4-3200C15D-32GTZ (not sure if the same, cas 15)..

    I have vcore at 1.39 currently.. pushing past 3200mhz would cause no post for a long time then having to change it.. tried everything until i tried dram up from 1.4 to 1.425 and 17,17,38 timings (2t) at 3400.. llc 6.. vcio 1.15 and sa 1.2..

    When i run tests like occt large, i'm only seeing a freq average of 3200.. is this normal?

    Same deal with blend on prime 95 27.9 (non modded one).. seeing 3500 for instance.. ? puzzled by this, but maybe ill try your custom prime 95 test.. (there is a modded 27.9 out there that keeps temps down i think, unsure)..

    With all this i max one core to 69C if that.

  10. #10
    ROG Junior Member Array
    Join Date
    Aug 2013
    Reputation
    10
    Posts
    3

    I have delided and OCed 8700k @ 5GHz
    Thermal paste on die: Thermal Grizzly Conductonaut
    The cooler is a Corsair H100i with 2x noctua fans
    I have followed this: https://www.youtube.com/watch?v=CoUtA7DKXhU


    I'm getting +/- 38ºc Windows IDLE
    CPU-Z Stress Test have a constant 79ºC-80ºc on CPU Package (No throttle)
    I like to ask to other users what temperature do they get when OCing to this values
    Last edited by sn4k3; 01-01-2018 at 09:22 PM.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •