Page 6 of 11 FirstFirst ... 4 5 6 7 8 ... LastLast
Results 51 to 60 of 107
  1. #51
    ROG Guru: White Belt Array MMikhail PC Specs
    MMikhail PC Specs
    Laptop (Model)ASUS N76V
    MotherboardASUS Z170-A
    Processor6700K
    Memory (part number)Crucial Ballistix DDR4 32GB
    Graphics Card #1STRIX GTX 1070 OC
    MonitorAMVA3+ LCD 24 FHD
    Storage #1Crucial SSD
    Storage #2WD HDDs, stack
    CPU CoolerEVO 212
    CaseFractal Define R5
    Power SupplyHX750i
    Keyboard Razer Deathstalker
    Mouse Razer Deathadder
    Mouse Pad Func Ultra
    Headset/Speakers Creative T30
    OS Win10 x64
    Network RouterZyxel Ultra

    Join Date
    Jan 2017
    Reputation
    13
    Posts
    90

    After a second reinstall and several reboots UAC no longer popup with updates from 20-Dec-2017

  2. #52
    New ROGer Array John Bonham's Avatar
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    3

    Second reinstall of ?? AI Suite?

  3. #53
    ROG Enthusiast Array
    Join Date
    Nov 2015
    Reputation
    10
    Posts
    40

    Which Version of AISuite?

  4. #54
    New ROGer Array
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    1

    still have same issue

    i dont know how they can not fix it. Shame for asus and nvidia

  5. #55
    ROG Guru: White Belt Array MMikhail PC Specs
    MMikhail PC Specs
    Laptop (Model)ASUS N76V
    MotherboardASUS Z170-A
    Processor6700K
    Memory (part number)Crucial Ballistix DDR4 32GB
    Graphics Card #1STRIX GTX 1070 OC
    MonitorAMVA3+ LCD 24 FHD
    Storage #1Crucial SSD
    Storage #2WD HDDs, stack
    CPU CoolerEVO 212
    CaseFractal Define R5
    Power SupplyHX750i
    Keyboard Razer Deathstalker
    Mouse Razer Deathadder
    Mouse Pad Func Ultra
    Headset/Speakers Creative T30
    OS Win10 x64
    Network RouterZyxel Ultra

    Join Date
    Jan 2017
    Reputation
    13
    Posts
    90

    Lighting_Control_1.05.28 + GPUTweak2_Ver1591 + AI_Suite_III_3.00.10 builds from 20-Dec-2017, at first it still gives UAC prompts, but later all is fine and clean, no popups.

  6. #56
    ROG Enthusiast Array
    Join Date
    Nov 2015
    Reputation
    10
    Posts
    40

    Where can I download AI_Suite_III_3.00.10 ? I can't find this Version anywhere.

  7. #57
    New ROGer Array mpieck PC Specs
    mpieck PC Specs
    MotherboardZ170-PRO
    Processor6700K
    Memory (part number)HyperX Fury 2666 4x8GB
    Graphics Card #1Asus 970 GTX mini OC
    Sound CardAsus Xonar Essence II 7.1
    Storage #1Samsung 850 EVO
    CPU CoolerNoctua NH-U14S
    CaseCorsair 300R
    Power SupplyCorsair CS 650W
    Keyboard Corsair K55
    Mouse Razer Deathadder
    OS Win 10 x64 Home

    Join Date
    Feb 2016
    Reputation
    10
    Posts
    7

    Up. 2 months and no fix.

  8. #58
    New ROGer Array
    Join Date
    Sep 2014
    Reputation
    10
    Posts
    1

    I had the same problem.
    I downloaded the latest version of AI Suite and the LED control utility from my motherboard page (under Utilities).
    The AURA program would not install, but RevoUnstaller took care of that.
    Problem solved

  9. #59
    ROG Guru: Orange Belt Array
    Join Date
    Dec 2017
    Reputation
    12
    Posts
    324

    Hi,

    Latest GPUTweak2 version indeed seems to fix the GPUTweak2 UAC prompts, but i still get UAC prompts for GPUFanHelper and ledcontrolservice.
    Any idea if that's being addressed? I can't see a new AI Suite III version on support page, latest is still v2.00.12.

    Thanks.
    Last edited by katlani; 01-03-2018 at 07:01 AM.

  10. #60
    New ROGer Array
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    2

    I signed up for the forums just to say I am having problem with the same thing.

    I can also confirm that the latest version of GPUTweak 2 fixed the UAC, but only for GPUTweak related stuff. I still get UAC for GPU fan helper and ledcontrolservice. I've found that uninstalling AURA got rid of the UAC for ledcontrolservice.

    The product page for Maximus X Hero has AI Suite 3 3.00.01, but installing it did not get rid of the UAC for GPU fan helper for me.

    I was actually thinking of upgrading to Maximus X Hero, but I am not so sure now after this fiasco.

Page 6 of 11 FirstFirst ... 4 5 6 7 8 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •