Results 1 to 10 of 214

Threaded View

  1. #18
    New ROGer Array
    Join Date
    Jan 2020
    Reputation
    10
    Posts
    1

    Hello Asus support

    I want Aura-Sync support for my Crosshair VII X470 and Trident-Z Neo Ram.
    Only Version 1.06.17 ist still running , without support of Trident-Z Neo.

    Any newer Version won´t start (Lightning Service is not running)

    Please fix this and provide a new Version of Aura Sync.

    Thank you
    Greetings Anton

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •