Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 28
  1. #1
    ROG Enthusiast Array
    Join Date
    Sep 2014
    Reputation
    10
    Posts
    36

    Windows 10 Fall Creators Update AURA

    I recently updated to 16299.15 Fall Creators Update and I can't install properly Asus Aura, it says AsIO not found. It installs the software but GSKILL and Motherboard led options are not there. Only my Asus Strix 1080ti.

    What can I do to solve this problem?

    Thanks!

  2. #2
    ROG Enthusiast Array Mandangalo18's Avatar
    Join Date
    Aug 2012
    Reputation
    16
    Posts
    60

    I have the same problem.


    CPU: i7 7700k | GPU: Titan X (p) | PSU: Seasonic 1000W Platinum | MB: ASUS Maximus IX Extreme | SSD: Samsung 960 evo | HDD: WD Caviar 160GB | RAM: Gskill 32GB 3200mhz | OS: Win 10 64bit Home

  3. #3
    New ROGer Array Addiecool PC Specs
    Addiecool PC Specs
    MotherboardAsus Rampage VI APEX
    ProcessorIntel 7900X OC to 4.6Ghz Custom Loop
    Memory (part number)Gskill Trident Z RGB 3000 Mhz CL14
    Graphics Card #1GTX 1080TI FE Watercooled
    Graphics Card #2GTX 1080TI FE Watercooled
    MonitorAsus PG279Q 165Hz 27"
    Storage #1Samsung 960EVO NVME
    Storage #2Kingston HyperX 240 GB PCIE M.2
    CPU CoolerCustom Loop EKWB
    CaseCorsoair Obsidian 900D
    Power SupplyCorsair AX1500i
    Keyboard Razer Deathadder
    Mouse Razer Gaming Mouse
    Mouse Pad iChill
    Headset/Speakers B&O
    OS Windows 10

    Join Date
    Aug 2017
    Reputation
    10
    Posts
    32

    Facing the same problem myself.*

  4. #4
    ROG Guru: White Belt Array KeksimusMaximus PC Specs
    KeksimusMaximus PC Specs
    MotherboardAsus ROG Maximus X Hero
    Processori7-8700k
    Memory (part number)G.Skill Trident Z RGB 3200MHz 2x8GB
    Graphics Card #1EVGA GTX1080Ti FTW3
    MonitorDell s2718dg A04
    Storage #1Crucial MX100 128GB
    Storage #2WD Black 500GB
    CPU CoolerNZXT Kraken X62
    CaseNZXT S340 Elite
    Power SupplySeasonic Prime Gold 650
    Keyboard CoolerMaster Masterkeys L White
    Mouse Tracer Pert TRM-503
    Headset HyperX Cloud I
    OS Windows 10 Pro
    KeksimusMaximus's Avatar
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    104

    Same problem here but not just on Crosshair mobtherboard.

    Fresh install of Windows 10 64bit Pro 1709 Fall Creators Update and Aura broken - "Can't read AsIO.sys (2)". After going through with installation Aura wont detect 3 RGB zones on my motherboard (Maximus X Hero) and my G.Skill ram.
    Rolling back to 1703 and everything works flawlessly with absolutely 0 drivers installed (with just Aura).

    I guess someone at Asus R&D forgot to update to newest windows to see if everything works.

  5. #5
    ROG Enthusiast Array
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    34

    I have no problem.

  6. #6
    ROG Guru: White Belt Array KeksimusMaximus PC Specs
    KeksimusMaximus PC Specs
    MotherboardAsus ROG Maximus X Hero
    Processori7-8700k
    Memory (part number)G.Skill Trident Z RGB 3200MHz 2x8GB
    Graphics Card #1EVGA GTX1080Ti FTW3
    MonitorDell s2718dg A04
    Storage #1Crucial MX100 128GB
    Storage #2WD Black 500GB
    CPU CoolerNZXT Kraken X62
    CaseNZXT S340 Elite
    Power SupplySeasonic Prime Gold 650
    Keyboard CoolerMaster Masterkeys L White
    Mouse Tracer Pert TRM-503
    Headset HyperX Cloud I
    OS Windows 10 Pro
    KeksimusMaximus's Avatar
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    104

    Quote Originally Posted by Emmily View Post
    I have no problem.
    Did you check that you actually have Fall Creators Update in your Settings -> System > About ?
    The issue is only and only about Fall Creators Update of Windows 10 (1709), not regular Creators Update (1703).

  7. #7
    ROG Guru: White Belt Array FoxTech PC Specs
    FoxTech PC Specs
    MotherboardASUS Crosshair VI Hero
    ProcessorRyzen 9 3900x @ 4,4Ghz
    Memory (part number)Dominator Platinum @3466Mhz
    Graphics Card #1Palit Super Jetstream GTX 1080 @2000Mhz-Boost clock 2138Mhz
    Sound CardSoundblaster Z
    MonitorSamsung 34"curved S34E790C
    Storage #1Samsung 960 Evo
    Storage #2Samsung 850 Pro
    CPU CoolerCustom water cooled
    CaseThermaltake Core X9 (modified)
    Power Supplybe quiet! DARK POWER PRO 11 850W
    Keyboard Steelseries Apex 500 Gaming
    Mouse ET-X08
    Headset HyperX Cloud Gaming
    Headset/Speakers Kingston Cloud Gaming B/W
    OS Windows 10 Pro 64
    FoxTech's Avatar
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    77

    New version of Aura don't working here. Neither befor the Update or after.
    Previous Aura version works perfect.

  8. #8
    ROG Enthusiast Array Mandangalo18's Avatar
    Join Date
    Aug 2012
    Reputation
    16
    Posts
    60

    can you point to ta link for a previous aura version?


    CPU: i7 7700k | GPU: Titan X (p) | PSU: Seasonic 1000W Platinum | MB: ASUS Maximus IX Extreme | SSD: Samsung 960 evo | HDD: WD Caviar 160GB | RAM: Gskill 32GB 3200mhz | OS: Win 10 64bit Home

  9. #9
    ROG Member Array klebenhern PC Specs
    klebenhern PC Specs
    Laptop (Model)Macbook Pro 13 MLL42
    MotherboardAsus Crosshair VI Hero
    ProcessorAMD Ryzen 3 1300X
    Memory (part number)CMD16GX4M2B3000C15
    Graphics Card #1Inno3D GTX 1060 IChiLL X3 6GB DDR5
    Sound CardAudioengine D1
    MonitorSamsung C27F591F
    Storage #1Samsung NVMe SSD 960 EVO 500GB
    Storage #2Kingston SSD Now SA400 SA400S37/240G
    CPU CoolerDeepcool Captain 240 EX
    CaseBitfenix Aurora
    Power SupplyThermaltake Smart Pro RGB 650W
    Keyboard Digital Alliance K1 Meca TKL
    Mouse Ammox X1-400, Rival 310
    Headset Audio Technica ATH-WS770iS
    Mouse Pad Mionix Alioth XL
    Headset/Speakers Thonet and Vander Kurbis BT
    OS Windows 10 Pro 64-bit
    Accessory #1 Asus USB-N14
    Accessory #2 Topping NX3
    klebenhern's Avatar
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    12

    I'm running the latest aura 1.05.25 with no issue after FCU. Try uninstalling old Aura first & then run Aura Cleaner before install 1.05.25 update.

  10. #10
    ROG Guru: Black Belt Array Korth PC Specs
    Korth PC Specs
    MotherboardASUS X99 R5E (BIOS2101/1902)
    ProcessorHaswell-EP E5-1680-3 SR20H/R2 (4.4GHz)
    Memory (part number)Vengeance LPX 4x8GB SS DDR4-3000 (CMK32GX4M4C3000C15)
    Graphics Card #1NVIDIA Quadro GP100GL/16GB, 16xPCIe3, NVLink1 (SLI-HB)
    Graphics Card #2NVIDIA Quadro GP100GL/16GB, 16xPCIe3, NVLink1 (SLI-HB)
    Sound CardJDS Labs O2+ODAC (RevB), USB2 UAC1
    MonitorASUS PG278Q
    Storage #1Samsung 850 PRO 512GB SSDs, 4xSATA3 RAID0
    Storage #2Comay BladeDrive E28 3200GB SSD, 8xPCIe2
    CPU CoolerRaijintek NEMESIS/TISIS, AS5, 2xNH-A14
    CaseObsidian 750D (original), 6xNH-A14
    Power SupplyZalman/FSP ZM1250 Platinum
    Headset Pilot P51 PTT *modded*
    OS Arch, Gentoo, Win7x64, Win10x64
    Network RouterActiontec T3200M VDSL2 Gateway
    Accessory #1 TP-Link AC1900 Archer T9E, 1xPCIe
    Accessory #2 ASUS/Infineon SLB9635 TPM (TT1.2/FW3.19)
    Accessory #3 ASUS OC Panel I (FW0501)
    Korth's Avatar
    Join Date
    Mar 2015
    Reputation
    152
    Posts
    2,719

    Quote Originally Posted by toxzl2 View Post
    What can I do to solve this problem?
    Uninstall the WinOS update and rollback to a previous version where it worked. Then wait until subsequent updates to Windows or Aura correct this issue.
    "All opinions are not equal. Some are a very great deal more robust, sophisticated and well supported in logic and argument than others." - Douglas Adams

    [/Korth]

Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •