Results 1 to 10 of 10
  1. #1
    New ROGer Array
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    3

    GX501 buzzing/clicking noise

    Hi guys,

    I recently purchased a Zephyrus GX501, and I'm noticing that under load there is an obvious buzzing/clicking sound coming from the laptop. The sound seems to increase when graphic settings are higher, and becomes significantly lower when not running anything or even during loading screens. Has anyone else noticed this?*

  2. #2
    ROG Enthusiast Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    56

    Quote Originally Posted by ManofOneWay View Post
    Hi guys,

    I recently purchased a Zephyrus GX501, and I'm noticing that under load there is an obvious buzzing/clicking sound coming from the laptop. The sound seems to increase when graphic settings are higher, and becomes significantly lower when not running anything or even during loading screens. Has anyone else noticed this?*
    Might be a power management thing. The only way I get rid of it on my G752VT which exhibits a similar noise is turning to Power Saver mode.

  3. #3
    New ROGer Array
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    3

    Quote Originally Posted by Digimutant View Post
    Might be a power management thing. The only way I get rid of it on my G752VT which exhibits a similar noise is turning to Power Saver mode.
    This dosn't seem to be fixing it for me. Is anyone else with a GX501 getting similar noises?

  4. #4
    New ROGer Array
    Join Date
    Sep 2017
    Reputation
    10
    Posts
    15

    Same here

    Yes I have the same noises. They are not very loud but you can here them under load. I know this issue from other "graphics cards". For me it is "normal" but it will be hard to get complety rid of it. You can have a "silent" card but you can also have a card which makes this noises. For me this isn't a problem. I only hear it when everythin is completly silent an playing a "light" game. In Movies or Browsing I'cant here anything.

    Edit: Can't here any clicking noises in my machine. Only a light electrical noise, like a capacitor.

  5. #5
    ROG Enthusiast Array
    Join Date
    May 2014
    Reputation
    10
    Posts
    44

    Quote Originally Posted by ManofOneWay View Post
    This dosn't seem to be fixing it for me. Is anyone else with a GX501 getting similar noises?

    Nope, silent as ever. Maybe the fan defective bearings?

  6. #6
    New ROGer Array
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    3

    After some research the sound appears very similar to that of coil whine.*

    *
    Quote Originally Posted by DJRiful View Post
    Nope, silent as ever. Maybe the fan defective bearings?
    Seriously? Zero noise?

  7. #7
    ROG Enthusiast Array
    Join Date
    May 2014
    Reputation
    10
    Posts
    44

    Quote Originally Posted by ManofOneWay View Post
    After some research the sound appears very similar to that of coil whine.*

    *

    Seriously? Zero noise?
    Wind noises... but can you record it? I am not sure what click. You mean like the ballpoint pen extract in and out clicking at the end of the pen?

  8. #8
    ROG Member Array mhe PC Specs
    mhe PC Specs
    MotherboardSTRIX X99 Gaming
    Processor5930K @4.25GHz
    Graphics Card #1STRIX GTX 1080 OC
    Graphics Card #2STRIX GTX 1080 OC
    Sound CardOnboard SupremeFX
    MonitorPhilips BDM4065UC, RoG Swift PG278Q
    Storage #1Samsung 850 Evo 1TB
    Storage #2Samsung 850 Evo 500GB
    CPU CoolerCorsair H110
    CaseCorsair Vengeance C70
    Power SupplyCorsair AX1200i
    Keyboard Mionix Zibal 60
    Mouse Asus ROG Spatha
    Headset Beyerdynamic MMX 300
    Headset/Speakers Logitech Z906
    OS Win 10 Pro 64Bit
    Accessory #1 Oculus Rift CV1
    Accessory #2 Thrustmaster HOTAS Warthog + Pedals
    Accessory #3 Obutto r3volution

    Join Date
    Oct 2012
    Reputation
    10
    Posts
    15

    I have the same buzzing noise that depends on fan RPM, it wasn't there from the start but seems like one of the fan bearings went bad quite quickly.
    Would happily fix it myself if somebody told me where to get a fitting fan. Haven't done anything else to it other than replace the SSD.

  9. #9
    ROG Member Array mhe PC Specs
    mhe PC Specs
    MotherboardSTRIX X99 Gaming
    Processor5930K @4.25GHz
    Graphics Card #1STRIX GTX 1080 OC
    Graphics Card #2STRIX GTX 1080 OC
    Sound CardOnboard SupremeFX
    MonitorPhilips BDM4065UC, RoG Swift PG278Q
    Storage #1Samsung 850 Evo 1TB
    Storage #2Samsung 850 Evo 500GB
    CPU CoolerCorsair H110
    CaseCorsair Vengeance C70
    Power SupplyCorsair AX1200i
    Keyboard Mionix Zibal 60
    Mouse Asus ROG Spatha
    Headset Beyerdynamic MMX 300
    Headset/Speakers Logitech Z906
    OS Win 10 Pro 64Bit
    Accessory #1 Oculus Rift CV1
    Accessory #2 Thrustmaster HOTAS Warthog + Pedals
    Accessory #3 Obutto r3volution

    Join Date
    Oct 2012
    Reputation
    10
    Posts
    15

    Mine is definitively fan RPM dependent, I verified that. Currently travelling, but as soon as I get home, I'll have to fix this. This is really getting out of hand, a -100mV undervolt made it a bit quieter als the lowered temps reduce fan RPM but it is still there and annoys the hell out of me. This is not what I paid 3 bloody big ones for. In that price category I expect actually good components.

  10. #10
    ROG Member Array mhe PC Specs
    mhe PC Specs
    MotherboardSTRIX X99 Gaming
    Processor5930K @4.25GHz
    Graphics Card #1STRIX GTX 1080 OC
    Graphics Card #2STRIX GTX 1080 OC
    Sound CardOnboard SupremeFX
    MonitorPhilips BDM4065UC, RoG Swift PG278Q
    Storage #1Samsung 850 Evo 1TB
    Storage #2Samsung 850 Evo 500GB
    CPU CoolerCorsair H110
    CaseCorsair Vengeance C70
    Power SupplyCorsair AX1200i
    Keyboard Mionix Zibal 60
    Mouse Asus ROG Spatha
    Headset Beyerdynamic MMX 300
    Headset/Speakers Logitech Z906
    OS Win 10 Pro 64Bit
    Accessory #1 Oculus Rift CV1
    Accessory #2 Thrustmaster HOTAS Warthog + Pedals
    Accessory #3 Obutto r3volution

    Join Date
    Oct 2012
    Reputation
    10
    Posts
    15

    Ok, so here is a video of mine, sounds like a broken fan.

    https://www.dropbox.com/s/9w9nr8t0dd...81324.mp4?dl=0

    Since I l am on the road quite a bit, I'd happily do the repairs myself as I use the laptop on road trips and can't be bothered to wait several weeks for a working unit. If only somebody would get me quiet, working and fitting fans.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •