Page 1 of 9 1 2 3 ... LastLast
Results 1 to 10 of 82
  1. #1
    ROG Member Array
    Join Date
    Nov 2014
    Reputation
    10
    Posts
    20

    Exclamation AI Suite 3 stoped working after W10 Fall Creators Update

    Hello.

    RVE motherboard, W10 Pro. Latest AI Suite 3 downloaded from MB support page, runing smoothly... until today.

    W10 decided to update itself to the Fall Creators Update. After rebooting some times, system start, I entered Windows and some error messages pop about AI suite 3 unable to start.

    Rebooted the PC, but the same error messages were still there.

    Tried to re-install AI Suite 3, but as soon as I double-click the installer exe, nothing happens. No error message, no new window. Nothing.

    Then I tried to uninstall first AI Suite 3. Same result. The uninstalling never started.

    So booted in safe mode, deleted all the ASUS folders in programs files and program data, executed the AI3Cleaner downloaded from this forum, reboted in normal mode, downloaded again latest AI Suite 3 version for my MB from the official suport page, extracted it and unblocked and marked "run as administrator" in the 39 executable files containted in it.

    The result is excatly the same as the very first attempt to install it. It seems that installation would like to start... but nothing happens, installation never start.

    I've gone back after my steps a couple of times, just in check if I missed something in the process, and done it all again. But still same results.

    I don't know if there is some kind of compatibility problem between AI Suite 3 for RVE and Windows 10 fall creators update. Please, any help would be appreciated.

  2. #2
    New ROGer Array
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    7

    I've had the same problem

    It appears that I'm having the same issue of AI Suite 3 not functioning after the new Fall Creators Update installed. I have an Asus Sabertooth X99 motherboard. I'm currently controlling the fan speeds with qfan control from the bios, but it doesn't do the job as well as AI Suite 3 did.

    I get this error every time my machine boots or when I try to run AISuite3.exe

    Click image for larger version. 

Name:	AISuite3_Error.jpg 
Views:	813 
Size:	14.5 KB 
ID:	68181

    I also am unable to uninstall the software (or reinstall it).
    Last edited by JohnnyGFX; 10-19-2017 at 09:32 AM.

  3. #3
    New ROGer Array nuno dias PC Specs
    nuno dias PC Specs
    MotherboardAsus ROG Strix B250H Gaming
    Processori5 7400
    Memory (part number)4x4GB
    Graphics Card #1AMD sapphire RX 580
    Graphics Card #2EVGA GTX 1060 6gb
    Sound Cardsupremfx
    Storage #1ssd 250
    Storage #2hd 1tb
    CPU Coolercorsair h75
    CaseCooler Master MasterBox 5 Lite
    Power Supplyseasonic 620w
    Keyboard NOX KROM KHYBRID
    Mouse ASUS STRIX CLAW GAMING
    OS windows 10 pro

    Join Date
    Oct 2015
    Reputation
    10
    Posts
    1

    I am having the same problem asus b250h and I can not install the al suite since I did clean installation of windows 10 fall creators

  4. #4
    ROG Enthusiast Array Yoda PC Specs
    Yoda PC Specs
    Laptop (Model)Alienware A17
    MotherboardAsus ROG Apex IX
    Processor7700k (Overclocked) @ 5.2 GHZ
    Memory (part number)Gkill Trident Z 3200 DDR4
    Graphics Card #1EVGA 1080 Ti Hybrid FTW3
    Sound CardAsus Essense STX II
    MonitorAsus ROG PG279Q (1440p @ 165hz) , Benq (1080p)
    Storage #1Samsung SSD EVO 250GB, Samsung 960 EVO M2 250 GB
    Storage #2Samsung EVO SSD 500GB, WD Blue 1TB
    CPU CoolerNZXT Kraken X62
    CaseCorsair Air 740
    Power SupplyEVGA 850W G2
    Keyboard Corsair K70
    Mouse Zowie FK2
    Headset Razor Hammerhead Pro V2
    Mouse Pad Corsair MM300 Extended
    Headset/Speakers AKG K702 and Astro A40
    OS Classified
    Network RouterClassified
    Accessory #1 Second Gaming Rig: Alienware Area51 R2 X99 5820K (Gigabyte Xtreme Rev:2.0. 1080GTX),
    Accessory #2 Eizo FG2421 (240Hz - Turbo)

    Join Date
    Aug 2016
    Reputation
    10
    Posts
    57

    I've got the fall creators update running on mine with AI suite 3. No errors are appearing for me on a Z270 platform.

    I'll be honest , I don't think its the latest version of AI Suite 3. I'll have a check when i get home. Just at work.
    Your ass is grass, smoke it I will!

  5. #5
    ROG Enthusiast Array Vialli PC Specs
    Vialli PC Specs
    MotherboardAsus Prime x370-Pro
    ProcessorAMD Ryzen 7 1700 @3.7ghz
    Memory (part number)CMK16GX4M2A2400C16
    Graphics Card #1Sapphire Nitro+ RX580 8GB
    Monitoriiyama G-Master GB2888UHSU
    Storage #1Samsung 840pro 128gb
    Storage #2Sandisc SDSSDA240G
    CPU CoolerCM Masterair Maker 8
    CaseTT Core X9
    Power SupplySeasonic x850
    Keyboard Steelseries Apex Raw
    Mouse GM277 Gaming Mouse
    OS Windows 10 Pro
    Accessory #1 Logitech 5000pro webcam
    Vialli's Avatar
    Join Date
    Feb 2013
    Reputation
    10
    Posts
    29

    I had that problem with x370-prime, I uninstalled using CCleaner and cleaned the registry too with CCleaner.

    Then I updated to the latest bios and reinstalled AI suite 3 and all is good.

  6. #6
    New ROGer Array
    Join Date
    Jan 2015
    Reputation
    10
    Posts
    1

    Hi!

    I faced same problem on Asus Maximus Hero VII.

  7. #7
    ROG Member Array
    Join Date
    Nov 2014
    Reputation
    10
    Posts
    20

    Quote Originally Posted by JohnnyGFX View Post
    It appears that I'm having the same issue of AI Suite 3 not functioning after the new Fall Creators Update installed. I have an Asus Sabertooth X99 motherboard. I'm currently controlling the fan speeds with qfan control from the bios, but it doesn't do the job as well as AI Suite 3 did.

    I get this error every time my machine boots or when I try to run AISuite3.exe

    Click image for larger version. 

Name:	AISuite3_Error.jpg 
Views:	813 
Size:	14.5 KB 
ID:	68181

    I also am unable to uninstall the software (or reinstall it).
    Yes, is the same problem.

    Quote Originally Posted by Vialli View Post
    I had that problem with x370-prime, I uninstalled using CCleaner and cleaned the registry too with CCleaner.

    Then I updated to the latest bios and reinstalled AI suite 3 and all is good.
    I already have the latest bios. CCleaner did not fixed the problem in my case, I can't run the installer programs.

  8. #8
    ROG Enthusiast Array Yoda PC Specs
    Yoda PC Specs
    Laptop (Model)Alienware A17
    MotherboardAsus ROG Apex IX
    Processor7700k (Overclocked) @ 5.2 GHZ
    Memory (part number)Gkill Trident Z 3200 DDR4
    Graphics Card #1EVGA 1080 Ti Hybrid FTW3
    Sound CardAsus Essense STX II
    MonitorAsus ROG PG279Q (1440p @ 165hz) , Benq (1080p)
    Storage #1Samsung SSD EVO 250GB, Samsung 960 EVO M2 250 GB
    Storage #2Samsung EVO SSD 500GB, WD Blue 1TB
    CPU CoolerNZXT Kraken X62
    CaseCorsair Air 740
    Power SupplyEVGA 850W G2
    Keyboard Corsair K70
    Mouse Zowie FK2
    Headset Razor Hammerhead Pro V2
    Mouse Pad Corsair MM300 Extended
    Headset/Speakers AKG K702 and Astro A40
    OS Classified
    Network RouterClassified
    Accessory #1 Second Gaming Rig: Alienware Area51 R2 X99 5820K (Gigabyte Xtreme Rev:2.0. 1080GTX),
    Accessory #2 Eizo FG2421 (240Hz - Turbo)

    Join Date
    Aug 2016
    Reputation
    10
    Posts
    57

    I'm running: Version 1.01.58 I believe.
    Your ass is grass, smoke it I will!

  9. #9
    New ROGer Array
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    7

    No response from Asus yet?

    Still no response from Asus? Anyone happen to notice anything anywhere else about this?

  10. #10
    ROG Enthusiast Array Dude1070 PC Specs
    Dude1070 PC Specs
    MotherboardTUF Z270 MARK 1
    Processori7-7700K
    Memory (part number)G.Skill 16GB (Dual Channel Kit) 3200MHz DDR4 Trident Z Desktop Memory (F4-3200C16D-16GTZB
    Graphics Card #1MSI GAMING X GTX 1080 Ti
    Sound CardStrix Soar
    MonitorASUS V32AQ (2560X1440) DELL S2309W (1920x1080)
    Storage #1Samsung SSD 960 EVO 250GB
    Storage #2SAMSUNG SSD EVO 850 500GB
    CPU CoolerLepa Aquachanger 240
    CaseZalman H1
    Power SupplyEVGA Supernova 850GS
    Keyboard Logitech
    Mouse Logitech
    Headset Cerberus V2
    Headset/Speakers Logitech Z506 Surround Sound Home Theater Speakers
    OS W10 Pro X64
    Dude1070's Avatar
    Join Date
    Feb 2017
    Reputation
    10
    Posts
    36


Page 1 of 9 1 2 3 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •