Page 8 of 9 FirstFirst ... 6 7 8 9 LastLast
Results 71 to 80 of 82
  1. #71
    ROG Enthusiast Array
    Join Date
    Jan 2015

    Quote Originally Posted by Cromax View Post
    aisuite 3 stopped working with server exception error after installing KB4056892.. and i really need fan expert
    Same here, also stops the CPU frequency readout working on my ASUS Front Base unit, just displays all zeros.

  2. #72
    ROG Guru: White Belt Array FoxTech PC Specs
    FoxTech PC Specs
    MotherboardASUS Crosshair VIII Hero
    ProcessorRyzen 9 3900x @ 4,4Ghz
    Memory (part number)32GB Trident Z F4 @3600Mhz
    Graphics Card #1Palit Super Jetstream GTX 1080 @2000Mhz-Boost clock 2138Mhz
    Sound CardSoundblaster Z
    MonitorSamsung 34"curved S34E790C
    Storage #1Samsung 960 Evo
    Storage #2Samsung 850 Pro
    CPU CoolerCustom water cooled
    CaseThermaltake Core X9 (modified)
    Power Supplybe quiet! DARK POWER PRO 11 850W
    Keyboard Steelseries Apex 500 Gaming
    Mouse GoErgo
    Headset HyperX Cloud Gaming
    Headset/Speakers Kingston Cloud Gaming B/W
    OS Error Amplifier (Windows 10 Pro 64 Build 2004)
    FoxTech's Avatar
    Join Date
    Jun 2017

    Same problem on my Crosshair vi Hero(X370)

    I'll try the AiSuite 3 Beta.


    AiSuite 3.0 BETA is working
    Miniatura de Adjuntos Miniatura de Adjuntos AiSuite error.PNG  

    Last edited by FoxTech; 01-10-2018 at 06:22 PM.

  3. #73
    ROG Member Array
    Join Date
    Feb 2015

    If nobody knows about the version with thermal radar for Sabertooth Z170, does anyone know if there are any threads for it somewhere?

  4. #74
    ROG Guru: White Belt Array Marcello.S PC Specs
    Marcello.S PC Specs
    MotherboardGigabyte Aorus Master Z390
    ProcessorIntel Core i9-9900K
    Memory (part number)Kingston HyperX Savage 3000 CL15 2x8 GB
    Graphics Card #1EVGA nVidia GTX 1080 Ti FTW3 Gaming
    MonitorASUS VG248QE w/ nVidia 3D Vision 2
    Storage #1SAMSUNG SSD 840 PRO 256 GB + 512 GB
    Storage #2Samsung nvme 970 Pro 512 GB
    CPU CoolerCORSAIR H115i PRO
    CaseCooler Master MasterCase MC500M
    Power SupplyCORSAIR RM-750x w/ Premium PSU Cable Kit
    Keyboard Corsair K95 RGB Platinum
    Mouse Logitech G502 Proteus Spectrum
    Headset Corsair HS70
    Mouse Pad ThunderX3 TMP30
    Headset/Speakers Bose Sound Link Mini
    Accessory #1 APC Back-UPS 900
    Marcello.S's Avatar
    Join Date
    Apr 2016

    After Fall Creator Update my AI Suite 3 kept working as usual as so it is right now. All I can suggest you is a complete reinstall of your OS, if your AI Suite 3 refuse to be uninstalled.

  5. #75
    ROG Member Array Saint-Gamer PC Specs
    Saint-Gamer PC Specs
    Laptop (Model)TOSHIBA
    MotherboardRampage V Edition 10
    ProcessorIntel Core I7 6900k
    Memory (part number)G Skill RipJaws 4
    Graphics Card #1Zotac AMP Extreme Core RTX 2080
    Sound CardSupremeFX HI-FI
    MonitorSamsung SyncMaster S20B300
    Storage #1Samsung NVMe SSd 960 PRO
    Storage #2Seagate 1TB Barracuda, Western Digital Blue 1TB
    CPU CoolerCooler Master Nepton 240M
    CaseNZXT Phantom Full tower case
    Power SupplySeaSoinc Prime Platinum 1200W
    Keyboard Thermaltake Commander gaming gear combo
    Mouse Thermaltake Commander gaming gear combo
    Headset Remax 195HP
    OS Windows 10 Pro
    Saint-Gamer's Avatar
    Join Date
    May 2017

    Red face You need to use the Latest version from AI Suits 3

    I was facing the same problem and I did update my AI Suite and it's fine now you can try this, but I would believe this is a beta version.

    you can ask anything else if you need mate.

  6. #76
    ROG Member Array Morlock PC Specs
    Morlock PC Specs
    MotherboardAsus R5E10
    Memory (part number)DDR4 8x8Gb, 3200CL16
    Graphics Card #1MSI GTX 1080Ti Gaming X 11G
    Sound CardAsus SupremeFX Hi-Fi
    MonitorBENQ GW2470
    Storage #1System - Samsung SM961; Game - Goodram Iridium Pro 240Gb
    Storage #2HDD - SB ST2000DM001
    CPU CoolerNoctua NH-D14
    Power SupplyEVGA SuperNOVA 1300 G2, 80+ GOLD
    Keyboard Logitech G19 Gaming USB
    Mouse Logitech G502 Hero
    Mouse Pad Razer Goliathus
    Headset/Speakers Onkyo TX-8050, Amphiton 25AS-027, AKG 240 Pro
    OS Windows 10 Pro x64 2004
    Network RouterTP-Link 841nr
    Morlock's Avatar
    Join Date
    Oct 2017

    For X79 boards there will be no support?
    After the installer v3.00.10 or v3.00.13 starts, a small window will appear with the message "The model does not support this application".
    How can this be changed?
    I tried to replace files from folders from Ai Suite 2 (in the manual for Z77), but nothing has changed.
    On the official site of Asus for a similar motherboard P9X79 Pro is recommended to install it Ai Suite 3.
    Can there really be versions that support X79? Or this was never?
    Last edited by Morlock; 01-18-2018 at 08:05 AM.

  7. #77
    New ROGer Array
    Join Date
    Jan 2018

  8. #78
    New ROGer Array
    Join Date
    Jan 2018

    Fixed Thermal Radar 3 (AI Suite) january start problems

    I have a x299 Mark 1. I could fix the "start problem" of the Thermal Radar 3 (produced by the Microsoft january updates). I installed the newest Asus "GPU Tweak II" (removed and reinstalled with the new Version After thtat all error messages disappeared and the asus tools are working fine again.
    Last edited by Truemmerli; 01-24-2018 at 06:05 PM.

  9. #79
    New ROGer Array
    Join Date
    Jan 2018

    AI Suite 3 V1.05.14

    New version available now.

    Version 1.05.142018/01/25146.47 MBytes

    Dual Intelligent Processors 5

    Fix compatibility issue with the latest Windows updates. Dual Intelligent Processors 5 update v1.05.14 patches an issue that resulted in the Windows power plan being forced to “balanced". Note that this patched build only includes the DIP5 utility, it does not include other utilities in AI Suite 3.

    - AI Suite 3 v3.00.13
    - Dual Intelligent Processors 5 v1.05.14

  10. #80
    New ROGer Array
    Join Date
    Aug 2016

    So angry

    I just installed this update yesterday and haven't had time to notice but I have the same issue. This update borked both my computers - changed network discovery settings, killed all my ASUS everything software for all hardware and peripherals, etc. I've tried the suggestion here and that other version doesn't work either on my Win10 pro 64 bit.

Page 8 of 9 FirstFirst ... 6 7 8 9 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts