Page 2 of 9 FirstFirst 1 2 3 4 ... LastLast
Results 11 to 20 of 82
  1. #11
    New ROGer Array
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    7

    Will the newer versions even work, and how to get rid of the old one?

    I noticed that the thread you pointed to is the Z270 thread which appears to use an entirely different version of AI Suite 3 than the one they offer for my MB.

    I have the Asus Sabertooth X99 mothboard running ASUS AI Suite 3 V1.00.96...

    Are more current versions of AI Suite 3 compatible with the Sabertooth X99?

  2. #12
    ROG Enthusiast Array Dude1070 PC Specs
    Dude1070 PC Specs
    MotherboardTUF Z270 MARK 1
    Processori7-7700K
    Memory (part number)16 GB G.SKILL TRIDENT Z 3600 F4-3600C15D-16GTZ
    Graphics Card #1MSI GAMING X GTX 1080 Ti
    Sound CardStrix Soar
    MonitorASUS V32AQ (2560X1440) DELL S2309W (1920x1080)
    Storage #1Samsung SSD 960 EVO 250GB
    Storage #2SAMSUNG SSD EVO 850 500GB
    CPU CoolerNoctua DH 15
    CaseZalman H1
    Power SupplyEVGA Supernova 850GS
    Keyboard Logitech G510s
    Mouse Logitech G502 Proteus Spectrum
    Headset Cerberus V2
    Headset/Speakers Logitech Z506 Surround Sound Home Theater Speakers
    OS W10 Pro X64
    Dude1070's Avatar
    Join Date
    Feb 2017
    Reputation
    10
    Posts
    36

    I thought others in that thread were using X99. It's worth a try I thought

  3. #13
    New ROGer Array
    Join Date
    Mar 2014
    Reputation
    10
    Posts
    1

    Gryphon Z97 AISuite 3 not working

    Is there any solution?

    I'm changing fans in the while...

    Gryphon Z97 suffering the same problem.


  4. #14
    New ROGer Array
    Join Date
    Feb 2013
    Reputation
    10
    Posts
    2

    Same problem here with RVE, hope we get a solution soon.

  5. #15
    ROG Guru: White Belt Array KeksimusMaximus PC Specs
    KeksimusMaximus PC Specs
    MotherboardAsus ROG Maximus X Hero
    Processori7-8700k
    Memory (part number)G.Skill Trident Z RGB 3200MHz 2x8GB
    Graphics Card #1EVGA GTX1080Ti FTW3
    MonitorDell s2718dg A04
    Storage #1Crucial MX100 128GB
    Storage #2WD Black 500GB
    CPU CoolerNZXT Kraken X62
    CaseNZXT S340 Elite
    Power SupplySeasonic Prime Gold 650
    Keyboard CoolerMaster Masterkeys L White
    Mouse Tracer Pert TRM-503
    Headset HyperX Cloud I
    OS Windows 10 Pro
    KeksimusMaximus's Avatar
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    104

    Its not just AI suite, Aura Sync is also broken with Fall Creators Update

  6. #16
    ROG Member Array
    Join Date
    Nov 2014
    Reputation
    10
    Posts
    20

    I found a solution that worked for me.

    Download AI Suite 3. 2.00.13. You can download from this post:
    Quote Originally Posted by Bahz View Post
    For those who are having issues with IOMap64.sys (this is a graphics process), our software team provided a version without this process. You can download it at the link below to see if it resolves the issue for you:
    https://drive.google.com/file/d/0Byt...ew?usp=sharing

    This version is mainly to target the BSOD issue that's occurring for some people.

    Please do share your results with us.
    If you have already downloaded it, disregard your previous download and download it again. Once you have now downloaded the compressed file, right click over it and select "unlock". Once unlocked, extract it. And install this version.

    The installer of this one finally worked for me. But this version gave me some fails. Visual c++ errors while opening AI Suite 3 that don't let me use the mode selector buttons on DIP, neither the fan position buttons on Fan Xpert. And didn't save my Fan Xpert settings when rebooting. So this version is totally uselles for me... but at least the installer worked.

    So I went back again to my MB support page (in my case, https://www.asus.com/es/Motherboards...Desk_Download/ ) and downloaded the latest AI Suite 3 version for my MB. Version 1.01.01... from 2015/09/09. A bit old version... made me fill abandoned from ASUS.

    Again, downloaded the compressed file, right click on it and "unlock". Once unlocked, extract it. But don't install this version. Just enter on the unziped folder, sellect all the folders on it from all the programs (in my case, folders DIP, AI Charger+, Push Notice, System Information, USB Boost, Wifi engine, USB Charger+ and USB BIOS Flashback) except the AI Suite 1.01.01 folder.

    Now copy them and paste in the AI Suite 3. 2.00.13 folder you used to install it before (previous delete folders of the same aplications on it... I mean, delete the "DIP" folder on AI Suite 3 2.00.13 before pasting the "DIP" folder you have copied from the latest version for your MB).

    Now you have your MB "latest official aplications" within the AI Suite 3 2.00.13 installer.

    Again, install it. The installer will probably say that you don't have to install all this applications because you already have the same version or even a newer one (as DIP in my case). But sellect it all and install them.

    After doing all this and rebooting, AI Suite 3 worked aceptably in my PC. It has some UI errors (AI Suite 2.00.13 doesn't seem to have all the icons for all the programs included for my MB in AI Suite 3 1.01.01) but every program within it (DIP, Fan Xpert, Wifi engine... ) works.

    Hope it helps for all of you that are finding this problem.

    Anyway, I can't stop feeling that ASUS should release new versions of AI Suite 3 (and maybe Aura Sync) for all their MB that do both, update their applications to the newest versions of each one, and solve the compatibility issues that a lot of people are finding with Windows 10 Fall Creators Update.

  7. #17
    ROG Enthusiast Array Dude1070 PC Specs
    Dude1070 PC Specs
    MotherboardTUF Z270 MARK 1
    Processori7-7700K
    Memory (part number)16 GB G.SKILL TRIDENT Z 3600 F4-3600C15D-16GTZ
    Graphics Card #1MSI GAMING X GTX 1080 Ti
    Sound CardStrix Soar
    MonitorASUS V32AQ (2560X1440) DELL S2309W (1920x1080)
    Storage #1Samsung SSD 960 EVO 250GB
    Storage #2SAMSUNG SSD EVO 850 500GB
    CPU CoolerNoctua DH 15
    CaseZalman H1
    Power SupplyEVGA Supernova 850GS
    Keyboard Logitech G510s
    Mouse Logitech G502 Proteus Spectrum
    Headset Cerberus V2
    Headset/Speakers Logitech Z506 Surround Sound Home Theater Speakers
    OS W10 Pro X64
    Dude1070's Avatar
    Join Date
    Feb 2017
    Reputation
    10
    Posts
    36

    Thanks for sharing. I just tried the version from my MB site and it worked for me

  8. #18
    New ROGer Array
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    7

    I have emailed Asus in hopes of getting some kind of official response. I will report back about this once I hear from them.

  9. #19
    New ROGer Array
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    3

    Windows 10 Fall Creators update messed up AI Suite 3 (Maximus IX Hero, Win 10 Pro)

    I have the same issue with Maximus IX Hero on Windows 10 Pro. I had no issue installing it on the previous version of Windows last week (Creators update), but when I tried installing it today on a clean install of Windows 10 Fall Creators, it wouldn't lunch (it just shows an icon on the taskbar and then stops). I tried installing two different versions (1.01.56 and 2.00.14), but no luck. I already submitted a ticket with Asus support. I was able to install other drivers without any issue.

    Does anybody know if Asus released a response for this issue?

    UPDATE 10/23/2017:
    Asus support can't seem to resolve this issue (got email responses from 2 different techs). They asked me to whitelist the install files in the firewall, which didn't do anything, and copy pasted some driver installation FAQ, which didn't do anything as well. Until Asus comes up with a patch, I guess everything will have to be done in the BIOS.

    UPDATE 10/27/2017:
    This is how you fix it (from page 4):

    Quote Originally Posted by sevpl View Post
    I also had a problem installing the application on a fresh system.

    A solution that helped me:
    Right click the zip file and hit properties.
    At the bottom click the "Unblock" check box then hit OK.

    Unzip the zip and run AsusSetup.exe as Administrator. You must unblock the ZIP before you extract the files.
    Last edited by Air_Wizardo; 10-27-2017 at 10:57 PM.

  10. #20
    New ROGer Array
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    7

    Info from Asus so far

    The response from Asus so far for me was just to try and help me get it uninstalled.

    First they directed me to use the Windows Add/Remove programs to uninstall it (which essentially ignored what I had written to them letting them know that it would not uninstall or reinstall through normal methods).

    Second they recommended that I use a 3rd party application to remove it. Revo Uninstaller. I downloaded the free trial of the "Pro" version and used that to get rid of any trace of AI Suite 3 off my system. It did not find it all initially by just telling it to remove AI Suite 3 from the list of installed programs. I ended up having to have it search the Asus installation folder using the "Advanced" search. Eventually all registry entries and the software itself was removed.

    They recommended a 3rd method... which was to completely reinstall Windows. Which I wasn't about to do and that seemed pretty extreme just to get their software uninstalled.

    That was it. They did not say anything about the second part of my original question about whether or not they would release an updated version that would work or if there was a way to get it working in the meanwhile. I emailed them back again asking about a future release that will work, but have yet to get a response from that email.

Page 2 of 9 FirstFirst 1 2 3 4 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •