Page 1 of 5 1 2 3 ... LastLast
Results 1 to 10 of 45
  1. #1
    ROG Guru: White Belt Array KeksimusMaximus PC Specs
    KeksimusMaximus PC Specs
    MotherboardAsus ROG Maximus X Hero
    Processori7-8700k
    Memory (part number)G.Skill Trident Z RGB 3200MHz 2x8GB
    Graphics Card #1EVGA GTX1080Ti FTW3
    MonitorDell s2718dg A04
    Storage #1Crucial MX100 128GB
    Storage #2WD Black 500GB
    CPU CoolerNZXT Kraken X62
    CaseNZXT S340 Elite
    Power SupplySeasonic Prime Gold 650
    Keyboard CoolerMaster Masterkeys L White
    Mouse Tracer Pert TRM-503
    Headset HyperX Cloud I
    OS Windows 10 Pro
    KeksimusMaximus's Avatar
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    104

    Can't open AsIO.sys - cant install Aura on fresh win 10 system

    I'm unable to install Asus Aura 1.05.25 on fresh copy of Windows 10 64bit.

    I have all drivers installed, and beside Asus Sonic studio and Asus Sonic Radar (that installed istelf when i installed Realtek HD audio) i have no other Asus programs running.

    I keep getting error AsIO.sys cant be opened. If i go through with the installation then Aura wont see any of my hardware.

  2. #2
    New ROGer Array misterlambert PC Specs
    misterlambert PC Specs
    MotherboardAsus z270 maximus IX
    ProcessorIntel 7700k
    Graphics Card #1GTX 1080TI
    CPU CoolerX62 Kraken
    Power Supply750 G2

    Join Date
    Mar 2017
    Reputation
    10
    Posts
    2

    Asus Aura 1.05.25 on fresh copy of Windows 10 64bit

    Quote Originally Posted by KeksimusMaximus View Post
    I'm unable to install Asus Aura 1.05.25 on fresh copy of Windows 10 64bit.

    I have all drivers installed, and beside Asus Sonic studio and Asus Sonic Radar (that installed istelf when i installed Realtek HD audio) i have no other Asus programs running.

    I keep getting error AsIO.sys cant be opened. If i go through with the installation then Aura wont see any of my hardware.
    I same problem here... I see lot's of users on this forum having problem with Aura and creator update on clean install.

    Thank you for your help!

  3. #3
    ROG Guru: Green Belt Array AkaNe0 PC Specs
    AkaNe0 PC Specs
    MotherboardMaximus X Formula
    Processori7-8700K
    Memory (part number)G.skill Trident-Z RGB
    Graphics Card #1Strix GTX 1080 Ti
    CaseOpenBenchtable
    Power SupplySeasonic PRIME Platinum 1000W
    Keyboard ROG Claymore
    Mouse ROG Pugio
    AkaNe0's Avatar
    Join Date
    Jun 2014
    Reputation
    19
    Posts
    566

    Thanks for the report. We will look at this issue, probably a compatibility problem with this new Windows 10 update.
    And don't forget, Keep pushing it !

  4. #4
    ROG Member Array
    Join Date
    Jul 2014
    Reputation
    10
    Posts
    8

    I'm having the same issue. Fresh install of Windows 10, 64 bit.
    Just downloaded the latest BIOS version 1009, and tried to install the latest Aura version found here:
    https://www.asus.com/Motherboards/RO...Desk_Download/

    Same issue, "Can't open AsIO.sys !!! ( 2 )".
    I've uploaded the error message here: https://imgur.com/MOCaLZA

    If I go through with the install, it will install but will not recognize my Asus Maximus Formula IX motherboard.
    It will however recognize my Asus GTX Strix 1080.

  5. #5
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    12
    Posts
    1,330

    I can CONFIRM THAT AND THESE. so asus it is time.

    Z270 and strix 1080. and it is CLEAN INSTALL using main drivers. Aside of that new, just release today, is not working ok. i am testing NOW.

    btw the afterburner is not working good eater. aside many may other stuff. asus you are of the hook. these is MS as always. but please be on top they are drivers.

  6. #6
    ROG Member Array
    Join Date
    Sep 2012
    Reputation
    10
    Posts
    20

    i have Rampage VI Extreme and this problem is annoying

    AURA won't recognize my gpu WB+ motherboard at all

  7. #7
    ROG Guru: Brown Belt Array Brighttail PC Specs
    Brighttail PC Specs
    Laptop (Model)Asus G751JT
    MotherboardAsus x299 Rampage VI Extreme
    ProcessorIntel i9-7900x
    Memory (part number)Corsair Dominator Platinum SE 3200Mhz 4x8
    Graphics Card #1MSI GTX 1080TI
    MonitorAcer XB321HK (4k,IPS,G-sync)
    Storage #1Intel 900p (Boot) 2xSM961 (RAID 0) Games
    Storage #2Samsung 850 Pro 512GB - WD Black 4TB
    CPU CoolerCustom Water Cool
    CasePhanteks Enthoo Elite
    Power SupplyCorsair AX 1200i
    Keyboard Corsair Platinum 95
    Mouse Asus SPATHA
    Mouse Pad Corsair MM800
    Headset/Speakers Kanyo Y5
    OS Windows 10 64 bit
    Accessory #1 2 x Alphacool Full Copper Radiator 420mm/280mm
    Accessory #2 Monsoon MMRS reservoir w/ 2 x D5 Vario Pump
    Accessory #3 Monsoon Free Center Compression Fittings

    Join Date
    Sep 2014
    Reputation
    33
    Posts
    1,321

    I have a previous version of Aura.. does that help?
    Panteks Enthoo Elite / Asus x299 Rampage VI Extreme / Intel I9-7900X / Corsair Dominator Platinum SE 4x8 3200MHz
    MSI GTX 1080 TI / 2x Intel 900p in a bootable VROC RAID 0 / Samsung 960 Pro 512GB
    Samsung 850 PRO 512GB / Western Digital Gold 8TB HD
    Corsair AX 1200i / Corsair Platinum K95 / Asus Spatha
    Acer XB321HK 4k, IPS, G-sync Monitor / Water Cooled / Asus G571JT Laptop

  8. #8
    ROG Guru: White Belt Array
    Join Date
    Dec 2011
    Reputation
    10
    Posts
    89

    Quote Originally Posted by kx11 View Post
    i have Rampage VI Extreme and this problem is annoying

    AURA won't recognize my gpu WB+ motherboard at all
    I have the same issue. Fresh install of Windows 10 Version 1709. Testing my R6E on the bench before installing into the case.

    I receive a "can't open AsIO.sys" error message. Aura still installs but I can't control anything. I'm using the latest version that was posted in the forums.

  9. #9
    ROG Member Array
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    22

    A solution

    I also had this problem.

    A solution that helped me:
    Right click the zip file and hit properties.
    At the bottom click the "Unblock" check box then hit OK.

    Unzip the zip and run AsusSetup.exe as Administrator. You must unblock the ZIP before you extract the files.

  10. #10
    ROG Member Array
    Join Date
    Sep 2012
    Reputation
    10
    Posts
    20

    Quote Originally Posted by Brighttail View Post
    I have a previous version of Aura.. does that help?
    it's the fall creators update

Page 1 of 5 1 2 3 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •