Page 5 of 5 FirstFirst ... 3 4 5
Results 41 to 45 of 45
  1. #41
    ROG Enthusiast Array
    Join Date
    Dec 2013
    Reputation
    10
    Posts
    36

    Quote Originally Posted by sevpl View Post
    I also had this problem.

    A solution that helped me:
    Right click the zip file and hit properties.
    At the bottom click the "Unblock" check box then hit OK.

    Unzip the zip and run AsusSetup.exe as Administrator. You must unblock the ZIP before you extract the files.
    This worked for me too! Thanks much!

    I had Aura installed and working fine on the test bench on a Rampage VI Extreme, but had to reinstall Windows and Aura that's when I had the problem.

  2. #42
    ROG Junior Member Array johnthejinx PC Specs
    johnthejinx PC Specs
    MotherboardAsus Prime Pro X370
    ProcessorAMD Ryzen 7 - 1700
    Memory (part number)T-Force Delta RGB 2666 - 16gb
    Graphics Card #1Radeon Pro WX 5100
    Graphics Card #2Radeon Pro WX 5100
    OS Windows 10 Pro

    Join Date
    Mar 2018
    Reputation
    10
    Posts
    4

    Quote Originally Posted by sevpl View Post
    I also had this problem.

    A solution that helped me:
    Right click the zip file and hit properties.
    At the bottom click the "Unblock" check box then hit OK.

    Unzip the zip and run AsusSetup.exe as Administrator. You must unblock the ZIP before you extract the files.
    awesome it worked, thanks ! .. 2 weeks i have been trying to figure out what the problem is .. so now we know Zip folders need to be unblocked in Windows 10 Pro.. again thanks dude ! :^)

  3. #43
    ROG Member Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    14

    Quote Originally Posted by johnthejinx View Post
    awesome it worked, thanks ! .. 2 weeks i have been trying to figure out what the problem is .. so now we know Zip folders need to be unblocked in Windows 10 Pro.. again thanks dude ! :^)

    Did not work for me. I am not sure why I am getting the Invalid Driver error when I open the Aura App! Help!

  4. #44
    New ROGer Array Lemerex PC Specs
    Lemerex PC Specs
    Laptop (Model)Lenovy Ideapad Y700
    MotherboardROG Strix X370-F
    ProcessorAMD Ryzen 7 1700
    Memory (part number)G.Skill Ripjaws V 16GB DDR4-2400
    Graphics Card #1NVIDIA GTX 1080 Founders Edition
    Graphics Card #2NVIDIA GTX 1080 Founders Edition
    Sound CardOn-Board
    MonitorLenovo 23" IPS x2
    Storage #1Samsung 850 M.2 250GB
    Storage #2SanDisk Ultra II 960GB x 2 in RAID 0
    CPU CoolerWraith
    CaseThermaltake Suppressor F31
    Power SupplyThermaltake Toughpower RGB 850W
    Keyboard Logitech G413 Carbon
    Mouse Logitech G602
    Headset Plantronics RIG 600
    Mouse Pad Perixx XXL
    Headset/Speakers Bose Companion 5
    OS Windows 10 Pro 64-Bit
    Network RouterNetgear Nighthawk AC-1900

    Join Date
    Jan 2018
    Reputation
    10
    Posts
    12

    Quote Originally Posted by sevpl View Post
    I also had this problem.

    A solution that helped me:
    Right click the zip file and hit properties.
    At the bottom click the "Unblock" check box then hit OK.

    Unzip the zip and run AsusSetup.exe as Administrator. You must unblock the ZIP before you extract the files.
    Thanks! It worked for the ROG Strix X370-F

  5. #45
    ROG Member Array 877cms PC Specs
    877cms PC Specs
    MotherboardMaximus X Formula
    ProcessorIntel Core i7 8700K Coffee Lake
    Memory (part number)Corsair Vengeance RGB LED 16GB DDR4 3600 Memory Kit 2x 8GB SKU CMR16GX4M2C3600C18
    Graphics Card #1EVGA GeForce GTX 1080 SC Gaming 8GB GDDR5X with full waterblock
    Sound CardIntegrated
    MonitorBenq senseye3
    Storage #1250GB Samsung 960 Evo, 3D V-NAND, M.2 PCIe Gen 3.0 x4
    Storage #2512GB Samsung 960 Pro, M.2 PCIe NVMe
    CPU CoolerEKWB Supreme HF RGB waterblock
    CaseCoolermaster Cosmos S
    Power SupplyCorsair RM850i
    OS Windows 10 x64 PRO
    Network RouterASUS RT68U
    Accessory #1 Corsair Commander PRO, Digital Fan and RGB Lighting Controller
    Accessory #2 Case fans 120mm Corsair HD120 RGB LED
    Accessory #3 EKWB CPU & GPU
    877cms's Avatar
    Join Date
    Mar 2018
    Reputation
    10
    Posts
    12

    Quote Originally Posted by sevpl View Post
    I also had this problem.

    A solution that helped me:
    Right click the zip file and hit properties.
    At the bottom click the "Unblock" check box then hit OK.

    Unzip the zip and run AsusSetup.exe as Administrator. You must unblock the ZIP before you extract the files.
    Old post but thank you - worked for me!
    Maximus X Formula | 8700K | 16GB Corsair Vengance 3600 | EVGA GTX1080 SC | Watercooled CPU & GPU

Page 5 of 5 FirstFirst ... 3 4 5

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •