Results 1 to 8 of 8
  1. #1
    ROG Guru: White Belt Array KeksimusMaximus PC Specs
    KeksimusMaximus PC Specs
    MotherboardAsus ROG Maximus X Hero
    Processori7-8700k
    Memory (part number)G.Skill Trident Z RGB 3200MHz 2x8GB
    Graphics Card #1EVGA GTX1080Ti FTW3
    MonitorDell s2718dg A04
    Storage #1Crucial MX100 128GB
    Storage #2WD Black 500GB
    CPU CoolerNZXT Kraken X62
    CaseNZXT S340 Elite
    Power SupplySeasonic Prime Gold 650
    Keyboard CoolerMaster Masterkeys L White
    Mouse Tracer Pert TRM-503
    Headset HyperX Cloud I
    OS Windows 10 Pro
    KeksimusMaximus's Avatar
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    104

    Asus Aura on Maximus X Hero broken after Windows 10 Fall Creators Update

    When attempting to install Aura on Windows 10 64 bit Pro build 1709 Asus Aura will show "Can't read AsIO.sys (2)" error and after going through with installation it wont detect any hardware - all led zones on my motherboard missing and so is G.skill ram.

    In windows build 1703 (before FCU) it works without issues.

  2. #2
    ROG Guru: Gold Belt Array Menthol PC Specs
    Menthol PC Specs
    MotherboardM 10 Apex / XI gene
    Processor8700K / 9900K
    Memory (part number)2x8 Gskill Trident Z 4266/2x2x8 Gskill Trident Z 4500
    Graphics Card #1RTX 2080ti / GTX 1060
    Sound CardSoundBlaster Ae5 / Onboard
    MonitorBENQ 32" 4K
    Storage #1Intel 900p 480GB/Samsung 960 Pro 1TB
    Storage #2Intel 750 1.2TB/Plextor 1 TB 2X 950 Pro
    CPU CoolerCorsair H150i AIO / H1110i
    CaseCorsair 740 ? Lian Li Air
    Power SupplyCorsair AX 1200i / AX 1200i
    Keyboard Corsair
    Mouse ASUS Strix
    Headset HyperX Cloud Alpha
    Mouse Pad ASUS
    Headset/Speakers Logitech Z906
    OS 10 X64 Pro
    Network RouterVerizon Fios
    Accessory #1 Intel Wifi BT pcie card
    Accessory #2 Red Bull
    Accessory #3 English Breakfast Tea
    Menthol's Avatar
    Join Date
    Jan 2012
    Reputation
    241
    Posts
    4,548

    Did you try uninstall AURA, then use the AURA uninstall tool, then re-install latest version, it is working on my Hero 9fresh install of FCU), although not perfect

  3. #3
    Banned Array JustinThyme PC Specs
    JustinThyme PC Specs
    Laptop (Model)G752VY-DH72
    MotherboardRampage VI Extreme
    ProcessorI9 9940X
    Memory (part number)64GB DDR4 8x8 Corsair Dominator Platinum 3800 MHz @ C17
    Graphics Card #1ASUS Strix 2080Ti O11G @ 2.1GHz
    Graphics Card #2ASUS Strix 2080Ti O11G @ 2.1Ghz
    Graphics Card #3ROG Nvlink
    Graphics Card #4Have to feed animals
    Sound CardExternal Audioengine D1 24 bit 192kbps DAC
    MonitorASUS PG348Q @ 100Hz
    Storage #1Intel 905P 480GB U2 flavor
    Storage #2Samsung 850 EVO 1TB X2 in RAID 0, 960 PRO 1TB DIMM.2_1
    CPU CoolerHeatKiller IV PRO and VRM blocks ,Dual D5 PWM serial, 2X 480, 1X 360 RADS
    CasePhanteks Enthoo Elite 8X LL120 PWM, 3X LL140 PWM, 12 SP120 PWM 1x AF140 PWM
    Power SupplyCorsair AX 1500i
    Keyboard ASUS Claymore
    Mouse ASUS Spatha, Logitech MX Master
    Headset Sennheiser HD 700
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Audioengine A5+ with SVS SB-1000 Sub
    OS Win10 Pro 1809
    Network RouterNetGear NightHawk X10
    Accessory #1 NetGear Prosafe 10GBe Switch
    Accessory #2 Qnap TVS-682 NAS modded with I7 CPU

    Join Date
    Nov 2013
    Reputation
    144
    Posts
    3,854

    ^^^^what he said, Uninstall, use Ccleaner to remove orphaned registry entries then reinstall.
    Typical Windows update. Still trying to figure out what did port over with no problems files intact but all my apps without fail so far have had to be reinstalled, even some drivers like Ndivia or your open CL disappears. Realtek went funky too, as did network etc

  4. #4
    New ROGer Array titan core PC Specs
    titan core PC Specs
    MotherboardAsus MAXIMUS X HERO
    ProcessorIntel Core i7 8700K
    Memory (part number)G.Skill Trident Z RBG 32 GB 3600 MHz
    Graphics Card #1NVIDIA TITAN X 12GB
    Storage #1Samsung 960 PRO MZ-V6P512BW
    CPU CoolerCorsair Hydro Series H105
    CasePhanteks Enthoo EVOLV Tempered Glass
    Power SupplyCorsair AXi Series AX860i

    Join Date
    Mar 2014
    Reputation
    10
    Posts
    1

    Same issue her.. clean installation of Windows 10 Fall Creators and can't controle the led with AURA 1.05.25. Also had error message with installation of the AURA software: 'can't open asio.sys (2)'. Also can't install AISuite3_2.00.14...
    Last edited by titan core; 10-25-2017 at 09:28 PM.

  5. #5
    ROG Enthusiast Array Fist3365 PC Specs
    Fist3365 PC Specs
    MotherboardAsus ROG Maximus IX Hero (BIOS 1009)
    ProcessorIntel I7-6700k Ocd 4.6
    Memory (part number)Corsair Vengeance LPX DDR4 32gb (4x8)
    Graphics Card #1Asus ROG Strix GTX 1080TI O11G
    MonitorAsus Designo Curve MX34VQ
    Storage #1Samsung 850 Pro 256GB SSD
    Storage #2Samsung 850 EVO 1tb SSD
    CPU CoolerCaptain 240 EX RGB
    CaseCorsair 750D Airflow
    Power SupplyCorsair AX1500i
    Keyboard Corsair Strafe RGB Cherry MX Red Silent
    Mouse Razer Death Adder Elite
    Headset Hyper X Cloud 2
    Mouse Pad Corsair MM300
    Headset/Speakers Logitech
    OS Windows 10 Home 64bit
    Network RouterAsus RT-AC68U
    Accessory #1 Little Dot MKII Headphone Tube Amp
    Accessory #2 Schiit Audio Magni 2 Uber

    Join Date
    Nov 2014
    Reputation
    10
    Posts
    35

    Same issue here

    My Asus Aura was working fine before the fall update and then every time I would restart the pc, a dialogue box would quickly appear for asus Aura then after a couple seconds it would disappear. Sometimes all my lights would turn all red instead of the colors I had chosen. I double clicked on the desktop Icon for Asus Aura and two separate dialogue boxes would pop up I would click ok and it would normally open up. I decided to try to uninstall it and then reinstall but it wouldn't uninstall because the component was moved from the location? I then just tried to do a pc search for Aura and remove all the components. Then I tried to reinstall the most current Asus aura and now my pc won't let me because of a "Component Transfer Error" dialogue box that appears and says that access is denied.

    I also installed cc cleaner as stated above and ran it and also the registry cleaner. Nothing changed.

    The component transfer error file is on my c drive under the program files (x86)/ installshield installation folder. I even tried to add more permissions for me for the file and it won't let me.
    Last edited by Fist3365; 10-31-2017 at 12:56 AM.
    I7-6700k OC'd 4.6 // Asus ROG Maximus Hero 9 // ROG GTX 1080ti OC //Corsair LPX DDR4 32gb 3ghz // Corsair AX 1500i // 1tb Samsung 850 EVO // 256gb Samsung 850 PRO for OS // Windows 10 Home 64

  6. #6
    New ROGer Array
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    2

    Quote Originally Posted by titan core View Post
    Same issue her.. clean installation of Windows 10 Fall Creators and can't controle the led with AURA 1.05.25. Also had error message with installation of the AURA software: 'can't open asio.sys (2)'. Also can't install AISuite3_2.00.14...

    I had same issues after clean install of W10 1709. Solved after I had installed ROG Armoury software for my ROG Claymore keyboard. Also installed GPU Tweak II for my GeForce, but not sure if it was required. Basically install software for your devices in your'r rgb loop, except G.Skill ram, it works better with Aura and without G.skill software.

  7. #7
    Tech Marketing Manager HQ Array Raja@ASUS's Avatar
    Join Date
    Apr 2011
    Reputation
    164
    Posts
    7,453


  8. #8
    ROG Enthusiast Array
    Join Date
    Sep 2014
    Reputation
    10
    Posts
    31

    This is easily fixed, right click on the Aura Zip File you downloaded, tick "Unblock" hit ok, unzip and install.
    Same for Ai Suite.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •