Results 1 to 5 of 5
  1. #1
    New ROGer Array
    Join Date
    Apr 2013
    Reputation
    10
    Posts
    4

    Problems flashing 0505 on Rog Maximus X Hero z370

    I was really hoping to not have to make a post about this, read all the existing threads on this issue....

    I have the dreaded "The selected file is not a proper bios"

    Used multiple USB sticks, renamed file M10H.CAP, also tried its default name. Used multiple slots, including the bios slot. Tried setting bios defaults, except my M.2 configuration.

    yes formatted FAT32.

    I have it in UEFI mode, using default 02xx bios right now, would love some better ram compatibility.

    Any ideas? I have downloaded the file twice. This really shouldn't be this hard. I have never had an issue updating the bios on any mobo before.

  2. #2
    New ROGer Array
    Join Date
    Apr 2013
    Reputation
    10
    Posts
    4

    issue is now fixed. I used the internet option in frustration and it worked like a champ.

    Also glad to report that I can now hit 4000Mhz on my GSKIL RGB, where previously I was only able to hit 3866.
    Last edited by Burningcoals; 10-27-2017 at 05:33 AM.

  3. #3
    ROG Member Array
    Join Date
    Oct 2012
    Reputation
    10
    Posts
    23

    I'm not sure which hero board you have but if you have a the Maximus X Hero WiFi you need to call the bios file M10HWIFI.CAP for flashback to work (the user manual incorrectly states it should be M10H.CAP). I see you got around it already but maybe it will help in the future.

  4. #4
    New ROGer Array
    Join Date
    Apr 2013
    Reputation
    10
    Posts
    4

    Quote Originally Posted by Spartanjet View Post
    I'm not sure which hero board you have but if you have a the Maximus X Hero WiFi you need to call the bios file M10HWIFI.CAP for flashback to work (the user manual incorrectly states it should be M10H.CAP). I see you got around it already but maybe it will help in the future.
    since 1003 came out, it's not available via internet. I renamed it to M10HWIFI.cap, and tried flashback. It did not work. I tried multiple usb drives, quick and full format fat32, etc. Nothing from a USB stick will flash my board for some reason.

    I guess I will have to wait until 1003 is available via internet.

  5. #5
    ROG Guru: Gold Belt Array Menthol PC Specs
    Menthol PC Specs
    MotherboardM 10 Apex / XI gene
    Processor8700K / 9900K
    Memory (part number)2x8 Gskill Trident Z 4266/2x2x8 Gskill Trident Z 4500
    Graphics Card #1RTX 2080ti / GTX 1060
    Sound CardSoundBlaster Ae5 / Onboard
    MonitorBENQ 32" 4K
    Storage #1Intel 900p 480GB/Samsung 960 Pro 1TB
    Storage #2Intel 750 1.2TB/Plextor 1 TB 2X 950 Pro
    CPU CoolerCorsair H150i AIO / H1110i
    CaseCorsair 740 ? Lian Li Air
    Power SupplyCorsair AX 1200i / AX 1200i
    Keyboard Corsair
    Mouse ASUS Strix
    Headset HyperX Cloud Alpha
    Mouse Pad ASUS
    Headset/Speakers Logitech Z906
    OS 10 X64 Pro
    Network RouterVerizon Fios
    Accessory #1 Intel Wifi BT pcie card
    Accessory #2 Red Bull
    Accessory #3 English Breakfast Tea
    Menthol's Avatar
    Join Date
    Jan 2012
    Reputation
    241
    Posts
    4,547

    That's kind of strange I don't have that issue, the USB drive needs formatted FAT 32, sometimes an old drive works better a small capacity USB 2.0
    Have you tried Ez Flash from within the bios?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •