Results 1 to 9 of 9
  1. #1
    ROG Enthusiast Array ikrananka PC Specs
    ikrananka PC Specs
    MotherboardASUS Maximus IX Hero
    Processori7-7700k
    Memory (part number)16GB
    Graphics Card #1ASUS ROG STRIX-GTX1070-O8G-GAMING
    MonitorDell U3415W
    CPU CoolerCorsair H80i v2
    CaseSilverstone Fortress FT02
    Mouse Razer Deathadder 2013
    OS Windows 10 Pro 64-bit
    ikrananka's Avatar
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    40

    Question Bizarre Low Score with v2.56

    Just decided to run RealBench to baseline my i7-7700K based system before delidding and overclocking my CPU. But, after running it quite a few time I get MUCH lower scores than others on the leaderboard with similar systems who also ran v2.56.

    Any suggestions what may be happening here?

    Thanks
    Miniatura de Adjuntos Miniatura de Adjuntos Realbench 1.jpg  


  2. #2
    ROG Guru: Orange Belt Array ThrashZone PC Specs
    ThrashZone PC Specs
    MotherboardASUS x99 sabertooth & x299 Rampage VI Apex
    Processori7-5930k & i9-9940x
    Memory (part number)Trident-Z 3200C14 & Trident-Z 3600C16 both Samsung B-Dies
    Graphics Card #1EVGA 1080ti FTW3 water block & Titan Xp copper water block
    MonitorAOC G2460PG 24"G-Sync 144Hz & ASUS VG248QE 24" 144Hz
    Storage #12-Samsung 970 Evo Plus 500gb M.2 & 2.5" ssd's 850 pro's for os 850 evo for games
    Storage #22-LG Blu-Ray WH16NS40
    CPU Coolerx99 2-240GTX with Heatkiller-4-Pro/ vrm water block Both&x299 2-280GTX 2-D5's before and after rads
    Case2- Corsair 450D with second floors for 240GTX & 280GTX rads enclosed and filtered on top
    Power SupplyEVGA 1000P2 & EVGA 1200P2
    Keyboard Logitech G910 Orion Spectrum & Logitech G710+
    Mouse 2-Red dragon Perdition
    OS Win-7 & win-10 pro on both systems Win-7 everyday os
    Accessory #1 Heatkiller IV Pro plexi/ Copper base on both systems
    Accessory #2 Mayhems Biocide and Inhibitor with distilled water
    Accessory #3 Mayhems 3/8-5/8" clear soft tubing
    ThrashZone's Avatar
    Join Date
    Oct 2017
    Reputation
    13
    Posts
    271

    Quote Originally Posted by ikrananka View Post
    Just decided to run RealBench to baseline my i7-7700K based system before delidding and overclocking my CPU. But, after running it quite a few time I get MUCH lower scores than others on the leaderboard with similar systems who also ran v2.56.

    Any suggestions what may be happening here?

    Thanks
    Hi,
    You just need to crank it up until RB pukes
    Click image for larger version. 

Name:	RealBench-x299-x47-1.275v.JPG 
Views:	4 
Size:	85.5 KB 
ID:	68851

  3. #3
    ROG Enthusiast Array ikrananka PC Specs
    ikrananka PC Specs
    MotherboardASUS Maximus IX Hero
    Processori7-7700k
    Memory (part number)16GB
    Graphics Card #1ASUS ROG STRIX-GTX1070-O8G-GAMING
    MonitorDell U3415W
    CPU CoolerCorsair H80i v2
    CaseSilverstone Fortress FT02
    Mouse Razer Deathadder 2013
    OS Windows 10 Pro 64-bit
    ikrananka's Avatar
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    40

    Quote Originally Posted by ThrashZone View Post
    Hi,
    You just need to crank it up until RB pukes
    Thanks - real helpful

  4. #4
    ROG Member Array Meatwallet PC Specs
    Meatwallet PC Specs
    MotherboardASUS STRIX Z270E
    Processori7-7700K
    Memory (part number)G SKill TridentZ RGB F4-3200C16D-16GTZR
    Graphics Card #1Gibabyte WIndforce OC GTX 1080
    MonitorAOC AGON 27" 2K 165hz
    Storage #1Seagate 1TB BarraCuda 7200 RPM 64mb
    Storage #2Samsung 850 EVO 250GB
    CPU CoolerCoolermaster Master Liquid 240
    CaseThermaltake V31 Tempered Glass
    Power SupplyXFX XXX 650
    Keyboard Logitech G15
    Mouse Razer Naga Chroma
    Headset Logitech
    Mouse Pad Razer
    OS Windows 10
    Network RouterComcast

    Join Date
    Oct 2017
    Reputation
    10
    Posts
    21

    I've had similar issues and haven't found a solution yet. I have a 7700K running at 5.1 and can't break 100K in RealBench. It seems to benchmark fine in other programs but struggles in RealBench. I reinstalled Windows and still get the same results. I did notice that it seems to take some time 10-20 seconds from when I hit start and when the pictures actually start popping up if that means anything.

  5. #5
    ROG Enthusiast Array ikrananka PC Specs
    ikrananka PC Specs
    MotherboardASUS Maximus IX Hero
    Processori7-7700k
    Memory (part number)16GB
    Graphics Card #1ASUS ROG STRIX-GTX1070-O8G-GAMING
    MonitorDell U3415W
    CPU CoolerCorsair H80i v2
    CaseSilverstone Fortress FT02
    Mouse Razer Deathadder 2013
    OS Windows 10 Pro 64-bit
    ikrananka's Avatar
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    40

    Thanks Meatwallet, glad to know I'm not alone with this issue. When I hit start it only takes about 3 to 4 seconds for the first picture to appear so that is a little strange that yours takes so long.

  6. #6
    ROG Guru: Gold Belt Array Menthol PC Specs
    Menthol PC Specs
    MotherboardM 10 Apex / XI gene
    Processor8700K / 9900K
    Memory (part number)2x8 Gskill Trident Z 4266/2x2x8 Gskill Trident Z 4500
    Graphics Card #1RTX 2080ti / GTX 1060
    Sound CardSoundBlaster Ae5 / Onboard
    MonitorBENQ 32" 4K
    Storage #1Intel 900p 480GB/Samsung 960 Pro 1TB
    Storage #2Intel 750 1.2TB/Plextor 1 TB 2X 950 Pro
    CPU CoolerCorsair H150i AIO / H1110i
    CaseCorsair 740 ? Lian Li Air
    Power SupplyCorsair AX 1200i / AX 1200i
    Keyboard Corsair
    Mouse ASUS Strix
    Headset HyperX Cloud Alpha
    Mouse Pad ASUS
    Headset/Speakers Logitech Z906
    OS 10 X64 Pro
    Network RouterVerizon Fios
    Accessory #1 Intel Wifi BT pcie card
    Accessory #2 Red Bull
    Accessory #3 English Breakfast Tea
    Menthol's Avatar
    Join Date
    Jan 2012
    Reputation
    241
    Posts
    4,547

    Have you guys read through the RealBench Tips and tweaks thread?
    Disable as many Windows services as possible, run a low resolution, install Intel OpenCL runtime, or Intel iGPU driver, run benchmark from a Ramdisk, start benchmark, wait a few seconds, move mouse and restart benchmark, just some of the many tweaks listed

  7. #7
    ROG Enthusiast Array ikrananka PC Specs
    ikrananka PC Specs
    MotherboardASUS Maximus IX Hero
    Processori7-7700k
    Memory (part number)16GB
    Graphics Card #1ASUS ROG STRIX-GTX1070-O8G-GAMING
    MonitorDell U3415W
    CPU CoolerCorsair H80i v2
    CaseSilverstone Fortress FT02
    Mouse Razer Deathadder 2013
    OS Windows 10 Pro 64-bit
    ikrananka's Avatar
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    40

    Quote Originally Posted by Menthol View Post
    Have you guys read through the RealBench Tips and tweaks thread?
    Disable as many Windows services as possible, run a low resolution, install Intel OpenCL runtime, or Intel iGPU driver, run benchmark from a Ramdisk, start benchmark, wait a few seconds, move mouse and restart benchmark, just some of the many tweaks listed
    Yes, I read the tweaks and tips. I disabled as many Windows services as possible and ran at a lower resolution. I have a pagefile and my power settings are at High Performance. I also did the start benchmark, move mouse, and restart it. I also set the Realbench process priority to Realtime. None of these "tweaks" made any tangible difference to my score. I find it hard to understand how someone else could achieve double my score by tweaking their system (assuming they basically the same hardware that I do).

  8. #8
    Banned Array JustinThyme PC Specs
    JustinThyme PC Specs
    Laptop (Model)G752VY-DH72
    MotherboardRampage VI Extreme
    ProcessorI9 9940X
    Memory (part number)64GB DDR4 8x8 Corsair Dominator Platinum 3800 MHz @ C17
    Graphics Card #1ASUS Strix 2080Ti O11G @ 2.1GHz
    Graphics Card #2ASUS Strix 2080Ti O11G @ 2.1Ghz
    Graphics Card #3ROG Nvlink
    Graphics Card #4Have to feed animals
    Sound CardExternal Audioengine D1 24 bit 192kbps DAC
    MonitorASUS PG348Q @ 100Hz
    Storage #1Intel 905P 480GB U2 flavor
    Storage #2Samsung 850 EVO 1TB X2 in RAID 0, 960 PRO 1TB DIMM.2_1
    CPU CoolerHeatKiller IV PRO and VRM blocks ,Dual D5 PWM serial, 2X 480, 1X 360 RADS
    CasePhanteks Enthoo Elite 8X LL120 PWM, 3X LL140 PWM, 12 SP120 PWM 1x AF140 PWM
    Power SupplyCorsair AX 1500i
    Keyboard ASUS Claymore
    Mouse ASUS Spatha, Logitech MX Master
    Headset Sennheiser HD 700
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Audioengine A5+ with SVS SB-1000 Sub
    OS Win10 Pro 1809
    Network RouterNetGear NightHawk X10
    Accessory #1 NetGear Prosafe 10GBe Switch
    Accessory #2 Qnap TVS-682 NAS modded with I7 CPU

    Join Date
    Nov 2013
    Reputation
    144
    Posts
    3,858

    Personally I don’t do the tweaks just to get a score. It’s a benchmark. If you are trying to get the score up just for the sake of getting the score up then yes run the tweaks, my spot on the leader board is an as used configuration. No ruby slippers, low res, stop and restart etc.*

    Regardless of any of that don’t look at high scores for your gear but the median to dispel any hardware issues. 98K *for a single GPU, 16 GB ram and a quad core is not horrendous. Check to see what’s running in the back ground and that you installed drivers correctly as in chipset followed by MEI before anything else.*
    Last edited by JustinThyme; 11-11-2017 at 11:12 PM.

  9. #9
    ROG Enthusiast Array Dude1070 PC Specs
    Dude1070 PC Specs
    MotherboardTUF Z270 MARK 1
    Processori7-7700K
    Memory (part number)16 GB G.SKILL TRIDENT Z 3600 F4-3600C15D-16GTZ
    Graphics Card #1MSI GAMING X GTX 1080 Ti
    Sound CardStrix Soar
    MonitorASUS V32AQ (2560X1440) DELL S2309W (1920x1080)
    Storage #1Samsung SSD 960 EVO 250GB
    Storage #2SAMSUNG SSD EVO 850 500GB
    CPU CoolerNoctua DH 15
    CaseZalman H1
    Power SupplyEVGA Supernova 850GS
    Keyboard Logitech G510s
    Mouse Logitech G502 Proteus Spectrum
    Headset Cerberus V2
    Headset/Speakers Logitech Z506 Surround Sound Home Theater Speakers
    OS W10 Pro X64
    Dude1070's Avatar
    Join Date
    Feb 2017
    Reputation
    10
    Posts
    36

    Try deleting the real bench install, and install again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •