Results 1 to 4 of 4
  1. #1
    ROG Enthusiast Array
    Join Date
    Oct 2013
    Reputation
    10
    Posts
    48

    Zephyrus fan noise while idle

    Hello,

    i have a weird issue with this laptop and the noise it produces. While it is idle and everything is quiet, just surfing the web, the left fan starts suddenly making a lot of noise, then stops. As soon as I do something on Windows, it starts again, keeps going, then stops. And again, again, again.. this happens all the time. It is extremely annoying because of the noise it makes in a quiet environment. Temps average 35° while idle.
    Is anyone else getting this issue? How can it be fixed?

  2. #2
    New ROGer Array
    Join Date
    Sep 2017
    Reputation
    10
    Posts
    6

    Same here

    Quote Originally Posted by ZeroTolerance View Post
    Hello,

    i have a weird issue with this laptop and the noise it produces. While it is idle and everything is quiet, just surfing the web, the left fan starts suddenly making a lot of noise, then stops. As soon as I do something on Windows, it starts again, keeps going, then stops. And again, again, again.. this happens all the time. It is extremely annoying because of the noise it makes in a quiet environment. Temps average 35° while idle.
    Is anyone else getting this issue? How can it be fixed?
    I've got the exact same problem with mine. It's like the sensors are reading the temps wrong and belive that the computer is hot and then cranks up the fan speed. All the air that flows out, is ice cold. Maybe it has something to do with faulty thermal paste?

  3. #3
    ROG Junior Member Array
    Join Date
    Mar 2014
    Reputation
    10
    Posts
    4

    Quote Originally Posted by polsetrynet View Post
    I've got the exact same problem with mine. It's like the sensors are reading the temps wrong and belive that the computer is hot and then cranks up the fan speed. All the air that flows out, is ice cold. Maybe it has something to do with faulty thermal paste?
    Any updates?
    Is still like this?
    I noticed mine goes on max speed at idle for awhile (temps around 37C). Sometimes it ramps down, sometimes it continues for more than 10 minutes.

  4. #4
    ROG Member Array mhe PC Specs
    mhe PC Specs
    MotherboardSTRIX X99 Gaming
    Processor5930K @4.25GHz
    Graphics Card #1STRIX GTX 1080 OC
    Graphics Card #2STRIX GTX 1080 OC
    Sound CardOnboard SupremeFX
    MonitorPhilips BDM4065UC, RoG Swift PG278Q
    Storage #1Samsung 850 Evo 1TB
    Storage #2Samsung 850 Evo 500GB
    CPU CoolerCorsair H110
    CaseCorsair Vengeance C70
    Power SupplyCorsair AX1200i
    Keyboard Mionix Zibal 60
    Mouse Asus ROG Spatha
    Headset Beyerdynamic MMX 300
    Headset/Speakers Logitech Z906
    OS Win 10 Pro 64Bit
    Accessory #1 Oculus Rift CV1
    Accessory #2 Thrustmaster HOTAS Warthog + Pedals
    Accessory #3 Obutto r3volution

    Join Date
    Oct 2012
    Reputation
    10
    Posts
    15

    Ask me about my fan noise... https://www.dropbox.com/s/9w9nr8t0dd...81324.mp4?dl=0

    This is idle and the increase comes when doing stuff like opening a youtube tab on my browser. You don't want to know what happens when you run games. Very pissed off right now. Temps are fine though.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •