Results 1 to 3 of 3
  1. #1
    New ROGer Array Marco.da.man PC Specs
    Marco.da.man PC Specs
    Motherboardasus rog strix b350-f gaming
    Processoramd ryzen 5 1600
    Memory (part number)TDPDG416G3200HC14ADC01
    Graphics Card #1Gigabyte AMD Radeon HD 7950 3GB will be upgrading
    Sound Cardbuild into board
    Monitor32" lg tv, but will be getting gaming monitor
    Storage #1crucial mx300 275gb sata m.2 2280ss ssd
    Storage #2due soon
    CPU Coolercooler master masterliquid lte 240
    Casephanteks p400s noise dampening
    Power Supplyevga 500w 80 plus rated
    Keyboard needs changing
    Mouse mad catz r.a.t 7
    Headset mad catz f.r.e.q 5
    Mouse Pad mad catz glide 3
    Headset/Speakers mad catz f.r.e.q 5
    OS windows 10 pro 64 bit
    Network Routerbt home hub 6
    Accessory #1 microsoft xbox 360 joystick
    Accessory #2 asus external dvd rw drive
    Accessory #3 wd my passport ultra 1tb external HD

    Join Date
    Nov 2017
    Reputation
    10
    Posts
    6

    Rog strix b350 f gaming motherboard

    *I am in desperate need of Advice, I assembled my build which was Ryzen 1600 masterlite 240 cooler b350 f board 16 go ddr4 3200 ram Radeon 7950 graphics card Phanteks p400s case etc.

    All booted up windows installed all good then when updated bios problems seemed to arise I.e not booting up at all fans still spinning even after shut down and before start up on psu switched on.

    *Now I’ve have another problem after taken everything off to try board without case upon disconnecting usb3 plug the connector from motherboard come off and also snapped a pin, now I’m worried I won’t be able to return my board. Please find attached a few videos off trying boot up *

    http://sendvid.com/nl6wh3y5

    * **http://sendvid.com/acnqlm1j

    *Can an Asus guy get in touch with me urgently as this I am concerned now if it has done any damage to the rest off my system**
    Last edited by Marco.da.man; 11-13-2017 at 08:56 PM.

  2. #2
    ROG Enthusiast Array
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    50

    Quote Originally Posted by Marco.da.man View Post
    *I am in desperate need of Advice, I assembled my build which was Ryzen 1600 masterlite 240 cooler b350 f board 16 go ddr4 3200 ram Radeon 7950 graphics card Phanteks p400s case etc.

    All booted up windows installed all good then when updated bios problems seemed to arise I.e not booting up at all fans still spinning even after shut down and before start up on psu switched on.

    *Now I’ve have another problem after taken everything off to try board without case upon disconnecting usb3 plug the connector from motherboard come off and also snapped a pin, now I’m worried I won’t be able to return my board. Please find attached a few videos off trying boot up *

    http://sendvid.com/nl6wh3y5

    * **http://sendvid.com/acnqlm1j

    *Can an Asus guy get in touch with me urgently as this I am concerned now if it has done any damage to the rest off my system**
    First up as far as I see your RAM sticks are placed in the wrong place. Recommended is 2nd and 4th slot on the motherboard.

    Second try resetting bios via clear cmos and even removing battery for a few minutes, and keep an eye on the system stability and in your case the fans working proper. Run QFan setup from bios after. Let it do it's thing. Make sure tho that all fans are connected where they should be. Remember you have AIO header on this mobo.

    Third I think if you did damage the usb3 front connector it may not be covered by RMA or they may not take it back. Not sure. Board should still work i believe, just you wont have all the USBs available.

  3. #3
    New ROGer Array Marco.da.man PC Specs
    Marco.da.man PC Specs
    Motherboardasus rog strix b350-f gaming
    Processoramd ryzen 5 1600
    Memory (part number)TDPDG416G3200HC14ADC01
    Graphics Card #1Gigabyte AMD Radeon HD 7950 3GB will be upgrading
    Sound Cardbuild into board
    Monitor32" lg tv, but will be getting gaming monitor
    Storage #1crucial mx300 275gb sata m.2 2280ss ssd
    Storage #2due soon
    CPU Coolercooler master masterliquid lte 240
    Casephanteks p400s noise dampening
    Power Supplyevga 500w 80 plus rated
    Keyboard needs changing
    Mouse mad catz r.a.t 7
    Headset mad catz f.r.e.q 5
    Mouse Pad mad catz glide 3
    Headset/Speakers mad catz f.r.e.q 5
    OS windows 10 pro 64 bit
    Network Routerbt home hub 6
    Accessory #1 microsoft xbox 360 joystick
    Accessory #2 asus external dvd rw drive
    Accessory #3 wd my passport ultra 1tb external HD

    Join Date
    Nov 2017
    Reputation
    10
    Posts
    6

    Quote Originally Posted by mariuscc View Post
    First up as far as I see your RAM sticks are placed in the wrong place. Recommended is 2nd and 4th slot on the motherboard.

    Second try resetting bios via clear cmos and even removing battery for a few minutes, and keep an eye on the system stability and in your case the fans working proper. Run QFan setup from bios after. Let it do it's thing. Make sure tho that all fans are connected where they should be. Remember you have AIO header on this mobo.

    Third I think if you did damage the usb3 front connector it may not be covered by RMA or they may not take it back. Not sure. Board should still work i believe, just you wont have all the USBs available.
    hi thanks for reply

    I have tried clear cmos cannot boot to reset bios, Asus and retailer have both said damage usb3 invalides warrenty.
    But my argument is I sent retailer videos off not working before it got damaged taking out case.

    I’m now 100 pounds out of pocket and no system to use all cause Asus won’t help and retailer don’t wanna know*

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •