Results 1 to 1 of 1
  1. #1
    New ROGer Array
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    1

    XMP not changing BCLK frequency from 100 mhz

    Ive been using my i7 7700k in an ASUS MAXIMUS IX APEX for a couple months now and have recently run into an issue where my BCLK frequency is stuck at 100 mhz. Prior to this issue, I was using XMP to overclock the i7 to ~4.8 ghz with a base clock of 103.25 and a ratio of 47. I am on air cooling and using an older case so temperatures are a limiting factor. However, my previous settings seemed to work fine for 24/7 overclocking.

    I believe my issue started when I tried to push it to ~5 ghz one day by using the same base clock of 103.25 and a ratio of 49. After a long session of gaming I found that my cpu had been throttling due to high temps. Since then I have been unable to use a base clock of anything but 100. Returning to the bios and entering my prior configuration leads to my cpu operating at 4.7 ghz even though its set to a BCLK of 103.25. If anyone can help me make sense of this or help me get back to my old settings I would greatly appreciate it.

    --edit: idk what I did but updating the bios to version 1010 fixed it. can run BCLK other than 100 now.
    Last edited by adlerbom; 11-29-2017 at 04:58 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •