Page 1 of 2 1 2 LastLast
Results 1 to 10 of 16
  1. #1
    New ROGer Array
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    9

    ROG STRIX Z370-F GAMING - Unstable 8600k

    Hey,
    I recently got my new parts, ROG STRIX Z370-F GAMING, 8600k and 16gb Gskill Tridentz 3200mhz CL15 while maintaining everything else the same in my system (my PSU is a Corsair AX-760).

    First thing I did was update the BIOS to the 430 version and set it to XMP, no OC done on the CPU, and formatted my pc.
    But my system started freezing/crashing randomly only when I was browsing or doing something else that doesn't require much power. When gaming the pc never crashed.
    I lost quite a few hours trying to figure out what was wrong and after a lot of tests I finally managed to conclude that in the power-saving states where vcore is lower the system gets quite unstable, and I'm now running my system with XMP set and I have disabled SVID support in BIOS and offset cpu voltage to +0.055 since when I leave it in Auto it automatically sets it too high (1.3v!) nothing else I've touched.

    Thing is, this shouldn't really happen right? It should work and be stable enough with stock settings! Could this be a faulty CPU, mobo or BIOS?

    Many thanks in advance.
    Last edited by Caenyss; 11-15-2017 at 12:53 PM.

  2. #2
    Tech Marketing Manager HQ Array Raja@ASUS's Avatar
    Join Date
    Apr 2011
    Reputation
    164
    Posts
    7,454

    XMP is an overclock. See what happens without XMP - leave the memory running at defaults and see if the system still freezes.

  3. #3
    New ROGer Array
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    9

    Quote Originally Posted by Raja@ASUS View Post
    XMP is an overclock. See what happens without XMP - leave the memory running at defaults and see if the system still freezes.
    Oh sorry, I forgot to mention that I also tried, during my tests, to leave XMP off and everything else stock (default settings) but it still crashed 5 to 10 minutes after I started Windows. Hence why I went back to XMP since it didn't seem to have an effect. Memtest also ran for more than 2 hours without any crash or errors.

  4. #4
    untouched Array Praz's Avatar
    Join Date
    Apr 2011
    Reputation
    137
    Posts
    4,037

    Hello

    Fully clear the BIOS, set MultiCore Enhancement to disabled and leave all other settings at default. Test if the system is still unstable.

  5. #5
    New ROGer Array
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    9

    Quote Originally Posted by Praz View Post
    Hello

    Fully clear the BIOS, set MultiCore Enhancement to disabled and leave all other settings at default. Test if the system is still unstable.
    Hey, thank you for your input.

    I've tried that but it still crashes. EDIT: Not the case anymore!

    I've also noticed something, that may or may not be related to my problem, where DRAM Voltage is higher than it should even if I set it for less than 1.3530:

    Click image for larger version. 

Name:	K3lPgXy.jpg 
Views:	12 
Size:	202.3 KB 
ID:	68982
    Last edited by Caenyss; 11-16-2017 at 12:16 PM.

  6. #6
    New ROGer Array
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    9

    Quote Originally Posted by Praz View Post
    Hello

    Fully clear the BIOS, set MultiCore Enhancement to disabled and leave all other settings at default. Test if the system is still unstable.
    Some news: It seems my solution didn't work at all and I tried once again doing your suggestion Praz; I loaded defaults, rebooted, turned multicore enhancement off, rebooted and left my system running for 4 hours a video on mpc-hc which would usually crash within 10-25 minutes. It hasn't crashed so far, so I'm guessing XMP is really at fault here?

    What can I try to make XMP work? At least I would like to achieve 3200mhz instead of the default of 2133 currently.

  7. #7
    New ROGer Array
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    9

    Well, just to close this thread, it's been 2 stable days now so I'll assume I've finally found the solution to "my" problem. I left XMP turned off and set manually the frequency, timings and voltages, and it's been working great so far.

    I found that my mobo, for some reason, sets these 4 voltages I posted on that picture, way too high, completely unnecessary and it actually brought me instability. They are now at VCCIO 1.0v, System Agent 1.05V, PHC Core voltage and standby voltage 1.0V and it has been working perfectly.

    Quite a shame I've had to waste a lot of time around this.

  8. #8
    Tech Marketing Manager HQ Array Raja@ASUS's Avatar
    Join Date
    Apr 2011
    Reputation
    164
    Posts
    7,454

    Those voltages are CPU dependant, and as the capabilities and requirements for each processor are different, they will sometimes need manual tuning. XMP is an overclocked configuration, so it's not surprising.

  9. #9
    New ROGer Array
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    8

    xmp is an overclockable state .. but if the ram is certified and listed in asus your specific board ram list it shouldn't do problems

    and if it did .. a bios update with better timings and voltage for the ram should be published

  10. #10
    Tech Marketing Manager HQ Array Raja@ASUS's Avatar
    Join Date
    Apr 2011
    Reputation
    164
    Posts
    7,454

    Quote Originally Posted by mustafa811 View Post
    xmp is an overclockable state .. but if the ram is certified and listed in asus your specific board ram list it shouldn't do problems

    and if it did .. a bios update with better timings and voltage for the ram should be published

    No, XMP is an overclock and will not work plug-and-play for every CPU because some require different voltage levels for stability. Some CPUs need more SA and IO voltages and others need less, there is no way for a UEFI update to have rules for all CPU types.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •