Results 1 to 3 of 3
  1. #1
    ROG Member Array
    Join Date
    Oct 2016
    Reputation
    10
    Posts
    17

    Unhappy ASUS SUPPORT NOT HELPING AT THE MOMENT two asus PG258Q Monitors FAULTY

    I have two asus PG258Q Monitors both have been replaced twice from the shop but still have this problem with BRIGHT Vertical Lines running through top to bottom of the centre of the screen. Also when I switch off the monitor and switch it back on it gives me error no display port so I am forced into restarting pc in order to get the display to turn back on.

    Asus support has been completely useless so far, I have tried explaining the problem and all they say is this is the first we have heard of this problem and that they want to replace my screen with refurbished ones !

    This is terrible Asus I have spent over £1000 on these screens why would I would to swap for a second maybe third hand screen just to get the same problem!

    Has to be a firmware update for the PG258Q ?

    I do have an RMA but this is not working out as I have been trying to call and am on hold for about 15 minutes and then the line hangs up every time I try soo frustrating that I have this problem with the screen and let alone Asus Support line not working either.

    PLEASE CAN SOMEONE ACTUALLY HELP ME

  2. #2
    ASUS HQ Service Rep Array Bill@ASUS's Avatar
    Join Date
    Dec 2015
    Reputation
    10
    Posts
    433

    Hello USERMAC
    Can you please send me a PM with any of the following details that you do have available?

    Product S/N:
    Case ID#:
    RMA#:

    Also please pass me your contact details:
    Full name:
    Phone#:
    Email:

    I'll pass your case to related personnel and department for further investigation
    Thank you

  3. #3
    ex-ASUS Employee Array Eleiyas PC Specs
    Eleiyas PC Specs
    MotherboardASUS 970 PRO GAMING/AURA
    ProcessorAMD FX 8370
    Memory (part number)Corsair 8GB XMS3 PC3-12800 1600MHz DDR3
    Graphics Card #1XFX AMD Radeon HD 6950 - 2G
    MonitorLG Flatron E2240T 21.5'' 1080p Monitor
    Storage #1Samsung 1TB 7200RPM 32MB
    Storage #2Seagate Barracuda 2TB 7200RPM 64MB 6GB/s
    CPU CoolerAMD Wraith Cooler
    CaseNZXT Lexa S
    Power SupplyCorsair CX600 600W (Bronze)
    Keyboard Logitech Wireless AZERTY
    Mouse Microsoft Wireless
    Headset Evil Witchcraft II Gaming Headset (Black/Red)
    Mouse Pad Wild Wolf Hunter
    Headset/Speakers 4Gamers 2.1 Sound-System
    OS Windows 10 Professional - Creator's
    Network RouterZiggo

    Join Date
    Mar 2017
    Reputation
    25
    Posts
    378

    EX ASUS Employee here.

    Does this happen with every monitor?

    If so, it might actually be a problem with the graphics card(s) in your computer.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •