Results 1 to 8 of 8
  1. #1
    New ROGer Array
    Join Date
    Sep 2017
    Reputation
    10
    Posts
    6

    Zephyrus GX501VIK Audio Drivers, Idle fan-noise and BIOS update.

    Hi there fellow Zephyrus GX501VIK owners! (and ASUS representatives if you're reading this)

    Did anyone else manage to get the Realtek Audio drivers from ASUS Download Center to install successfully?
    I did a full format of the HD to get rid of piles of junk (I know, bad idea). Everything else but the Audio driver installs fine. At the end of every installation I get "Error -0001" Audio is working fine with the driver from Windows Update, but the Sonic Audio is bundled together with the driver from ASUS. I've been in contact with ASUS support several times about this issue, but they are just telling me that it's my own fault, and there is nothing they can do about it.

    Does anyone else have the fans spinning for no reason? Even if the laptop is not running any demanding applications, the fans are making quite a lot of noise. The air that flows out is completely cold. Bad calibration of some sensors maybe? This leads me to my next question, the BIOS.

    I've read several places online that some owners got their laptops shipped with BIOS 300. The latest BIOS version on ASUS support page is after several months still version 201. I'm finding this a little strange. Is there any release notes telling what's been improved in this new version? Is there any way of getting this?

    brgds

  2. #2
    New ROGer Array
    Join Date
    Sep 2017
    Reputation
    10
    Posts
    8

    eDriver

    Quote Originally Posted by polsetrynet View Post
    Hi there fellow Zephyrus GX501VIK owners! (and ASUS representatives if you're reading this)

    Did anyone else manage to get the Realtek Audio drivers from ASUS Download Center to install successfully?
    I did a full format of the HD to get rid of piles of junk (I know, bad idea). Everything else but the Audio driver installs fine. At the end of every installation I get "Error -0001" Audio is working fine with the driver from Windows Update, but the Sonic Audio is bundled together with the driver from ASUS. I've been in contact with ASUS support several times about this issue, but they are just telling me that it's my own fault, and there is nothing they can do about it.

    Does anyone else have the fans spinning for no reason? Even if the laptop is not running any demanding applications, the fans are making quite a lot of noise. The air that flows out is completely cold. Bad calibration of some sensors maybe? This leads me to my next question, the BIOS.

    I've read several places online that some owners got their laptops shipped with BIOS 300. The latest BIOS version on ASUS support page is after several months still version 201. I'm finding this a little strange. Is there any release notes telling what's been improved in this new version? Is there any way of getting this?

    brgds
    Hi. For the same reason i'm trying to find the eDriver folder from C: but it seams like no one wants to give that folder. The folder have the original drivers that came with the laptop, so if you or somebody else can find it, i'm willing to pay for it. I'm still on BIOS 201, and about the fan, i have control over the fans with NoteBook FanControl app, and with a custom made by me profile, so you can set the temperaturea to start the fans, to go 100% when gaming, or to stop the fans before hitting 60°/70°/80° etc, and i can control the fan speed as well. I'm willing to give the profile for that folder called eDriver from C:

  3. #3
    New ROGer Array
    Join Date
    Sep 2017
    Reputation
    10
    Posts
    6

    Quote Originally Posted by Andyluca6933 View Post
    Hi. For the same reason i'm trying to find the eDriver folder from C: but it seams like no one wants to give that folder. The folder have the original drivers that came with the laptop, so if you or somebody else can find it, i'm willing to pay for it. I'm still on BIOS 201, and about the fan, i have control over the fans with NoteBook FanControl app, and with a custom made by me profile, so you can set the temperaturea to start the fans, to go 100% when gaming, or to stop the fans before hitting 60°/70°/80° etc, and i can control the fan speed as well. I'm willing to give the profile for that folder called eDriver from C:
    That app sounds like a plan Unfortunately the eDriver-folder was lost after I formatted the HDD. I think ASUS should make some kind of image that we could download to get the computer back to factory state.

  4. #4
    ROG Member Array
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    22

    Quote Originally Posted by Andyluca6933 View Post
    Hi. For the same reason i'm trying to find the eDriver folder from C: but it seams like no one wants to give that folder. The folder have the original drivers that came with the laptop, so if you or somebody else can find it, i'm willing to pay for it. I'm still on BIOS 201, and about the fan, i have control over the fans with NoteBook FanControl app, and with a custom made by me profile, so you can set the temperaturea to start the fans, to go 100% when gaming, or to stop the fans before hitting 60°/70°/80° etc, and i can control the fan speed as well. I'm willing to give the profile for that folder called eDriver from C:

    What are you using for read write registers?

  5. #5
    Administrator Array MasterC@ASUS's Avatar
    Join Date
    Aug 2014
    Reputation
    96
    Posts
    1,492

    Quote Originally Posted by polsetrynet View Post
    That app sounds like a plan Unfortunately the eDriver-folder was lost after I formatted the HDD. I think ASUS should make some kind of image that we could download to get the computer back to factory state.
    Which driver or software is missing from the support page?
    https://www.asus.com/Laptops/ROG-ZEP...Desk_Download/
    (Try clicking on 'show all' if you can't see what you're looking for)

    Anyone else having trouble installing the audio driver?

  6. #6
    New ROGer Array
    Join Date
    Sep 2017
    Reputation
    10
    Posts
    5

    Quote Originally Posted by MasterC@ASUS View Post
    Which driver or software is missing from the support page?
    https://www.asus.com/Laptops/ROG-ZEP...Desk_Download/
    (Try clicking on 'show all' if you can't see what you're looking for)

    Anyone else having trouble installing the audio driver?
    I had the same install problem. I can only install successfully the driver which comes thru Windows update. Luckily the latest driver offered via MS update has no more high pitch distortion issues.

    So something is wrong with Asus version of the drivers - or with the Realtek chip on the laptop.*

  7. #7
    New ROGer Array
    Join Date
    Sep 2017
    Reputation
    10
    Posts
    6

    Quote Originally Posted by MasterC@ASUS View Post
    Which driver or software is missing from the support page?
    https://www.asus.com/Laptops/ROG-ZEP...Desk_Download/
    (Try clicking on 'show all' if you can't see what you're looking for)

    Anyone else having trouble installing the audio driver?
    There’s no missing driver on the download center. It’s the BIOS version 300 that some owners have reported that’s their laptop came shipped with we are asking for. Where is it? What about the rest of us?*
    The Realtek driver on the support page is somehow corrupted, because the generic one downloaded from Realtek.tw and/or Windows update installs just fine. However, there is no Sonic Audio boundled with this.*

  8. #8
    New ROGer Array
    Join Date
    Sep 2017
    Reputation
    10
    Posts
    4

    No one can install the new audio drivers from support page on this laptop.
    Asus still haven't uploaded the current bios after months of release. I'm beginning to think there weren't any changes between 201 and 300 which is why asus aren't bothering.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •