Results 1 to 2 of 2
  1. #1
    ROG Junior Member Array pastopasto's Avatar
    Join Date
    Mar 2018
    Reputation
    10
    Posts
    2

    Windows 10 Laptop (X555B) Microsoft Windows-Kernel-Power

    Hello, I have an X555B Asus Laptop, everything is updated (Bios too), but recently I have a really big problem: two times a week (more or less) my computer restart without any reason ( EventID 41). I have windows 10, and always use it with power cable plugged in, I cant remove the battery because is built in.
    Here is the event log:

    [ Name] Microsoft-Windows-Kernel-Power
    [ Guid] {331C3B3A-2005-44C2-AC5E-77220C37D6B4}

    EventID 41

    Version 6

    Level 1

    Task 63

    Opcode 0

    Keywords 0x8000400000000002

    - TimeCreated

    [ SystemTime] 2018-03-18T10:19:17.966431600Z

    EventRecordID 8453

    Correlation

    - Execution

    [ ProcessID] 4
    [ ThreadID] 8

    Channel System

    Computer DESKTOP-N56LJ7G

    - Security

    [ UserID] S-1-5-18


    - EventData

    BugcheckCode 0
    BugcheckParameter1 0x0
    BugcheckParameter2 0x0
    BugcheckParameter3 0x0
    BugcheckParameter4 0x0
    SleepInProgress 0
    PowerButtonTimestamp 0
    BootAppStatus 0
    Checkpoint 0
    ConnectedStandbyInProgress false
    SystemSleepTransitionsToOn 2
    CsEntryScenarioInstanceId 0
    BugcheckInfoFromEFI true
    CheckpointStatus 0

    And here are the details:

    - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    - <System>
    <Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331C3B3A-2005-44C2-AC5E-77220C37D6B4}" />
    <EventID>41</EventID>
    <Version>6</Version>
    <Level>1</Level>
    <Task>63</Task>
    <Opcode>0</Opcode>
    <Keywords>0x8000400000000002</Keywords>
    <TimeCreated SystemTime="2018-03-18T10:19:17.966431600Z" />
    <EventRecordID>8453</EventRecordID>
    <Correlation />
    <Execution ProcessID="4" ThreadID="8" />
    <Channel>System</Channel>
    <Computer>DESKTOP-N56LJ7G</Computer>
    <Security UserID="S-1-5-18" />
    </System>
    - <EventData>
    <Data Name="BugcheckCode">0</Data>
    <Data Name="BugcheckParameter1">0x0</Data>
    <Data Name="BugcheckParameter2">0x0</Data>
    <Data Name="BugcheckParameter3">0x0</Data>
    <Data Name="BugcheckParameter4">0x0</Data>
    <Data Name="SleepInProgress">0</Data>
    <Data Name="PowerButtonTimestamp">0</Data>
    <Data Name="BootAppStatus">0</Data>
    <Data Name="Checkpoint">0</Data>
    <Data Name="ConnectedStandbyInProgress">false</Data>
    <Data Name="SystemSleepTransitionsToOn">2</Data>
    <Data Name="CsEntryScenarioInstanceId">0</Data>
    <Data Name="BugcheckInfoFromEFI">true</Data>
    <Data Name="CheckpointStatus">0</Data>
    </EventData>
    </Event>

    Please, Please Help!!!

  2. #2
    ROG Junior Member Array pastopasto's Avatar
    Join Date
    Mar 2018
    Reputation
    10
    Posts
    2

    Can anyone help please? It keep on happening

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •